Firefox no funciona correctamente con Windows 2000

This page does not exist in català. You have been redirected to the Español version instead. If you would like to localize it into català, click here. You can also see the English version of this page.

Firefox 3.6.28 y Firefox 12 son las últimas versiones de Firefox que funcionan con Windows 2000. Estas versiones desactualizadas no se podrán actualizar con los parches de seguridad y estabilidad. Con el fin de mantener tu equipo e información seguros, te recomendamos que actualices tu versión de Windows e instales a ser posible la última versión de Firefox. Este articulo repasa las opciones de actualización que tienes.

Nota: Este artículo solamente es aplicable para Windows.
Advertencia: Firefox 3.6 y Firefox 12 ya no son seguros.

Ya que Windows 2000 tiene soporte por parte de Microsoft te recomendamos que actualices tu sistema, a ser posible, a Windows 7 (o una versión superior). Esta es la opción más segura y te permitirá ejecutar el Firefox mejor y más nuevo.

  1. Puedes tener más información en el sitio web de Microsoft.
  2. Actualiza Firefox.
Advertencia: Continuar usando Windows 2000, al que Microsoft no da soporte, supone un riesgo de seguridad significativo.

 

L'article us ha semblat útil? Please wait...

These fine people helped write this article: inma_610, fermendi, avelper. You can help too - find out how.