Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Font is messed up on Firefox 17.0

  • 109 odgovori
  • 169 ima ovaj problem
  • 32101 views
  • Posljednji odgovor poslao Merecat

more options

Just updated to FF17.0 and the fonts look awful, something like when the ClearType is enabled in Windows. I have ClearType disabled cause I hate the look of the fonts with it enabled, and now Firefox looks like it's all over it. Font is like bolded. What happened? Can I disable it somewhere in Firefox?

Izabrano rješenje

Hey guys! Thanks to everyone who helped us in troubleshooting this. We are fairly certain it's an azure problem. There is a patch in the works and setting gfx.content.azure.enabled = False seems to work in the meantime. I don't know if the patch will be part of a chemspill or wait until 18. Thanks for your help and patience.

Happy Thanksgiving!

Pročitajte ovaj odgovor sa objašnjenjem 👍 17

All Replies (8)

more options

....did u upgrade your ms office before this problem?

Izmjenjeno od strane zachzach13

more options

...have you upgraded your ms office anytime before this?

more options

Thanks for the solution, seems to have solved the problem.

For the record my installation is a clean install OS on a SSD W7 ultimate and Office 2013. Only really noticed the problem on Facebook but was evident on other pages to a lesser degree. Definately didn't have the problem before the install.

more options

Hi Yes I upgraded to office 2013 roughly around the same time this issue started to occur 21/01/2013. I wouldn't have thought the two are linked but this didn't cross my mind at the time I was experiencing the issue.

Mainly because the issue appeared sporadic on my machine. Some webpages affected but others not.

more options

Additional potentially relevant symptoms:

I did not notice the symptom until after I had installed an update from Microsoft that claimed to update the drivers for Direct3D and DirectX. (This could just be coincidental, but it does seem like it might be potentially related.)

OS: Windows 7 Home Premium 64-bit. GPU: ATI Radeon HD 4290

I do not see the problem when a page first loads. The fonts get messed when I scroll with the mouse or the scroll bar. It does not happen when I page up and down. I can fix the problem by changing the font size (e.g., up and back) or by paging.

more options

Thats interesting and would fit with my clean install and the combination of the installation of Office 2013 and having windows auto-update.

After applying the gfx.content.azure.enabled to false fix, the issue had mainly dissapeared for me, but not completely. I still get coloured shadows behind letters, but this is on individual letters and not groups if letters as before. The colour caste has also changed from a blue to red, Or I may be just getting paranoid about it all!!

As a matter of interest I to am using a Radeon GPU (4800) and Windows 7 Ultimate.

Would be interested to hear what the updates were (KBxxxxxx) so i could back out of them and experiment and also if this occurs with other GPUs other than ATI radeon

Izmjenjeno od strane Merecat

more options

The *EXACT* same thing happened to me after I allowed Windows Updater to do identically what you did!

I'm also running Windows 7 - 64bit (Ultimate) the same as you. With an ATI - Radeon 4800 HD card as well.

It's terrible and I don't know what to do. So very annoying that when you scroll down especially the letters towards the top of your screen (That you pass while scrolling down) become blurred and unreadable. What I've had to do is highlight the words/letters that blur and try my best *not* to scroll until I absolutely have to...

I must find a way to fix this issue as it makes web browsing extremely annoying, tedious, and should not be an issue. I guess uninstalling the windows updates that I installed that day starting with the one you cite are my only options at this point.

It seems strange to me the coincidence of us all having a version of Windows 7 that worked fine until recently using Windows Update accompanied with an ATI Radeon HD card. It's very hard to deny the obvious possibility of this combination being the heart of creating this problem...

more options

There is a work-round for this error as posted earlier in this thread. The steps are: 1 In the address bar type "about:config" 2 Accept the warning 3 Scroll down to the line

        gfx.content.azure.enabled;true

4 Highlight the line with a left click , then right click and select "Toggle" 5 This will change the state from true to false. 6 Restart Firefox

Should sort it.

Hope this helps

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6