X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

How can i turn off the 'smooth scrolling' in firefox?

Objavljeno

since I installed Firefox 13.0, scrolling down pages went a bit smoother. My PC is a bit old, so when i have youtube played in one tab and I'm smoothly scrolling in another, every time i scroll down the music stops for the time i scroll down. Like some sort of lag, but my internet connection is fine.

so my question was; How can i turn this feature off, so i can listen to music without the stops when scrolling?

since I installed Firefox 13.0, scrolling down pages went a bit smoother. My PC is a bit old, so when i have youtube played in one tab and I'm smoothly scrolling in another, every time i scroll down the music stops for the time i scroll down. Like some sort of lag, but my internet connection is fine. so my question was; How can i turn this feature off, so i can listen to music without the stops when scrolling?

Izabrano rješenje

hello, you can disable smooth scrolling & go back to the old behaviour in tools > options > advanced > general

Pročitajte ovaj odgovor sa objašnjenjem 38

Dodatni detalji o sistemu

Instalirani priključci

adblock plus the other ones aren't activated/on

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0

Više informacija

philipp
  • Top 25 Contributor
  • Moderator
5348 rješenja 23619 odgovora
Objavljeno

Odabrano rješenje

hello, you can disable smooth scrolling & go back to the old behaviour in tools > options > advanced > general

hello, you can disable smooth scrolling & go back to the old behaviour in tools > options > advanced > general

Korisan odgovor

Thanks alot!

Thanks alot!