Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Url links does not work in bottom left corner. Becomes blinking(between url and displayeble link adress). Try for example push some link in PHP my admin(if tables are anough to link apper in the left bottom corner). Fix this bug please!!!!

  • 4 odgovori
  • 19 ima ovaj problem
  • 14 views
  • Posljednji odgovor poslao moz-fan

more options

Hi everybody! I want to submit a serious and very annoing bug. Go to www.kdevelop.org for example(or any other site), that has some link in left bottom corner. You'll be unable to click it! Cause firefox begins blinking. Hard to explain how it looks like, there fore I've made an image over here screen shot of a bug . Here is some video example too. take a look what comes over, when I want to click on link. video example of bug So, try any site whatever you like, that has links(<a href></a>) if left bottom corner. It's annoing. Is it possible to fix that? Actually this bug appeared cause of removal status bar in firefox 4, where usually URL was displayed on mouse over. Hope you understood my problem, sorry for my broken English. More info: System: Linux 64-bit(OpenSuSE 11.3). Firefox 4b12

Izmjenjeno od strane phoenix911

Izabrano rješenje

Looks like a problem with the theme. I see that 'tooltip' in the corner at the right in this case and not at the same position as that button.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.
Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (4)

more options

Odabrano rješenje

Looks like a problem with the theme. I see that 'tooltip' in the corner at the right in this case and not at the same position as that button.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.
more options

Tryed it all out. Makes no difference. The same bug appears:(

more options

cor-el, I have to admit, that you're right. Bug was caused by Redirect Remover extension. So if anyone has the same problem, remove this addon.

more options

phoenix911 was absolutely correct! This disgusting bug is caused by Redirect Remover extension. I immediately removed this buggy extension. BTW, mozilla team should probably more carefully check extensions in their extensions section.