X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Firefox Developer Edition (version 73.0b2, 64-bit) - Autoplay persists despite turning it off via options...

Objavljeno

So I was looking at a Facebook group this morning and saw something that was posted in the group's feed that decided to autoplay on it's own despite "Block Audio and Video" being the default within the "Settings - Autoplay" screen.

I don't understand why this is constantly an issue with Firefox. Every single time, every update, every install, it always and continually becomes an issue with websites that I visit with Firefox. Even a completely fresh install with that above-mentioned setting, it's still an issue--nothing to do with customization of any kind, it's just that Firefox isn't doing what it's supposed to do.

What's going on here with this? Why isn't Firefox able to stop autoplay of videos within Facebook? I shouldn't have to rely on website settings to turn something like that off when it's the browser that allows the playback. I'm clearly missing something (I guess) so I'd appreciate if someone can shine some light on this because it's infuriating.

So I was looking at a Facebook group this morning and saw something that was posted in the group's feed that decided to autoplay on it's own despite "Block Audio and Video" being the default within the "Settings - Autoplay" screen. I don't understand why this is constantly an issue with Firefox. Every single time, every update, every install, it always and continually becomes an issue with websites that I visit with Firefox. Even a completely fresh install with that above-mentioned setting, it's still an issue--nothing to do with customization of any kind, it's just that Firefox isn't doing what it's supposed to do. What's going on here with this? Why isn't Firefox able to stop autoplay of videos within Facebook? I shouldn't have to rely on website settings to turn something like that off when it's the browser that allows the playback. I'm clearly missing something (I guess) so I'd appreciate if someone can shine some light on this because it's infuriating.
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

None.

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Više informacija

TyDraniu
  • Top 25 Contributor
357 rješenja 2004 odgovora
Objavljeno

Odabrano rješenje

Perhaps these links will help you: * [[Allow or block media autoplay in Firefox]] * [/questions/1274056]
Je li vam ovo pomoglo? 1
Citiraj

Vlasnik pitanja

Thanks, TyDraniu. That second link appears to have fixed the problem.

Do you have any idea why this keeps being problematic, though? It seems like with every version of Firefox, whether it's the developer version or otherwise, users have to keep revisiting this only to find new approaches to keep re-disabling autoplay. Do the developers keep overriding settings or something?

Thanks, TyDraniu. That second link appears to have fixed the problem. Do you have any idea why this keeps being problematic, though? It seems like with every version of Firefox, whether it's the developer version or otherwise, users have to keep revisiting this only to find new approaches to keep re-disabling autoplay. Do the developers keep overriding settings or something?
Je li vam ovo pomoglo?
Citiraj
TyDraniu
  • Top 25 Contributor
357 rješenja 2004 odgovora
Objavljeno

Korisan odgovor

Yea, this option was under heavy development recently. They've rethought how it should work once or twice.

Yea, this option was under heavy development recently. They've rethought how it should work once or twice.

Izmjenjeno od strane TyDraniu

Je li vam ovo pomoglo? 1
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.