On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Opens first page in English then subsequent pages in Greek

  • 3 উত্তরসমূহ
  • 2 এই সমস্যাটি আছে
  • 10 দেখুন
  • শেষ জবাব দ্বারা cor-el

more options

When I first open Firefox, using Google.co.uk as my default page, the first page opens in English, any subsequent pages open in Greek. I am running Windows XP Pro.

When I first open Firefox, using Google.co.uk as my default page, the first page opens in English, any subsequent pages open in Greek. I am running Windows XP Pro.

সমাধান চয়ন করুন

Hi Greg, do you mean every subsequent page on Google or when you click on one of the search results?

If it's on Google, you might have accidentally changes your preferred language on Google and have to change it back in their settings. If it's happening on other pages than Google you might need to adjust your Firefox language settings. You find them in the settings window, under "content". Then follow the simple guide here: https://support.mozilla.org/en-US/kb/settings-fonts-languages-pop-ups-javascript?esab=a&s=language&r=2&as=s#w_languages

If none of that helps, you can also reset Firefox. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 1

All Replies (3)

more options

চয়ন করা সমাধান

Hi Greg, do you mean every subsequent page on Google or when you click on one of the search results?

If it's on Google, you might have accidentally changes your preferred language on Google and have to change it back in their settings. If it's happening on other pages than Google you might need to adjust your Firefox language settings. You find them in the settings window, under "content". Then follow the simple guide here: https://support.mozilla.org/en-US/kb/settings-fonts-languages-pop-ups-javascript?esab=a&s=language&r=2&as=s#w_languages

If none of that helps, you can also reset Firefox. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I did a Reset of Firefox as suggested and lo and behold I have a working version again!! Thanks guys.

more options

Did you previously try to clear the cache and cookies?

If it happens again then you can first try basic steps like these:

1)
Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

2)
Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

3)
Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.