Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

firefox not asking to remember passwords

  • 6 отговора
  • 22 имат този проблем
  • 14 изгледи
  • Последен отговор от kaygeea

more options

My password store remembered a password for a site. It worked. I changed my password for that site. I removed the old password from the store. The site is not in the exceptions. I have the "Remember passwords for site" checked. ...but... It isn't asking me any more. ...so...I can't login automatically anymore to that site. This has now happened on several sites... and there isn't a way to manually enter a password into the store...

My password store remembered a password for a site. It worked. I changed my password for that site. I removed the old password from the store. The site is not in the exceptions. I have the "Remember passwords for site" checked. ...but... It isn't asking me any more. ...so...I can't login automatically anymore to that site. This has now happened on several sites... and there isn't a way to manually enter a password into the store...

Всички отговори (6)

more options

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Edit > Preferences > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Edit > Preferences > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"
more options

Out-standing! Worked like a charm!

Yes, I recently set the "permanent privacy" mode, and I guess I didn't connect that this is what caused the problem...

Thanks so much!

more options

My Edit menu doesn't have a "Preferences " choice. In fact I cannot fine "preferences" anywhere.

more options
  • Windows: Firefox (Tools) > Options
  • Mac: Firefox > Preferences
  • Linux: Edit > Preferences
more options

I deselected private browsing, and still my passwords are not being remembered.