Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Firefox automatically scrolls to the top of Outlook email.

  • 5 отговора
  • 1 има този проблем
  • 9 изгледи
  • Последен отговор от McCoy

more options

When I am using Outlook beta email on Firefox 61, when I scroll down to see my senders, as soon as I let go of the scroll down slider, it automatically scrolls to the top of my email. How can this be fixed? I want to use Firefox as my default but this problem does not happen with the MS Edge browser.

When I am using Outlook beta email on Firefox 61, when I scroll down to see my senders, as soon as I let go of the scroll down slider, it automatically scrolls to the top of my email. How can this be fixed? I want to use Firefox as my default but this problem does not happen with the MS Edge browser.

Всички отговори (5)

more options

Maybe you could try what seems to have worked for this user :

https://answers.microsoft.com/en-us/outlook_com/forum/oemail-osend/outlookcom-beta-scroll-bar-keeps-jumping-back-to/da3dac79-b519-4887-b869-aff44774a50c

Clear the cache and cookies only from websites that cause problems.

Clear the Cache:

3-bar menu (or 'Tools') => Options => Privacy & Security => Cached Web Content :
"Clear Now"

Remove Cookies from sites causing problems:

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' : choose 'Use custom settings for history' => "Show Cookies"

more options

I am using FF 61.0.1 and did not see Cached Web Content or clear now. However I did go to Cookies and Site Data and clear data.

Also, I did choose 'Use custom settings for history' but did not see "Show Cookies"

more options

I also used the CCleaner 544 pro trial on the firefox. So going under options to clear data and using ccleaner, both did not solve the problem yet.

more options

lightalker said

I am using FF 61.0.1 and did not see Cached Web Content or clear now. However I did go to Cookies and Site Data and clear data. Also, I did choose 'Use custom settings for history' but did not see "Show Cookies"

I owe you an apology, cause I gave you outdated instructuctions (so sorry  !)

You already managed to find the proper place to clear both cookies and cache (well done  !) :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Note that clearing cookies will log you out of sites .....

more options

I went to see if maybe somebody else had the same problem, and I came across this thread :

https://support.mozilla.org/en-US/questions/1125574

Could that be what's causing your problem  ?

The user on the Microsoft support forum couldn't pin it down, it seemed to have 'solved itself' - a bit vague ....