Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I unchecked "Check spelling as you type" but Firefox still underlines words in cut-and-pasted text in some web apps. How can I stop it from doing this?

  • 2 cavab
  • 1 has this problem
  • 379 views
  • Last reply by torm

more options

I'm using an online web mapping application that has input boxes for descriptive text and stuff like that. Sometimes I copy blocks of text from a word processing app into these input boxes because I can format the text in the wp. When I paste the text blocks, Firefox does the wiggly red underline on words it doesn't know. I've already turned off "check spelling as you type" but this doesn't make a difference. I don't want Firefox to check spelling on these text blocks that I copy and paste. Sometimes I need to capture screen images of these text blocks in the mapping application and I want them to look clean. Thanks.

Chosen solution

Hi cor-el, it does not have a tick in the context menu. but I think I was just stupid about the problem because I restarted my browser and now the underlining isn't happening. Thanks for the reply.

Tim

Read this answer in context 👍 0

All Replies (2)

more options

Does "Check Spelling" in the right-click context menu has a tick when this happens?

You can consider to disable the spell check underline by setting the ui.SpellCheckerUnderlineStyle pref to 0 (zero) on the about:config page.

more options

Seçilmiş Həll

Hi cor-el, it does not have a tick in the context menu. but I think I was just stupid about the problem because I restarted my browser and now the underlining isn't happening. Thanks for the reply.

Tim