Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Cannot stay logged in to Facebook

Hello. Can someone please explain why Facebook asks for username/password every single time Firefox is restarted? I do not use cookie-cleaning extensions. They also send … (read more)

Hello. Can someone please explain why Facebook asks for username/password every single time Firefox is restarted? I do not use cookie-cleaning extensions. They also send a 'login attempt' email and phone notification every time.

Tried with and without Facebook Container. Not using other Container/multi-account related extensions. My settings:

Standard Tracking Protection (allow/block exceptions: none) "Do not track" signal: Always Delete cookies and site data when Firefox is closed: disabled (no exceptions) History - Firefox will: Remember History

Thank you

Asked by George 8 months ago

Answered by George 8 months ago

  • حُلّت
  • المُؤرشفة

HSTS issue on vercel deployed app

Hello, I deployed my NextJS app on Vercel, but I cannot access my deployed app through firefox because of HSTS. I tried to access several sites with domain .vercel.app … (read more)

Hello,

I deployed my NextJS app on Vercel, but I cannot access my deployed app through firefox because of HSTS.

I tried to access several sites with domain .vercel.app but the issue persists.

I can access all sites with ".vercel.app" domain just fine on other browsers except Mozilla Firefox.

I already looked for solution on the internet such as:

  1. Removing entry on SiteSecurityServiceState.txt
  2. Forget site
  3. Clear browser cache & history
  4. Restart browser

Any help will be appreciated.

Thank you for your time and attention.

Asked by Muhammad Fikri Syahid 8 months ago

Answered by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

Google Drive doesn't show info

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome… (read more)

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome and Edge so it is not Google Drive that is buggy. I'd rather not change to another web browser. Please present a fix. Janne G win 10 home, v 22H2, OS-v 19045.3570, Windows Feature Experience Pack 1000.19052.1000.0

Asked by Jannne 7 months ago

Answered by cor-el 7 months ago

  • حُلّت
  • المُؤرشفة

Tabs from previous session no longer open on startup.

I'm running version 118.02.2 (64-bit) of Firefox on Windows 12. I *always* have the 'Open previous windows and tabs' checked. Starting yesterday, Firefox opens with nothi… (read more)

I'm running version 118.02.2 (64-bit) of Firefox on Windows 12. I *always* have the 'Open previous windows and tabs' checked. Starting yesterday, Firefox opens with nothing other than a blank page. Luckily for me, this has happened in the past and I have a Bookmarks Menu folder with my default tabs saved. Even so, it's still frustrating.

Asked by CdnBookLover 8 months ago

Answered by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (read more)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Asked by RIPPER 8 months ago

Answered by RIPPER 8 months ago

  • حُلّت
  • المُؤرشفة

A Container Tabs issue in a corporate environment.

"Container Tabs" are unavailable in Firefox on my employer's corporate PC. The "Enable Container Tabs" option is missing in the Tab section in Settings. There is a noti… (read more)

"Container Tabs" are unavailable in Firefox on my employer's corporate PC. The "Enable Container Tabs" option is missing in the Tab section in Settings. There is a notification "Your browser is being managed by your organization." Thus, the lack of container tabs may be due to corporate policy. However, I don't see anything on the Active Policies page except one irrelevant record: "InstallAddonsPermission Default false." Additionally, "Container Tabs" are unavailable only in Firefox. Nightly has them. But, Nightly is not officially supported by my company. I have tested several corporate PC and different versions of Firefox and Nightly. Is it a weird Firefox bug or something else?

Asked by YDUBINSKY 8 months ago

Answered by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

Netflix, Hulu, Prime, Disney content not playable on Firefox

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration. I tested Netflix on Google… (read more)

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration.

I tested Netflix on Google Chrome and videos played, confirming this is a Firefox issue. I cleared recent/all history and changed passwords for those sites. Netflix logs me out if I attempt to play content. Speedtest reports 200 mb/s. Mozilla VPN is installed but turned off. Netflix sign in reports a new device/login in my state which is different from the VPN setting so this confirms that the VPN is not active and blocking content. HBO/Max videos play correctly and that site does not have the same issues. Firefox has crashed numerous times in the last two weeks. Sometimes just a single tab, sometimes a full application insta-quit.

I prefer to compartmentalize usage across different browsers for privacy/security reasons and would like to continue to use Firefox for these streaming services.

Asked by bmagner 8 months ago

Answered by bmagner 8 months ago

  • حُلّت
  • المُؤرشفة

Shrink tab width

I need to shrink the size of my tabs, which remains constant no matter how many are open. If I have four open, I get the "+" for a new tab at the end of the tab bar. If… (read more)

I need to shrink the size of my tabs, which remains constant no matter how many are open. If I have four open, I get the "+" for a new tab at the end of the tab bar. If there are five open, the tabs consume the entire width of the browser window and the "+" sign disappears. It is not found in the "customize toolbar" menu. I have tried restoring tool bar defaults and changing the uidensity to 1, but neither change shrinks the size of the tabs or gives me the "+" option.

What do I need to do to get back to the way it used to work?

Asked by WFiske 8 months ago

Answered by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (read more)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Asked by Kaj 8 months ago

Answered by Kaj 7 months ago

  • حُلّت
  • المُؤرشفة

403 error Firefox only

I am running Firefox 118.0.2 64 bit on windows 10 22H2. For one particular website I get a 403 error on Firefox, the site opens normally on Edge. I do not have any add … (read more)

I am running Firefox 118.0.2 64 bit on windows 10 22H2. For one particular website I get a 403 error on Firefox, the site opens normally on Edge. I do not have any add ons or extensions that block websites. I have cleared cache and cookies and tried to open the site in troubleshooting mode, no luck. I have also disabled BitDefender, same results. Any suggestions are appreciated.

Asked by zenkerlinda 8 months ago

Answered by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

Microsoft Teams web Large Gallery mode not working since 118.0.1

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participan… (read more)

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participants appear but the performance is 1 frame per minute. All the cameras are frozen and occasionally the display refreshes for one single frame.

Audio is working fine and default Gallery mode (only 4 camera displayed) still works normally.

Thank you!

Asked by powernemo 8 months ago

Answered by powernemo 8 months ago

  • حُلّت
  • مغلق
  • المُؤرشفة

Wrong tab in focus after pulling different tab away

If I have many tabs open, and pull one away, instead of the previous tab saying in focus, it clicks to a different tab. If I have 5 tabs open: Tab1 Tab 2 Tab 3 … (read more)

If I have many tabs open, and pull one away, instead of the previous tab saying in focus, it clicks to a different tab.

If I have 5 tabs open:

  1. Tab1
  2. Tab 2
  3. Tab 3
  4. Tab 4
  5. Tab 5

I'm focused on Tab 3. If I pull Tab 5 away, it snaps me into Tab 4 even though I was previously on a different tab.

I think this isn't a bug but not desired?

Asked by Avaviel — 8 months ago

Answered by Avaviel — 8 months ago

  • حُلّت
  • المُؤرشفة

Delete an account with a lot of personal infomation on there

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and… (read more)

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and remove my personal information from the platform. However, I'm having trouble finding the contact information for the support team. I couldn't locate their email address or phone number, and I'm hesitant to post my personal email address and information on a public forum.

I'm feeling quite frustrated, as I've never encountered such challenges with an app before. It appears that I'm unable to reach the Firefox support team at the moment. Can someone please provide guidance on how I can securely and privately request their assistance in deleting my account and personal information?

I had to create a new account just to post this question because my original account got locked out. This happened because I recently acquired a new phone and didn't transfer the two-step authentication information to my new device.

Asked by viettu.vohoang 8 months ago

Answered by James 8 months ago

  • حُلّت
  • المُؤرشفة

Cannot restore the previous (regular) session after exiting private browsing

If I have a firefox window open (one or more), exit it, and start again, I can restore the previous session. However, if in between I open private browsing, it for some r… (read more)

If I have a firefox window open (one or more), exit it, and start again, I can restore the previous session. However, if in between I open private browsing, it for some reason overwrides the session restore history with nothing. Can I somehow a) restore the session afterwards? b) prevent this from happening in the future?

Asked by Sfgj Srjfs 8 months ago

Answered by jonzn4SUSE 8 months ago

  • حُلّت
  • المُؤرشفة

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (read more)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit 8 months ago

Answered by ArgulKit 7 months ago

  • حُلّت
  • المُؤرشفة

Can't get past "This browser is no longer supported" message when trying to access "twitter.com"

Can't get past "This browser is no longer supported" message when trying to access "twitter.com". Have turned off all known ad blockers. Reload produces same result. … (read more)

Can't get past "This browser is no longer supported" message when trying to access "twitter.com". Have turned off all known ad blockers. Reload produces same result.

Asked by Old Jim 8 months ago

Answered by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

Theme Changes Some Components to Dark-mode Despite Override

Hiya, I use a theme which some years ago (after a change in the way Firefox handles dark-mode preferences) changed all UI and websites to use dark-mode. I was able to ke… (read more)

Hiya,

I use a theme which some years ago (after a change in the way Firefox handles dark-mode preferences) changed all UI and websites to use dark-mode. I was able to keep using the theme, and mostly override this behavior by setting:

`layout.css.prefers-color-scheme.content-override = 1`

However, this didn't take for some components, such as the sidebar and bookmark editor window, which still continue to use dark-mode.

Is there any way to completely disable dark-mode everywhere, and still use my preferred theme?

Cheers, Afraz

Asked by afrazkhan 8 months ago

Answered by zeroknight 8 months ago

  • حُلّت
  • المُؤرشفة

Whatsapp web shows UTC time

Hello, On MacOS 14.0(Sonoma) Firefox 118.0.2 (64-bit), facing the problem with web.whatsapp.com chat messages. The timestamps for the messages are displayed in UTC and n… (read more)

Hello,

On MacOS 14.0(Sonoma) Firefox 118.0.2 (64-bit), facing the problem with web.whatsapp.com chat messages. The timestamps for the messages are displayed in UTC and not as per the system time(IST, in my case).

- web telegram shows correct timestamps, opened in same browser session - web whatsapp on Chrome shows correct timestamps - fingerprinting is set to false(was not touched at all).

Any idea what could be wrong? Thanks. -Sachin

Asked by sachin.powar 8 months ago

Answered by zeroknight 8 months ago

  • حُلّت
  • المُؤرشفة

Youtube block autoplay not working

Hello, Recently Firefox tends to start autoplaying a YouTube video if I am on the tab. Before it would not play the video if i am on the tab unless I physically press … (read more)

Hello,

Recently Firefox tends to start autoplaying a YouTube video if I am on the tab.

Before it would not play the video if i am on the tab unless I physically press play.

It still works if I open a YouTube video in a tab that is not active, it will not autoplay, but as soon as I hover over and click on that tab it will start playing, however I do not want this to happen, I want it to pretty much always be autoplay blocked regardless if tab is active or not and I want to physically press play in order for it to start.

How to revert it to that state?

My block audio and video setting in firefox is already turned on, not sure what to do, pretty sure I did nothing on my end.

Right now I have to use extension called "disable autoplay" just to get by.

Thanks guys!

Asked by HabibiFreshUFC 8 months ago

Answered by cor-el 8 months ago