ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tried to upgrade mom from FIrefox 5.0 t0 higher version, old computer, didn't take, and now get an exception error. Any way to fix?

  • 6 ردود
  • 1 has this problem
  • 78 views
  • آخر ردّ كتبه Mickitess

more options

This is the error I get:


Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.clearUserPref]" nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)" location: "JS frame :: file:///C:/Documents%20and%20Settings/All%20Users/Application%20Data/AVG%20SafeGuard%20toolbar/FireFoxExt/15.4.0.5/modules/Preferences.js :: anonymous :: line 10" data: no]

الحل المُختار

That message refers to an AVG SafeGuard Toolbar extension. Try uninstalling that extension through the Addons Manager. Or maybe try updating AVG to get a newer version of that extension.

Why are you still using Firefox 3.6.4 ?

Read this answer in context 👍 0

All Replies (6)

more options

الحل المُختار

That message refers to an AVG SafeGuard Toolbar extension. Try uninstalling that extension through the Addons Manager. Or maybe try updating AVG to get a newer version of that extension.

Why are you still using Firefox 3.6.4 ?

more options

Mom has an eight year old computer, never upgraded. Attempted to today but couldn't.

more options

Thanks for your help with the AVG add on. I'm going to disable it and see if that resolves the issue. I'll let you know.

more options

That did it, much appreciated!

more options

Posts crossed I see you fixed it. I didn't read the error message closely & missed it was AVG.

If your Mum has any important information such as passwords or bookmarks please as a precaution back up the profile before going any further. Put the backup somewhere safe outside Firefox's program and Profile paths. The Windows Desktop is fine.

The current Firefox Release does run on XP. Take care when installing not to use any option to remove personal information. I have not tried updating from fx 3.6 to fx 23 on an XP. You may need to uninstall Firefox 3.6 from Windows XP control panel before installing Firefox 23. (Details aside suggest you are posting from Firefox 3.6 not Fx 5)

Modified by John99

more options

Thanks all for pitching in to help me out. Much obliged.