ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm getting a foreign language within my "tools, ad ons, extensions"... runnin XP with firefox 13. Tried going back to older versions of firefox with no success

  • 13 ردًا
  • 2 have this problem
  • 236 views
  • آخر ردّ كتبه bluefleetwood

more options

I'm getting a foreign language within my "tools, ad ons, extensions"... runnin XP with firefox 13. Tried going back to older versions of firefox with no success

الحل المُختار

I think I have a very boring theme compared with yours, I'm just using the default Firefox theme. Could you check whether that makes any difference?

orange Firefox button or classic Tools menu > Add-ons > Appearance


If you prefer a theme that specifies a problematic font, you might be able to edit the theme, or you might be able to override the problem font using an add-on such as: https://addons.mozilla.org/en-us/firefox/addon/theme-font-size-changer/

Read this answer in context 👍 0

All Replies (13)

more options

Is it affecting just one particular entry, one particular category, or the entire page?

more options

Also, you can try to Disable or Remove it in Tools (Alt + T) > Add-ons > Extensions.

Uninstalling Add-ons

Uninstalling Toolbars

Cannot uninstall an add-on

Modified by dumdidadida

more options

No it is affecting some of the add ons. For example, the "Colorful Tabs" when enable the language of the web address within the tab is foreign. On the Add Ons, Extension Page itself. All of the add ons are illegible. "Forecast Fox" is illegible when I mouse over it in the status bar. When I right click on a word within the "dictionary" all word options are illegible. There are other add on that do this as well.

Modified by bluefleetwood

more options
more options

Haven't tried it?

more options

This can be a problem with the font that is used to display the text.

You can do a font test to see if you can identify corrupted font(s).

Maybe also check this setting:

more options

Thanks for your reply, but what do I do once I get to the Advanced in Control panel? What settings should they be? How can I get Mozilla to fix this? Aren't they aware of these issues? Also. when I go into "about:config" All of that is of that language.

Modified by bluefleetwood

more options

الحل المُختار

I think I have a very boring theme compared with yours, I'm just using the default Firefox theme. Could you check whether that makes any difference?

orange Firefox button or classic Tools menu > Add-ons > Appearance


If you prefer a theme that specifies a problematic font, you might be able to edit the theme, or you might be able to override the problem font using an add-on such as: https://addons.mozilla.org/en-us/firefox/addon/theme-font-size-changer/

more options

It is a problem with the bold system font that is used on the about:addons page that is used in all dialog boxes.
The normal font seems to work properly, but bold that as garbage.

I'm not sure if there is an easy test possible with only the bold versions of fonts.

Modified by cor-el

more options

for some reason I'm not able to download due to connection problem with that link?????????? {Theme Font & Size Changer}

more options

Is there any way of getting in touch with Mozilla, Firefox to fix this, its getting increasingly frustrating!

more options

Hi bluefleetwood, the options on this site are Mozilla's current support options for Firefox.

Try the addons site again in case it was a temporary problem, or if it's an SSL certificate problem, please indicate what the page says about the certificate.

You have a serif font for most of your Firefox UI. Can you let us know what font that is? Most likely it was selected in your Windows display settings (right-click Desktop, then Properties) and appears on many of your applications. It appears to be the same one for Menu text and Message Box text.

more options

YEAAAAAAAAAAAAA! THE FONT DOWNLOAD WORKED!!!!!!!!!!! THANKS GUYS, YOU'RE ALL THE BEST!!!!!!!!!!!!