ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Certain bookmarks don't open after 92.0 (64 bit) update

  • 8 ردود
  • 1 has this problem
  • 10 views
  • آخر ردّ كتبه zx9r170

more options

I'm using Firefox version 92.0 (64 bit) on an HP 350 G1 notebook running Windows 10.

It seemed that it was after the 92.0 (64 bit) update that I cannot open bookmarks that are PDFs. The correct URL is present, but nothing loads, it's just a blank black page. I have tried turning off the add-ons and refreshing the page, closing and reopening Firefox with the add-ons manually turned off, restarting Firefox with the add-ons disabled, and restarting in safe mode. All of the attempts were performed without any positive results.

I can copy the URL on Firefox and paste it in Edge, and it opens the correct page. I installed Chrome against my better judgment and pasted the URL, and the correct page opens again. I can copy the URL in either Edge or Chrome, paste it on Firefox, and the same results occur as if I clicked on the link in my bookmarks on Firefox. I can click on the bookmark from either the home page or a page that's already opened, and nothing happens. The URL doesn't change on the existing page, and on the home page, "Search with DuckDuckGo or enter address" in the UL space does not change to the URL that I'm trying to open. Is there something I'm missing?

This is one of the URLs that I am trying to open if you want to try it yourself on Firefox: https://www.att.com/idpassets/images/support/wireless/Devices-Working-on-ATT-Network.pdf

I only ever use Edge when I'm having an issue with Firefox, (usually it's when I'm trying to log on to an account or something and I can't, then I realize that it may be one of my add-ons preventing it. I then disable them one by one until I'm able to achieve what I want.

I don't want to have to switch back and forth between Firefox and Edge just to view three PDFs, so if someone knows what could be the resolution to this, I would appreciate it greatly.

Modified by James

الحل المُختار

I have this problem too! But, up in the address bar there is a padlock icon just to the left of the website address. If you click on that icon a drop down appears with the message: "Connection not secure." There is an arrow to the right of that message. If you click on it, another drop down appears. On it there is a "Disable protection now" button. If you click on that, your page should suddenly open normally.

Seems I have to go through the same fu***ng process each time I want to go to that page. What a pain in the ass!!! I hope there is a way to disable the Block Content protection on selected webpages in the next update! Otherwise, I'll need to make Opera my default browser.

Read this answer in context 👍 0

All Replies (8)

more options

zx9r170 said

I'm using Firefox version 92.0 (64 bit) on an HP 350 G1 notebook running Windows 10. It seemed that it was after the 92.0 (64 bit) update that I cannot open bookmarks that are PDFs. The correct URL is present, but nothing loads, it's just a blank black page. I have tried turning off the add-ons and refreshing the page, closing and reopening Firefox with the add-ons manually turned off, restarting Firefox with the add-ons disabled, and restarting in safe mode. All of the attempts were performed without any positive results. I can copy the URL on Firefox and paste it in Edge, and it opens the correct page. I installed Chrome against my better judgment and pasted the URL, and the correct page opens again. I can copy the URL in either Edge or Chrome, paste it on Firefox, and the same results occur as if I clicked on the link in my bookmarks on Firefox. I can click on the bookmark from either the home page or a page that's already opened, and nothing happens. The URL doesn't change on the existing page, and on the home page, "Search with DuckDuckGo or enter address" in the UL space does not change to the URL that I'm trying to open. Is there something I'm missing? This is one of the URLs that I am trying to open if you want to try it yourself on Firefox: https://www.att.com/idpassets/images/support/wireless/Devices-Working-on-ATT-Network.pdf I only ever use Edge when I'm having an issue with Firefox, (usually it's when I'm trying to log on to an account or something and I can't, then I realize that it may be one of my add-ons preventing it. I then disable them one by one until I'm able to achieve what I want. I don't want to have to switch back and forth between Firefox and Edge just to view three PDFs, so if someone knows what could be the resolution to this, I would appreciate it greatly. </blockquote>

Helpful?

more options

I had no problem with the link.


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options
Thanks for the input Fred

FredMcD said

I had no problem with the link. Make sure you are not blocking content. Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Thanks for the input. When I uninstalled and then reinstalled Firefox hoping that it would solve the scrolling issue, I was able to open the three links and view their content without any issues. Thanks again for responding.

Helpful?

more options

Could you check these two settings:

Make sure the built-in viewer is not disabled

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste pdfjs.disabled and pause while the list is filtered

(3) If the preference is bolded and has a value of true, double-click it to restore the default value of false

More info on about:config: Configuration Editor for Firefox.

Make sure PDF links are set to open in Firefox

You set that on the Settings page, and the following article has the details:

View PDF files in Firefox or choose another viewer

Any difference?

Helpful?

more options

jscher2000 said

Could you check these two settings: Make sure the built-in viewer is not disabled (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste pdfjs.disabled and pause while the list is filtered (3) If the preference is bolded and has a value of true, double-click it to restore the default value of false More info on about:config: Configuration Editor for Firefox. Make sure PDF links are set to open in Firefox You set that on the Settings page, and the following article has the details: View PDF files in Firefox or choose another viewer Any difference?

When I deleted and reinstalled Firefox, the three bookmarks that are PDFs started working , but I went ahead and performed the check to see if pdfjs was disabled, and the result was false. Since I am consistently able to open and view those bookmarks, I did not perform your second action. Thank you for your input.

Helpful?

more options

الحل المُختار

I have this problem too! But, up in the address bar there is a padlock icon just to the left of the website address. If you click on that icon a drop down appears with the message: "Connection not secure." There is an arrow to the right of that message. If you click on it, another drop down appears. On it there is a "Disable protection now" button. If you click on that, your page should suddenly open normally.

Seems I have to go through the same fu***ng process each time I want to go to that page. What a pain in the ass!!! I hope there is a way to disable the Block Content protection on selected webpages in the next update! Otherwise, I'll need to make Opera my default browser.

Helpful?

more options

Hi john.krumpos, could you clarify this. You are trying to open the same PDF as the original poster --

https://www.att.com/idpassets/images/support/wireless/Devices-Working-on-ATT-Network.pdf

-- or is the problem with a different PDF?

If it's a different site, and/or not specific to PDFs, could you start a new thread and list the relevant site:

https://support.mozilla.org/questions/new/desktop/form

Helpful?

more options

john.krumpos said

I have this problem too! But, up in the address bar there is a padlock icon just to the left of the website address. If you click on that icon a drop down appears with the message: "Connection not secure." There is an arrow to the right of that message. If you click on it, another drop down appears. On it there is a "Disable protection now" button. If you click on that, your page should suddenly open normally. Seems I have to go through the same fu***ng process each time I want to go to that page. What a pain in the ass!!! I hope there is a way to disable the Block Content protection on selected webpages in the next update! Otherwise, I'll need to make Opera my default browser.

Thank you for your suggestion. The three webpages started opening again after I deleted Firefox, reinstalled it and signed back in. I appreciate your input and I just now realized that I can mark this issue as solved from the email.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.