ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I do not understand a browser that is so "safe" i can not use it to access common sites!!

more options

Okay, so i visit one of the German language news sites that i visit very frequently, but today i get this: https://www.bild.de/wa/ll/bild-de/privater-modus-unangemeldet-54578900.bild.html Even if i do what they suggest, open a new browser window so that it is no longer in private browsing modes, or if i untick that privacy protection shield at the very left end of the search bar - the dam site does not change to give me the actual contents. I also tried via login to the site, login works - but site still tells me i am in private browsing - but i am NOT. So, what can be done about this (oh, i also added this sites URL into the exceptions list - but, in the window for Exceptions for enhanced tracking protection i can not add anything, why not?? (it just says You’ve turned off protections on these websites) no sites listed no possibility to enter a site).

That is a lot of unwanted hassles i need to resolve this .a.s.a.p. Thanks for help Oh, no plugins that block ads either, i only see the H264 video codec, Flash and a "Widevine Content Decryption module from Google as active plugins.

All Replies (9)

more options

You see this page because you have activated an ad blocker

There are some websites that don't like ad blockers.
You need to decide to disable the blocker or not.

more options

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

No and no to both answers (sadly)! I have done my due diligence before i posted this question and only posted this question because i checked everything beforehand and nothing resolved it.

But, the tip with using Web Developer may have been useful. I found the following error or alert text

  • Some cookies are misusing the recommended “sameSite“ attribute 63
  • Layout was forced before the page was fully loaded. If stylesheets are not yet loaded this may cause a flash of unstyled content. bild.js:1:25387
  • AST library loaded: 0.30.0 adlib_seq.js:1:129458
  • Failed to track click with tealium! - delayed sent via queue core.js:23:24857
  • Use of Mutation Events is deprecated. Use MutationObserver instead. ps-rosetta.js:1:10940
  • The script from “https://d1tkl4ncuw8oqk.cloudfront.net/oil/Bild.de/1.3.3/oil.1.3.3-RELEASE.min.js” was loaded even though its MIME type (“application/json”) is not a valid JavaScript MIME type.
  • privater-modus-unangemeldet-54578900.bild.html
  • RESULT s.events=event1,event2,event3,event28=864,event45=0,event46=0,event22 utag.223.js:67:86
  • Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help http://xhr.spec.whatwg.org/ wetterwidget.html:115:12
  • This page uses the non standard property “zoom”. Consider using calc() in the relevant property values, or using “transform” along with “transform-origin: 0 0”.

While i can't claim i understand everything this informs, i am under the impression the IT department of bild.de has made some mistakes with their latest site scripts updates, right?? Because, in Internet Explorer this site loads just normally as always and, as said, this site has loaded also normally in FF up to yesterday when they made some technical changes on the site. I will contact them now. I have no ad blockers and as i pointed out in my original question already "Oh, no plugins that block ads either, i only see the H264 video codec, Flash and a "Widevine Content Decryption module from Google as active plugins" In other words, i only have 3 add-on's or plugins and none of those have anything to do with this issue. Also, the exceptions do not make any difference. Just wondering though, how do i turn off this automatic "private browsing"?? This feature seems to be much implemented at Chrome, where standard browsing is NOT private browsing but one has to specifically open an incognito window.

Modified by rmworldwide

more options

Do you possibly see a blueish highlighted shield icon on the location bar indicating that Tracking Protection is active ?

If that is the case then click this shield icon and try to disable Tracking Protection to see if that has effect.

more options

Sorry Cor-El, that was my very first action. I just noticed the difference while being logged in with Hotmail (now referred to as Outlook). On the right side, where usually the ads are, it mentions that there is an ad block active. So i disabled "enhanced tracking" .. and the ads started to show up. Unfortunately this does not fix the issue with that bild.de site.

When i start up FF everything is automatically in the "private mode" - i HATE THAT!! I want to option to totally turn off this stupid mode so i can use the internet normally, is this somehow possible!! Of course, for certain sensitive sites i would prefer to have privacy protection so it should still be possible to switch to that pesky "private mode", but i do not want this thing to be the default, i want it to be an easy to open option only.

more options

Try to create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

   https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
   http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues 

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

   https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile
more options

Thanks Aman Aryan. I had no clue there is a profile despite me not being logged in ever!? But there it is, there are even two, one is called Profile: default-release (this one can not be deleted it says) the other is called Profile: default I removed that just now. I will first see if that changes anything, before i add another profile to the existing oddly named "default-release" - wondering if this odd name means something??

more options

I can already confirm that the deletion of that extra profile did not change anything with bild.de Since all other sites i frequently visit work okay this is almost certainly an issue with the sites IT not of FF. Also, even with CUSTOM security setting and all 4 option unchecked it did not make any difference.

more options