X
Tap here to go to the mobile version of the site.

منتدى الدعم

After update to Firefox 73, browser no longer loads pages

Posted

After updating to Firefox 73 (running on Windows 7), no pages will load. Saved tabs have a blank URL bar, opening a new tab and putting in a URL does nothing, no built-in pages (such as the various about: pages, options page, etc.) work, nothing. All basic troubleshooting (including refreshing, reinstallation, and so on) completed with no change.

(Do not trust generated system details on this question - posting from another computer.)

After updating to Firefox 73 (running on Windows 7), no pages will load. Saved tabs have a blank URL bar, opening a new tab and putting in a URL does nothing, no built-in pages (such as the various about: pages, options page, etc.) work, nothing. All basic troubleshooting (including refreshing, reinstallation, and so on) completed with no change. (Do not trust generated system details on this question - posting from another computer.)

Modified by PyroDesu

Chosen solution

Okay, figured out what was going on. I think.

The update had automatically turned on compatibility mode for Windows 7. Which would make sense, if it weren't broken. Turn off compatibility mode, and it's working again.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5339 solutions 23578 answers

hello, at https://old.reddit.com/r/firefox/comments/f2d5cu/nothing_will_load/ affected users said a similar problem was caused with custom exploit protection rules for firefox under windows 10 or running the browser in compatibility mode...

hello, at https://old.reddit.com/r/firefox/comments/f2d5cu/nothing_will_load/ affected users said a similar problem was caused with custom exploit protection rules for firefox under windows 10 or running the browser in compatibility mode...
Was this helpful to you? 1
Quote

Question owner

No custom exploit protection rules, and not running on Windows 10 or in compatibility mode (that I know of).

No custom exploit protection rules, and not running on Windows 10 or in compatibility mode (that I know of).
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160590 answers

You posted with Firefox 65 on Windows 10 according to the user agent:

  • Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

If you used the same computer as the one that has this problem then it is likely that you run the Firefox 73 version in compatibility mode for Windows 7.

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

You posted with Firefox 65 on Windows 10 according to the user agent: *Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0 If you used the same computer as the one that has this problem then it is likely that you run the Firefox 73 version in compatibility mode for Windows 7. Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.
Was this helpful to you? 0
Quote

Question owner

As noted in the original post, the generated system details are inaccurate as the post was made from a different machine (one, notably, with a functional copy of Firefox). The machine with the issue is running Windows 7 Ultimate, freshly updated to Firefox 73.

As noted in the original post, the generated system details are inaccurate as the post was made from a different machine (one, notably, with a functional copy of Firefox). The machine with the issue is running Windows 7 Ultimate, freshly updated to Firefox 73.
Was this helpful to you?
Quote
dassan76 0 solutions 5 answers

I have the exact same issue. Firefox 73 on Windows 7 Professional. If I try other browsers all webpages load normally. Also, I uninstalled Firefox and installed an older version (67.0). this fixed the issue. But on the next firefox restart the new version 73 installed and the problem reappeared. Login with othe account didn't fix the issue.

I have the exact same issue. Firefox 73 on Windows 7 Professional. If I try other browsers all webpages load normally. Also, I uninstalled Firefox and installed an older version (67.0). this fixed the issue. But on the next firefox restart the new version 73 installed and the problem reappeared. Login with othe account didn't fix the issue.
Was this helpful to you?
Quote

Chosen Solution

Okay, figured out what was going on. I think.

The update had automatically turned on compatibility mode for Windows 7. Which would make sense, if it weren't broken. Turn off compatibility mode, and it's working again.

Okay, figured out what was going on. I think. The update had automatically turned on compatibility mode for Windows 7. Which would make sense, if it weren't broken. Turn off compatibility mode, and it's working again.
Was this helpful to you? 1
Quote
dassan76 0 solutions 5 answers

Well, this didn't work for me. Compatibility mode is not enabled and pages won't load. Even if I enable and disable it again it doesn't work.

Well, this didn't work for me. Compatibility mode is not enabled and pages won't load. Even if I enable and disable it again it doesn't work.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5339 solutions 23578 answers

@dassan76 - if your problem is different, can you please file a new question for it: https://support.mozilla.org/en-US/questions/new thank you!

@dassan76 - if your problem is different, can you please file a new question for it: https://support.mozilla.org/en-US/questions/new thank you!
Was this helpful to you?
Quote
robinrobin 1 solutions 11 answers

That fixed it for me. Unticking compatibility mode. I'm using Windows 10 64bit

That fixed it for me. Unticking compatibility mode. I'm using Windows 10 64bit

Modified by robinrobin

Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.