X
Tap here to go to the mobile version of the site.

منتدى الدعم

After logging into my webmail.shaw.ca account on my PC (WIN 10), the loading screen stays on endlessly, on my android phone in Firefox gives me http error 400

Posted

It worked perfectly forever and with all the add-ons that I currently have installed. I talked to my cable/webmail provider for an hour and came up empty, emptied cache, history, cookies, re-installed firefox, works on IE and other browsers so it's firefox or an extension. I know that the web portal is acknowledging my login because I've tried to enter a wrong password and it doesn't allow me to get to the loading screen. I am able to switch to the html version of the site and do most things but I want the regular portal.

It worked perfectly forever and with all the add-ons that I currently have installed. I talked to my cable/webmail provider for an hour and came up empty, emptied cache, history, cookies, re-installed firefox, works on IE and other browsers so it's firefox or an extension. I know that the web portal is acknowledging my login because I've tried to enter a wrong password and it doesn't allow me to get to the loading screen. I am able to switch to the html version of the site and do most things but I want the regular portal.
Quote

Additional System Details

Installed Plug-ins

dark eyes, duck duck go privacy essentials, honey, disable web rtc, youtube enhancer,

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

crankygoat
  • Top 25 Contributor
20 solutions 255 answers

Does the error say anything beside HTTP 400 or Bad Request? Without a Shaw webmail account, this is hard to diagnose.

Also what is the regular option that isn't HTML? (Or by this do you mean something like text-only?)

This article actually has some decent troubleshooting steps: https://www.lifewire.com/how-to-fix-a-400-bad-request-error-2617988

For Firefox configuration and extension issues, you can try Menu → Help → Restart with add-ons disabled.

You might also try a new, clean profile (which would also cover and replace the previous test): Type about:profiles in the address bar and Enter. Create a new profile. (Do not "choose folder".) Scroll to the new profile and click the button Launch in a new Browser. Close the original window. Test your Shaw webmail login and page experience.

Does the error say anything beside HTTP 400 or Bad Request? Without a Shaw webmail account, this is hard to diagnose. Also what is the regular option that isn't HTML? (Or by this do you mean something like text-only?) This article actually has some decent troubleshooting steps: https://www.lifewire.com/how-to-fix-a-400-bad-request-error-2617988 For Firefox configuration and extension issues, you can try Menu → Help → Restart with add-ons disabled. You might also try a new, clean profile (which would also cover and replace the previous test): Type '''about:profiles''' in the address bar and Enter. Create a new profile. (Do not "choose folder".) Scroll to the new profile and click the button ''Launch in a new Browser''. Close the original window. Test your Shaw webmail login and page experience.
Was this helpful to you?
Quote

Question owner

Thanks for your reply, I started firefox in safe mode with no add-ons enabled and tested them each alone. Only one extension caused my issue, "Dark eyes" was the culprit. I have alerted them to the issue.

Thanks for your reply, I started firefox in safe mode with no add-ons enabled and tested them each alone. Only one extension caused my issue, "Dark eyes" was the culprit. I have alerted them to the issue.
Was this helpful to you?
Quote
crankygoat
  • Top 25 Contributor
20 solutions 255 answers

That is... rather odd. Good hunting on your part!

You should mark your resolution post as the Answer. It may help someone else! :)

That is... rather odd. Good hunting on your part! You should mark your resolution post as the Answer. It may help someone else! :)
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.