ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unicode & Fonts broken

  • 1 (رد واحد)
  • 1 has this problem
  • 51 views
  • آخر ردّ كتبه KUA

more options

I am on a Macbook Pro, and I used CCleaner and my fonts and unicode broke. I had this happen once before, but I cannot remember how I fixed this. The font is now Serif and basically all unicode symbols are broken. I have done a fresh install and it did not help, disabling add-ons and restarting, and still no fix.

See example below:

Attached screenshots

الحل المُختار

I fixed it doing this. 1. Close all applications. (Important!) 2. Start Terminal (located in the Utilities folder; press Command-Shift-U to open this folder). 3. Type sudo atsutil databases -remove and press Return.

  Type your password at the prompt (no characters will echo back to the screen).

4. When the process is complete, type exit to end your command line session, choose File > Quit to exit Terminal, then restart your Macintosh.


All Credits To: https://gist.github.com/jaredhowland/2da83f0cc0fbb1ac523f https://support.mozilla.org/en-US/questions/1256594

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

I fixed it doing this. 1. Close all applications. (Important!) 2. Start Terminal (located in the Utilities folder; press Command-Shift-U to open this folder). 3. Type sudo atsutil databases -remove and press Return.

  Type your password at the prompt (no characters will echo back to the screen).

4. When the process is complete, type exit to end your command line session, choose File > Quit to exit Terminal, then restart your Macintosh.


All Credits To: https://gist.github.com/jaredhowland/2da83f0cc0fbb1ac523f https://support.mozilla.org/en-US/questions/1256594