X
Tap here to go to the mobile version of the site.

منتدى الدعم

firefox blocks googleadservices.com content. How can I fix this?

Posted

If I do a shopping search with google, many of the results have links which will not open in Firefox. For example, if I look for a Murphy bed and find this link with Google, it will not open (and I have already tried putting googleadservices.com in Firefox as an exception site for the popup blocker). : https://www.google.com/aclk?sa=l&ai=DChcSEwjouJHywObhAhXuobMKHSQqDHwYABAmGgJxbg&sig=AOD64_0XaeU2mx9_XNKe-DXK2XdALJhGbw&ctype=5&q=&ved=0ahUKEwiewo3ywObhAhVSm-AKHSgbA3EQiy8IpAE&adurl=

What I get is a redirect to this: https://www.googleadservices.com/pagead/aclk?sa=L&ai=C3BZYEiy_XOjnOu7DzgWk1LDgB-qwoaVWgv6mkqAJs4a_2NQICAkQCyDezc8eKBRgyYaAgKSknBCgAcq3r5UDyAEHqgQ_T9CuSiJZPtiNk1u04ooOLLIHja23xuRccGf8SmQRQwfoV7FDe690ciGltKxnWAKv5vHJu5mXbGLdEnAQDh0hwATilo-eiALABQWgBiaAB57I0GqIBwGQBwKoB6a-G6gH2csbqAfPzBuoB_PRG9gHAbAIAcAIAbEJnotnYe8gM1G5CZ6LZ2HvIDNR-AkB4BLg2vD9pcDY6Co&ctype=5&ved=0ahUKEwiewo3ywObhAhVSm-AKHSgbA3EQiy8IpAE&dblrd=1&sival=AF15MEBtAz63HHUC23YPLNPgReCQu4GU4FwtEaiE5sopFZ2SBwF3O3wviv3wIfAWVL-dr9UbwhQhReRuvcPmPBWW7j7Gyrr86zxjCt5eo2rxvOCz7KrShHxJnX4UA4j5i6NHdWRevCRF4QT9c6j4oM9LK2Jxq1fEyA&sig=AOD64_38tILCThqAhQBsYgDO7Iq7VvY33A&adurl=https://burlesonhomefurnishings.com/full-size-solid-wood-murphy-hideaway-bed/

I tried to take a screenshot but that was not possible, but the page I see says this,

"Unable to connect Firefox can’t establish a connection to the server at www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."
If I do a shopping search with google, many of the results have links which will not open in Firefox. For example, if I look for a Murphy bed and find this link with Google, it will not open (and I have already tried putting googleadservices.com in Firefox as an exception site for the popup blocker). : https://www.google.com/aclk?sa=l&ai=DChcSEwjouJHywObhAhXuobMKHSQqDHwYABAmGgJxbg&sig=AOD64_0XaeU2mx9_XNKe-DXK2XdALJhGbw&ctype=5&q=&ved=0ahUKEwiewo3ywObhAhVSm-AKHSgbA3EQiy8IpAE&adurl= What I get is a redirect to this: https://www.googleadservices.com/pagead/aclk?sa=L&ai=C3BZYEiy_XOjnOu7DzgWk1LDgB-qwoaVWgv6mkqAJs4a_2NQICAkQCyDezc8eKBRgyYaAgKSknBCgAcq3r5UDyAEHqgQ_T9CuSiJZPtiNk1u04ooOLLIHja23xuRccGf8SmQRQwfoV7FDe690ciGltKxnWAKv5vHJu5mXbGLdEnAQDh0hwATilo-eiALABQWgBiaAB57I0GqIBwGQBwKoB6a-G6gH2csbqAfPzBuoB_PRG9gHAbAIAcAIAbEJnotnYe8gM1G5CZ6LZ2HvIDNR-AkB4BLg2vD9pcDY6Co&ctype=5&ved=0ahUKEwiewo3ywObhAhVSm-AKHSgbA3EQiy8IpAE&dblrd=1&sival=AF15MEBtAz63HHUC23YPLNPgReCQu4GU4FwtEaiE5sopFZ2SBwF3O3wviv3wIfAWVL-dr9UbwhQhReRuvcPmPBWW7j7Gyrr86zxjCt5eo2rxvOCz7KrShHxJnX4UA4j5i6NHdWRevCRF4QT9c6j4oM9LK2Jxq1fEyA&sig=AOD64_38tILCThqAhQBsYgDO7Iq7VvY33A&adurl=https://burlesonhomefurnishings.com/full-size-solid-wood-murphy-hideaway-bed/ I tried to take a screenshot but that was not possible, but the page I see says this, "Unable to connect Firefox can’t establish a connection to the server at www.googleadservices.com. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

jscher2000
  • Top 10 Contributor
8573 solutions 70100 answers

One possible blocker could be Tracking Protection, an element of Firefox's Content Blocking feature. Do you see a "shield" icon at the left end of the address bar when using Google Shopping?

Of course, add-ons might also be relevant.

One possible blocker could be Tracking Protection, an element of Firefox's Content Blocking feature. Do you see a "shield" icon at the left end of the address bar when using Google Shopping? Of course, add-ons might also be relevant.
Was this helpful to you? 0
Quote

Question owner

No, there is only the lower case i for information at the left end of the address bar.

No, there is only the lower case i for information at the left end of the address bar.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8573 solutions 70100 answers

Do you think it might be one of your add-ons? You could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?


Some security software filters your browsing, such as Avast, AVG, Bitdefender, ESET, and Kaspersky. I don't know that they'd risk Google's wrath, but if you use any of those products, check their settings to see if they block any ad servers.

Do you think it might be one of your add-ons? You could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? ---- Some security software filters your browsing, such as Avast, AVG, Bitdefender, ESET, and Kaspersky. I don't know that they'd risk Google's wrath, but if you use any of those products, check their settings to see if they block any ad servers.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.