X
Tap here to go to the mobile version of the site.

منتدى الدعم

How do i get firefox to show capthas?

Posted

HEEEEELP!

HEEEEELP!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

WestEnd 60 solutions 5387 answers

What site capthas are you referring to? Without anyone seeing the link to the site no one is going to figure what is happening.

What site capthas are you referring to? Without anyone seeing the link to the site no one is going to figure what is happening.

Question owner

thanks for your reply.

I dont think firefoxs shows any capchas on any website.

thanks for your reply. I dont think firefoxs shows any capchas on any website.

Question owner

yes, its the case on multiple websites for sure. so it should just be capthas in general that do not show.

yes, its the case on multiple websites for sure. so it should just be capthas in general that do not show.
cor-el
  • Top 10 Contributor
  • Moderator
17538 solutions 158577 answers

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked


This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking ---- This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

- I have adblocker and its not the problem.

- Adblocker is up to date.

- there is no shield icon but there is a lock icon next to the name of the site so i think your response is dated. I tried to disable all of the protection and all i can do is allow trackers. I did and it did not work.

- I used a private window and i temporarily disabled all protection, it did not show me a captha still.

- I removed all cookies and cleated all the cache(s).

- I have reloaded the website bij re-entering it.

- I use the default theme of firefox.

- I do not need to enter safe mode to disable my extensions or to disable hardware acceleration, both of these things i Have tried, and the capcha does not show.

Anyone else wanna try and solve the problem? Thank you.

- I have adblocker and its not the problem. - Adblocker is up to date. - there is no shield icon but there is a lock icon next to the name of the site so i think your response is dated. I tried to disable all of the protection and all i can do is allow trackers. I did and it did not work. - I used a private window and i temporarily disabled all protection, it did not show me a captha still. - I removed all cookies and cleated all the cache(s). - I have reloaded the website bij re-entering it. - I use the default theme of firefox. - I do not need to enter safe mode to disable my extensions or to disable hardware acceleration, both of these things i Have tried, and the capcha does not show. Anyone else wanna try and solve the problem? Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17538 solutions 158577 answers

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

  • "3-bar" menu button or Tools -> Web Developer
You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console

Question owner

Thanks cor-el, i forgot about that one somehow, but its to complicated for me and i have no idea what to do here.

There probably is nothing i can do is there? Since firefox will just block the unsafe content.

(The site im trying to log into is called habbo.nl)

Thanks cor-el, i forgot about that one somehow, but its to complicated for me and i have no idea what to do here. There probably is nothing i can do is there? Since firefox will just block the unsafe content. (The site im trying to log into is called habbo.nl)