Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is not a remove button to remove individual cookies. If I use Alt-shift-r the cookies are gone but then come right back

  • 8 replies
  • 3 have this problem
  • 88 views
  • آخر ردّ كتبه ramasaig

more options

Nothing is working to be able to delete individual cookies.

Chosen solution

Hi Libertylulu, are you using the classic Cookies dialog (for example, the one you call up from the Page Info dialog on a site) or the new "Manage Cookies and Site Data" dialog available on the Options page? To compare, see the attached screenshot.

Some users experience a problem using the new dialog that the Save Changes button at the lower right is not visible. There is a little "grippy" at the lower right corner to enlarge the dialog. If that doesn't help, you might try reducing the zoom level on the Options page (for example, hold down the Ctrl key and tap the - key once or twice) and then click the "Manage Data..." button again.

Read this answer in context 👍 1

All Replies (8)

more options

Hi, Separate security issue of importance, please update your Flash 24.0 r0 Flash Player Version: 29.0.0.171 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Yes you can remove individual sites : https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored

Please let us know if this solved your issue or if need further assistance.

more options

You will have to use the Storage Inspector to remove individual cookies.

more options

Chosen Solution

Hi Libertylulu, are you using the classic Cookies dialog (for example, the one you call up from the Page Info dialog on a site) or the new "Manage Cookies and Site Data" dialog available on the Options page? To compare, see the attached screenshot.

Some users experience a problem using the new dialog that the Save Changes button at the lower right is not visible. There is a little "grippy" at the lower right corner to enlarge the dialog. If that doesn't help, you might try reducing the zoom level on the Options page (for example, hold down the Ctrl key and tap the - key once or twice) and then click the "Manage Data..." button again.

more options

Expanding the box with the "grippy" thing worked!!! You sure put big smiles on some faces today!

A gazillion thank yous!

Take Care!

more options

Hi,Glad to hear that your problem has been resolved. If you haven't already,

  • Please select the answer that solves the problem

This will help other users with similar problems find the solution more easily.

more options

Sometimes changing the size (<ctrl> and - and then <ctrl><shift>+) works, but most of the time it doesn't.

more options

Hi nirbok085, if your "net" resolution at the regular zoom level is very low, I wonder if you would need to reduce zoom on the Options/Preferences page when you first load it, before you click over to the Privacy & Security panel. Does that work any better?

more options

cor-el said

You will have to use the Storage Inspector to remove individual cookies.

Yes, and easy enough when you know where to find it, But why do these things get change unannounced? It causes me much confusion and frustration.