X
Tap here to go to the mobile version of the site.

منتدى الدعم

I've lost the little icon at the top of the page that lets me know if a page is safe or not. How can I get it back?

Posted

Next to the "Start a conversation" icon was an icon that turned green for safe pages, said "unknown" if no info on the page's safety and red if the page might cause problems for my computer. I accidentally deleted it and now I want it back. How can I do that?

Next to the "Start a conversation" icon was an icon that turned green for safe pages, said "unknown" if no info on the page's safety and red if the page might cause problems for my computer. I accidentally deleted it and now I want it back. How can I do that?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Foxit Reader Plug-In For Firefox and Netscape
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Motive Management Plug-in for Mozilla Browsers
  • Motive Plug-in for Mozilla Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 23.0 r0
  • 5.1.30514.0
  • Unity Player 5.3.1f1
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 43.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • 20-20 3D Viewer - WEB 5.0.94.0 (2020Player_WEB@2020Technologies.com) (Inactive)
  • BeFrugal Coupons Add-On 2013.3.23.1 (shopcbtoolbar2@befrugal.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 430
  • adapterDescription2:
  • adapterDeviceID: 0x0de1
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 082810de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-9-2013
  • driverDate2:
  • driverVersion: 6.14.13.1407
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 430 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 9

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8839 solutions 72253 answers

Hi Tessiewebb, that sounds like a feature that would have been provided by an add-on.

I notice in your extensions list that you have the WOT extension and it is disabled. WOT was removed from the Mozilla Add-ons site due to poor privacy practices (see: http://www.ghacks.net/2016/11/05/mozilla-and-google-remove-wot-extens...) but you might still be able to re-enable the extension on the Add-ons page if you trust them.

You can view, disable/enable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then check the list on the right side: disabled extensions cluster toward the bottom. If an extension can't be enabled (no Enable button or it's grayed) click the More link for more information about the problem.

Hi Tessiewebb, that sounds like a feature that would have been provided by an add-on. I notice in your extensions list that you have the WOT extension and it is disabled. WOT was removed from the Mozilla Add-ons site due to poor privacy practices (see: [http://www.ghacks.net/2016/11/05/mozilla-and-google-remove-wot-extension/]) but you might still be able to re-enable the extension on the Add-ons page if you trust them. You can view, disable/enable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then check the list on the right side: disabled extensions cluster toward the bottom. If an extension can't be enabled (no Enable button or it's grayed) click the More link for more information about the problem.