Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Version error while trying to install an add-on

  • 4 replies
  • 1 has this problem
  • 26 views
  • آخر ردّ كتبه Chemicals

more options

I'm trying to install µBlock 0.9.1.0, but it says its not available for Firefox 10.0. I currently have Firefox version 37.0.2 (which I found out by using the menu bar then going to Help -> About Firefox.). What should I do about this?

Chosen solution

Some add-on or other software might have set a preference that is misreporting your version number. To clear that, see: Websites say that Firefox is outdated or incompatible even though it's the latest version.

Does that work?

Read this answer in context 👍 0

All Replies (4)

more options

Note that my OS is Windows 7 Home Premium 64 bit.

more options

Chosen Solution

Some add-on or other software might have set a preference that is misreporting your version number. To clear that, see: Websites say that Firefox is outdated or incompatible even though it's the latest version.

Does that work?

more options

By the way, your More System Details shows a rather old version of the Adobe Acrobat plugin. I don't know whether you use Adobe Reader or Adobe Acrobat, or neither, but your system supports the latest version and Adobe's installer should advertise the latest plugin to Firefox.

more options

Thank you very much for your help.