X
Tap here to go to the mobile version of the site.

منتدى الدعم

error when I want to play a video : ""the video playback was aborted due to a corruption problem ..."

Posted

Hi i got some error from some websites when playing a video. the error is as below :

"the video playback was aborted due to a corruption problem or because the video used features your browser did not support"

one of the links that i got this error is : http://goo.gl/1yT8pp

I really appreciate any help.

Hi i got some error from some websites when playing a video. the error is as below : "the video playback was aborted due to a corruption problem or because the video used features your browser did not support" one of the links that i got this error is : http://goo.gl/1yT8pp I really appreciate any help.
Attached screenshots

Chosen solution

Hi Mark i did what you said about hardware acceleration but it did not help. So i searched through your links.

First, i disabled all of my add-ones ( safe mode ) but it did not solved the problem. After that I disabled my plugins but it did not help either. But, when i refresh my Firefox, it solved my problem.

I wanted to know the cause of problem. was it some properties that was changed?

Thanks for your help

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Zeon PDF Plugin For Mozilla
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Mark Schmidt 66 solutions 362 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Open Firefox ''Options'' window (''Preferences'' on Mac or Linux) as follows: #* In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]] and select ''Options'' for Windows or ''Preferences'' on Mac or Linux. #* In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. #In the Firefox Options (or Preferences) window, click the ''Advanced'' tab, then select ''General''. #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. #Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.

Chosen Solution

Hi Mark i did what you said about hardware acceleration but it did not help. So i searched through your links.

First, i disabled all of my add-ones ( safe mode ) but it did not solved the problem. After that I disabled my plugins but it did not help either. But, when i refresh my Firefox, it solved my problem.

I wanted to know the cause of problem. was it some properties that was changed?

Thanks for your help

Hi Mark i did what you said about hardware acceleration but it did not help. So i searched through your links. First, i disabled all of my add-ones ( safe mode ) but it did not solved the problem. After that I disabled my plugins but it did not help either. But, when i refresh my Firefox, it solved my problem. I wanted to know the cause of problem. was it some properties that was changed? Thanks for your help