X
Tap here to go to the mobile version of the site.

منتدى الدعم

Crash at start

Posted

Dear all,

I encounter alway the same problem while starting Firefox. The Problem is quite simple: Firefox just crashes.

I deleted all my profiles, reinstalled Firefox tried it with the "save start" etc. Nothing helps.

Could you please check my Crash Report?

Maybe you can find a solution.

Best regards Can Bora

bp-696c0975-55b8-4b78-a333-344a72150312

Dear all, I encounter alway the same problem while starting Firefox. The Problem is quite simple: Firefox just crashes. I deleted all my profiles, reinstalled Firefox tried it with the "save start" etc. Nothing helps. Could you please check my Crash Report? Maybe you can find a solution. Best regards Can Bora bp-696c0975-55b8-4b78-a333-344a72150312

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; CMDTDFJS; rv:11.0) like Gecko

More Information

Question owner

I can bypass this problem by starting firefox with adminstrator rights.

Is there anything what I can to do get my normal profile running as well?

I can bypass this problem by starting firefox with adminstrator rights. Is there anything what I can to do get my normal profile running as well?
Chandan_Baba 35 solutions 369 answers

I guess your system firewall doesn't allow to run it. So,apply access through firewall will help in that case. Goto Control panel > Search for firewall settings > Click on Allow an app through firewall > add firefox in the box.

If that not works then check that you do not run firefox as administrator,For that : 1. Right click your shortcut for FireFox(from desktop) 2. Select "properties" 3. This should bring you to the "Shortcut" tab. 4. Click advanced and uncheck "run as administrator" [Also do the same in Compatibility tab too under settings ]

I guess your system firewall doesn't allow to run it. So,apply access through firewall will help in that case. Goto Control panel > Search for firewall settings > Click on Allow an app through firewall > add firefox in the box. If that not works then check that you do not run firefox as administrator,For that : 1. Right click your shortcut for FireFox(from desktop) 2. Select "properties" 3. This should bring you to the "Shortcut" tab. 4. Click advanced and uncheck "run as administrator" [Also do the same in Compatibility tab too under settings ]

Question owner

Hi Chandan,

thank you for your reply. But this is not the reason. This behaviour suddenly occured without any changes at the Firewall. Maybe it is related to a recent windows update since this failure shows up since last Tuesday?

And maybe my explanation about adminstrative rights was unclear.

When I run Firefox as administrator everything works fine. But not as normal user.

Hi Chandan, thank you for your reply. But this is not the reason. This behaviour suddenly occured without any changes at the Firewall. Maybe it is related to a recent windows update since this failure shows up since last Tuesday? And maybe my explanation about adminstrative rights was unclear. When I run Firefox as administrator everything works fine. But not as normal user.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

The crash report did not say what caused the crash.

I've called the big guys to help you. Good luck.

Try to do a normal install with the full installer. Download Firefox Full Installer For All languages And Systems {web link}

The crash report did not say what caused the crash. I've called the big guys to help you. Good luck. Try to do a normal install with the full installer. '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]''' {web link}
guigs 1072 solutions 11697 answers

It was mentioned that there are no extensions or add ons in the new profile and Firefox installation.

In my new profile on Windows 7 I had these extensions:

  1. Java Deployment SE7
  2. Adobe Flash
  3. OpenH264 Codec provided by Cisco Systems, Inc 1.3

I understand that there was a Windows update on Tues the reported information was listed here: http://krebsonsecurity.com/2015/03/microsoft-fixes-stuxnet-bug-again/ It seems to be in response to the Freak and Superfish security vulnerability. Is your default browser Firefox or IE?

If there is a setting for this user where the default is different is it possible to make sure that for this user Firefox is enabled: 'Right click on the icon and Select Properties, under Security make sure that Full control is given to the affected user account'

A temporary work around is also in that Properties menu, you can click on "Compatibility" and click "Edit for all users" and check "Run this program as an administrator"

There is not enough information in the crash to really know a root cause. Please try these changes and if there are more crashes, we have not found the issue. I hope this helps.

It was mentioned that there are no extensions or add ons in the new profile and Firefox installation. In my new profile on Windows 7 I had these extensions: # Java Deployment SE7 #Adobe Flash #OpenH264 Codec provided by Cisco Systems, Inc 1.3 I understand that there was a Windows update on Tues the reported information was listed here: [http://krebsonsecurity.com/2015/03/microsoft-fixes-stuxnet-bug-again/] It seems to be in response to the Freak and Superfish security vulnerability. Is your default browser Firefox or IE? If there is a setting for this user where the default is different is it possible to make sure that for this user Firefox is enabled: 'Right click on the icon and Select Properties, under Security make sure that Full control is given to the affected user account' A temporary work around is also in that Properties menu, you can click on "Compatibility" and click "Edit for all users" and check "Run this program as an administrator" There is not enough information in the crash to really know a root cause. Please try these changes and if there are more crashes, we have not found the issue. I hope this helps.
guigs 1072 solutions 11697 answers

See if you also have https://wiki.mozilla.org/Features/Desktop/Add-on_hotfix The certificate hotfix installed.

See if you also have https://wiki.mozilla.org/Features/Desktop/Add-on_hotfix The certificate hotfix installed.