X
Tap here to go to the mobile version of the site.

منتدى الدعم

I am getting a blue box blocking part of a page and nothing I do fixes it

Posted

Something about Adobe Flash is blocking part of this site: Big Fish Games. I click the icon in the address bar to allow, nothing happens.

Something about Adobe Flash is blocking part of this site: Big Fish Games. I click the icon in the address bar to allow, nothing happens.
Attached screenshots

Additional System Details

Installed Plug-ins

  • AOL Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • CANON iMAGE GATEWAY Mycamera Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 5.1.30514.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

FredMcD
  • Top 10 Contributor
4270 solutions 59895 answers

http://www.bigfishgames.com/games/8871/the-mystery-of-a-lost-planet/?pc

Looks like a pop over ad like this. But the picture was blocked.

Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

http://www.bigfishgames.com/games/8871/the-mystery-of-a-lost-planet/?pc Looks like a pop over ad like this. But the picture was blocked. '''[https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/ Adblock Plus]''' {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

Question owner

Well, I don't have this problem on Google, so is this just a Firefox problem? I remember getting a warning about a potential plug-in or add-on threat. I don't remember which one. I was asked if I wanted to allow it, I said no, and then this happened.

Well, I don't have this problem on Google, so is this just a Firefox problem? I remember getting a warning about a potential plug-in or add-on threat. I don't remember which one. I was asked if I wanted to allow it, I said no, and then this happened.
FredMcD
  • Top 10 Contributor
4270 solutions 59895 answers

Security Issue; Update your Flash Player v16.0.0.296
https://www.adobe.com/products/flashplayer/distribution3.html

Security Issue; Update your Flash Player '''v16.0.0.296<br>https://www.adobe.com/products/flashplayer/distribution3.html'''

Question owner

Thank you so much for your continued help. Unfortunately, it didn't help.

Thank you so much for your continued help. Unfortunately, it didn't help.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can use an extension to set a default font size and page zoom on web pages.

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly. You can use an extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Modified by cor-el

Question owner

Thank you, but I didn't change the font either.

Thank you, but I didn't change the font either.

Question owner

And I tried a system restore and that didn't help either. This is just happening on Firefox, not any of my other browsers. Has something to do with Adobe Flash. On my menu bar, there is a little icon, can't figure out what it is, that is next to the 'back' arrow and when I click on it it says: Adobe Flash is enabled on www.bigfishgames.com. then I have the choice to "continue allowing" or "block plug-in" Doesn't matter which one I chose, nothing changes.

And I tried a system restore and that didn't help either. This is just happening on Firefox, not any of my other browsers. Has something to do with Adobe Flash. On my menu bar, there is a little icon, can't figure out what it is, that is next to the 'back' arrow and when I click on it it says: Adobe Flash is enabled on www.bigfishgames.com. then I have the choice to "continue allowing" or "block plug-in" Doesn't matter which one I chose, nothing changes.
FredMcD
  • Top 10 Contributor
4270 solutions 59895 answers

Some questions, Do you have to log-in to play? Are you using a program on your computer to play?

Some questions, Do you have to log-in to play? Are you using a program on your computer to play?

Question owner

You don't play a game on this page. You can download a 60 minute trial version, or just read the reviews of any particular game. I have been a member of this site for over 5 years, and use it daily to check out what games they have available. Again, this has something to do with Adobe Flash, which has been updated. So frustrating, but I appreciate your help. Again, this site works just fine on Google Chrome and AOL, its just an issue with Firefox in the last few days.

You don't play a game on this page. You can download a 60 minute trial version, or just read the reviews of any particular game. I have been a member of this site for over 5 years, and use it daily to check out what games they have available. Again, this has something to do with Adobe Flash, which has been updated. So frustrating, but I appreciate your help. Again, this site works just fine on Google Chrome and AOL, its just an issue with Firefox in the last few days.
FredMcD
  • Top 10 Contributor
4270 solutions 59895 answers

The game uses Firefox to display, Yes?

Once the game is loaded, pause it when the blob shows up.

Mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information.

Now select Media. There should be a list of the elements for that page. Start at the top, select each one at a time while watching the viewer at the bottom of the page. Do any of them look like the blob?

Just above the viewer, on the left, is a check box to block the current choice.

The game uses Firefox to display, Yes? Once the game is loaded, pause it when the blob shows up. Mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Media.''' There should be a list of the elements for that page. Start at the top, select each one at a time while watching the viewer at the bottom of the page. Do any of them look like the blob? Just above the viewer, on the left, is a check box to block the current choice.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

Did you make sure that the minimum font size is set to 'none'?

That page is very sensitive and shows wrongly for me with a value of 12 or higher.

What is the value of the font.minimum-size.x-western pref on the about:config page?


You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

You can use this button to go to the currently used Firefox profile folder:

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Did you make sure that the minimum font size is set to 'none'? That page is very sensitive and shows wrongly for me with a value of 12 or higher. What is the value of the font.minimum-size.x-western pref on the <b>about:config</b> page? ---- You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Question owner

It must be my fault, I just can't seem to get across what I'm trying to say. I didn't change my font. You don't play games from www.bigfishgames.com. You just read about them. If you do want to play a 60-90 trial, it downloads and opens in the Big Fish Game Manager, which is a separate icon on my desktop. It doesn't matter which game I click on to read the reviews, this happens every time.

I did try the media from the address bar, I found the 'address' that showed the black box, clicked on it to block it, and NOW almost the whole page is a black box.

It must be my fault, I just can't seem to get across what I'm trying to say. I didn't change my font. You don't play games from www.bigfishgames.com. You just read about them. If you do want to play a 60-90 trial, it downloads and opens in the Big Fish Game Manager, which is a separate icon on my desktop. It doesn't matter which game I click on to read the reviews, this happens every time. I did try the media from the address bar, I found the 'address' that showed the black box, clicked on it to block it, and NOW almost the whole page is a black box.

Question owner

If you can possibly see the tiny icon on the address bar, to the left of the back arrow, actually between that arrow and what looks like a globe...............well that icon is only on this address bar. When I click on it.............see above explanation about Adobe Flash. It is ONLY on this page.

If you can possibly see the tiny icon on the address bar, to the left of the back arrow, actually between that arrow and what looks like a globe...............well that icon is only on this address bar. When I click on it.............see above explanation about Adobe Flash. It is ONLY on this page.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

Can you answer this question that I posted to be sure?

What is the value of the font.minimum-size.x-western pref on the about:config page?

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Can you answer this question that I posted to be sure? What is the value of the <b>font.minimum-size.x-western</b> pref on the <b>about:config</b> page? You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

Well, I am amazed, cor-el. That did work for part of it! Thank you so much! I don't understand. I have had that same font setting for years and haven't touched it for years.

BUT, now, well, the attached screen shots are #1 from Firefox and #2 from Google Chrome.   Some of the background is still black.  Help???
Well, I am amazed, cor-el. That did work for part of it! Thank you so much! I don't understand. I have had that same font setting for years and haven't touched it for years. BUT, now, well, the attached screen shots are #1 from Firefox and #2 from Google Chrome. Some of the background is still black. Help???
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

Looks that in this case it is caused by a missing clear:both rule on the DIV element that contains this content.

Add code to the userContent.css file or use the Stylish extension.


@-moz-document domain(www.bigfishgames.com){
 .bfg-container { clear:both; }
}

The customization files userChrome.css (user interface) and userContent.css (websites) are located in the chrome folder in the Firefox profile folder.

Looks that in this case it is caused by a missing clear:both rule on the DIV element that contains this content. Add code to the <b>userContent.css</b> file or use the Stylish extension. *http://kb.mozillazine.org/userContent.css ---- <pre><nowiki>@-moz-document domain(www.bigfishgames.com){ .bfg-container { clear:both; } }</nowiki></pre> ---- The customization files userChrome.css (user interface) and userContent.css (websites) are located in the <b>chrome</b> folder in the Firefox profile folder. *http://kb.mozillazine.org/Editing_configuration

Question owner

Oh my. I'm sorry but you are really going to have to dumb it down for me. I have no clue what you want me to do!

Oh my. I'm sorry but you are really going to have to dumb it down for me. I have no clue what you want me to do!

Question owner

FredMcD,

Evidentially, i picked the wrong box to check and a different background is now black. I don't know how to undo it. There is no option to uncheck.

FredMcD, Evidentially, i picked the wrong box to check and a different background is now black. I don't know how to undo it. There is no option to uncheck.

Modified by ckbk20

FredMcD
  • Top 10 Contributor
4270 solutions 59895 answers

Hey, ckbk20.

I've called the big guys to help you. Good luck.

Please re-state your current condition.

Hey, ckbk20. I've called the big guys to help you. Good luck. Please re-state your current condition.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

What content is black now?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
What content is black now? Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB