X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox tabs display weird characters

Posted

Recently getting weird characters on my tabs.

p.s how do I add pictures on here to show my problem?

Recently getting weird characters on my tabs. p.s how do I add pictures on here to show my problem?

Chosen solution

hello xSanaNanax, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present.

Disable or remove Add-ons

Read this answer in context 22

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Amazon MP3 Downloader Plugin 1.0.17
  • McAfee MSC FF plugin DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

Helpful Reply

here is my picture

here is my picture
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Several other people have reported this, but I haven't seen a solution yet. Could you take a look through the discussion in these threads to see whether anything there helps or whether it suggests new avenues of exploration:

Also, if you open a new window (Ctrl+n), does the same problem occur, or is it limited to the first window opened in a session?

Several other people have reported this, but I haven't seen a solution yet. Could you take a look through the discussion in these threads to see whether anything there helps or whether it suggests new avenues of exploration: * [https://support.mozilla.org/questions/1027393 Active Tab has floating chinese characters as well as the tab name how do I get rid of this?] * [https://support.mozilla.org/questions/1029289 Asian words poping up on the Menu Bar and Tabs on Firefox Why?] Also, if you open a new window (Ctrl+n), does the same problem occur, or is it limited to the first window opened in a session?
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

I hadn't scrolled your screenshot over to the right, but I see some Chinese characters on your main toolbar. Do you know what is supposed to be in that area? You might be able to use the Customize feature to get more insight on that by moving that to the menu or off the toolbar.

General support article on the Customize feature: Customize Firefox controls, buttons and toolbars

I hadn't scrolled your screenshot over to the right, but I see some Chinese characters on your main toolbar. Do you know what is supposed to be in that area? You might be able to use the Customize feature to get more insight on that by moving that to the menu or off the toolbar. General support article on the Customize feature: [[Customize Firefox controls, buttons and toolbars]]

Question owner

nothing there. no customize feature

nothing there. no customize feature
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

That looks to me like the separator or border between the star and the button to open the show your bookmarks popup menu.

Does it help to open a new window?

Are you using the default theme?

Can you post your extensions if you have any installed?

That looks to me like the separator or border between the star and the button to open the show your bookmarks popup menu. Does it help to open a new window? Are you using the default theme? Can you post your extensions if you have any installed? *https://support.mozilla.org/kb/Using+the+Troubleshooting+Information+page

Question owner

I haven't tried open new window. Will try when it happens again. Yes I am using default theme.


for the 1st picture, when i move my mouse over the "star with weird character" it shrink back to normal and back to that again when i move my mouse away.

I haven't tried open new window. Will try when it happens again. Yes I am using default theme. for the 1st picture, when i move my mouse over the "star with weird character" it shrink back to normal and back to that again when i move my mouse away.

Modified by xSanaNanax

cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

There are special ::before and ::after CSS rules applied to some elements.

  • chrome://browser/skin/browser.css

I don't know how such code would be able to show UTF-16 characters.

There are special ::before and ::after CSS rules applied to some elements. *chrome://browser/skin/browser.css I don't know how such code would be able to show UTF-16 characters.

Question owner

happened again. i try new window. no weird characters

happened again. i try new window. no weird characters
Gnarrrk 3 solutions 50 answers

Do you use any "asian" program on your computer ? If you uninstall it, do you still have the problem on Firefox ? If not, I would rather think about a malware that came with another program you installed on your computer. Do you need help to try to clean your computer ?

Do you use any "asian" program on your computer ? If you uninstall it, do you still have the problem on Firefox ? If not, I would rather think about a malware that came with another program you installed on your computer. Do you need help to try to clean your computer ?

Question owner

No I don't have any asian program on my computer. I haven't installed anything lately except upgrade firefox to 34.0

No I don't have any asian program on my computer. I haven't installed anything lately except upgrade firefox to 34.0
Gnarrrk 3 solutions 50 answers

https://productforums.google.com/forum/?_escaped_fragment_=topic/chrome/dwXd1qAy1v4#!topic/chrome/dwXd1qAy1v4

It seems that "changing the encoding from UTF to Western (Windows-1252) and everything should come back to normal".

In Firefox 34, F10 - View - Encoding.

I know that UTF should be a better option, but in this case, if it works ? (I checked on my Firefox, I'm under Western encoding)

https://productforums.google.com/forum/?_escaped_fragment_=topic/chrome/dwXd1qAy1v4#!topic/chrome/dwXd1qAy1v4 It seems that "changing the encoding from UTF to Western (Windows-1252) and everything should come back to normal". In Firefox 34, F10 - View - Encoding. I know that UTF should be a better option, but in this case, if it works ? (I checked on my Firefox, I'm under Western encoding)
jscher2000
  • Top 10 Contributor
8758 solutions 71658 answers

Hi Gnarrrk, I'm not sure there is a convenient place to change the encoding used in Firefox's toolbar and tab bar area. Is this something you have experimented with?

Hi Gnarrrk, I'm not sure there is a convenient place to change the encoding used in Firefox's toolbar and tab bar area. Is this something you have experimented with?
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

It would be good if the font that is used to display the CJK characters could be disabled. Then Firefox would show boxes with the hex code that would allow to see what is means.

It would be good if the font that is used to display the CJK characters could be disabled. Then Firefox would show boxes with the hex code that would allow to see what is means.

Question owner

I tried to change from Uni - Western. weird character doesn't go away.

I tried to change from Uni - Western. weird character doesn't go away.
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

"View > Character Encoding" doesn't affect this issue as that setting only works for web pages and not for the user interface.

"View > Character Encoding" doesn't affect this issue as that setting only works for web pages and not for the user interface.

Question owner

I uninstall and reinstall firefox. Let see if it goes away


edit: doesn't work. got weird character I ran malwarebytes and got nothing

I uninstall and reinstall firefox. Let see if it goes away edit: doesn't work. got weird character I ran malwarebytes and got nothing

Modified by xSanaNanax

Gnarrrk 3 solutions 50 answers

Sometimes, MBAM is not enough. Look at https://support.mozilla.org/fr/questions/1034393#answer-660936 Cor-el gives a routine for security checking.

In addition, do you know Hijackthis ? It's a program that will find everything installed on your computer. donwload : http://www.filehippo.com/fr/download_hijackthis instructions : https://www.youtube.com/watch?v=FDWD9mhgeno


Hi, Jscher2000, I didn't experiment the "chinese characters" problem, but I've got some trouble with UTF characters diplaying, on Firefox. Well, using F10-View-Encoding works on my F34.0 : I can swap from western to unicode and back.

Cor-el : yep, that means the problem doesn't come from web pages or something displayed in the pages. It is why I believe that, in this situation, or Firefox, or your Windows, is/are infected.

Sometimes, MBAM is not enough. Look at https://support.mozilla.org/fr/questions/1034393#answer-660936 Cor-el gives a routine for security checking. In addition, do you know Hijackthis ? It's a program that will find everything installed on your computer. donwload : http://www.filehippo.com/fr/download_hijackthis instructions : https://www.youtube.com/watch?v=FDWD9mhgeno Hi, Jscher2000, I didn't experiment the "chinese characters" problem, but I've got some trouble with UTF characters diplaying, on Firefox. Well, using F10-View-Encoding works on my F34.0 : I can swap from western to unicode and back. Cor-el : yep, that means the problem doesn't come from web pages or something displayed in the pages. It is why I believe that, in this situation, or Firefox, or your Windows, is/are infected.
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

Try to open a new window in case there is a problem with the current window.

Try to open a new window in case there is a problem with the current window.
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23463 answers

Chosen Solution

hello xSanaNanax, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present.

Disable or remove Add-ons

hello xSanaNanax, some other affected users tied the issue to the mcafee site advisor extension - please try to disable or remove that in case you have it present. [[Disable or remove Add-ons]]
cor-el
  • Top 10 Contributor
  • Moderator
17525 solutions 158458 answers

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins"

If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions.

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins" If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions. *https://support.mozilla.org/kb/Troubleshooting+plugins