ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After updating Firefox, trying to comment on YouTube results in a pop-up window that closes before it has loaded and the page refreshes.

  • 8 ردود
  • 11 have this problem
  • 4 views
  • آخر ردّ كتبه catchingmist

more options

After updating my Firefox to v.32.0.3, trying to comment or upvote a comment on YouTube results in a brief pop-up window that closes before it has loaded and then the YouTube page refreshes. I've tried running Firefox with add-ons turned off, but the problem remained. Commenting using another browser (Chrome) worked just fine. Has anyone else encountered this issue? Any tips on how to solve it?

Thanks!

الحل المُختار

I have been seeing this problem for many weeks now on 3 different computers - running Windows 8.1, 7, and Vista, respectively. I am happy to report that I have found the solution. In the Options -> Privacy dialogue, you have make an Exception for 3rd Party Cookies from google.com. Sad that OP had to march through all that irrelevant advice.

Read this answer in context 👍 3

All Replies (8)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Hey there, thanks for responding. I tried everything you listed, but the problem still persist.  :/ The window that pops up and auto-closes is something related to Google+, from the glimpses I've caught of its title. Do you think removing all cookies might help or is that something I should avoid?

Thanks.

more options

You may have to allow pop-ups from the site to see what is going on.

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

You can inspect and manage permissions for all domains on the about:permissions page.

more options

I have pop-ups allowed for YouTube; it still does the same thing. I managed to quickly copy the address before the window closed this time, though. It's: https://plus.google.com/u/0/wm/4/up/?type=st&client=7&gpsrc=gpfw0&parent=https%3A%2F%2Fapis.google.com&proxy=I0_1411856964861&wlbsl=1&rsz=1&hl=en_US

Which leads to a blank page.  :/ I'm assuming it wants me to re-login to Google+ or something along those lines, since it happens both when I try to comment and when I try to upvote a comment. Perhaps I should inquire about this at a Google+ forum?

more options

I get the Google account login page with that link, so you may have to clear Google cookies if that isn't working.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Cleared all my cookies, history and cache. Still getting the same issue.  :( It only started after I upgraded to the newest version of Firefox. I haven't experienced a problem like it before.

more options

الحل المُختار

I have been seeing this problem for many weeks now on 3 different computers - running Windows 8.1, 7, and Vista, respectively. I am happy to report that I have found the solution. In the Options -> Privacy dialogue, you have make an Exception for 3rd Party Cookies from google.com. Sad that OP had to march through all that irrelevant advice.

more options

You are correct.  :) Thanks for the response! I also reached that same solution after trial and error, but forgot to update this thread. I've marked your answer as the correct solution for anyone else out there looking for it. <3