Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Auto reset sound volume output level

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do any… (funda kabanzi)

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

Asked by NN 1 unyaka odlule

Answered by NN 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox snap app does not recognize custom cursor.

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DM… (funda kabanzi)

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DMZ-White, but Firefox is using those cursors that came installed with Ubuntu. I tried defining the default cursor in /usr/share/icons/default/index.theme but did nothing as well. Also I tried with the cursor in /usr/share/icons and in /home/name/.icons and firefox cannot get in any of those.

I don't know if it's something wrong with my cursors or it's some inner thing with Firefox, any one has a guess? Incompatibility or something missing from the cursor?

Asked by tisppereira 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Load temporary add-on button not displaying popup

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up. I tried to look for errors in the console or d… (funda kabanzi)

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up.

I tried to look for errors in the console or debugging tool, but nothing. With snap, I removed with the purge option my Firefox and install it again, but the issue still appears.

Some technical details: Ubuntu 22.04 LTS Firefox version 101.0.1 (64-bit) Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0

Asked by rothan.benjamin 1 unyaka odlule

Answered by rothan.benjamin 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Prevents Local Machine File Access But Firefox Dev Ed Allows It . . .

Local Machine: Dell Inspiron i5-7200 / 16 GB RAM / Local Op Sys: Ubuntu 20.04LTS Firefox version: 99.0 FFDE version: 100.0b5 Node.js version 14.18.1 npm version 6.14.… (funda kabanzi)

Local Machine: Dell Inspiron i5-7200 / 16 GB RAM / Local Op Sys: Ubuntu 20.04LTS

Firefox version: 99.0 FFDE version: 100.0b5

Node.js version 14.18.1 npm version 6.14.15


I had a Node.js web app running on my local machine all usual browsers like Firefox, Firefox Dev Ed (FFDE), Chromium, Edge, Opera, etc till recently.

Recently it shows an error when run on Firefox (also on Chromium, Opera and Edge) although continuing to run okay on FFDE.

Firefox Error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///home/sandbar/Desktop/nodeapp-local/undefined. (Reason: CORS request not http).

Edge Error: Access to XMLHttpRequest at 'file:///home/sandbar/Desktop/nodeapp-local/undefined' from origin 'null' has been blocked by CORS policy: Cross origin requests are only supported for protocol schemes: http, data, chrome-extension, edge, https, chrome-untrusted.


Naturally, I need to test the web app on my local machine using several browsers before I should upload it to a server and trial it there.

So how do I configure the browser and/or app to allow access to local machine files ?

Asked by tamjk 1 unyaka odlule

Answered by tamjk 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (funda kabanzi)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 unyaka odlule

Answered by lbakalov 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No audio / video in Firefox 110 Ubuntu - Chrome 110 works fine

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177 https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play b… (funda kabanzi)

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177

https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play button I get an error "Oops, something went wrong, error code 200" which seems to be a general error code. In Chrome the music starts playing instantly.

https://f1tv.formula1.com/ I have a subscription but video won't play. I can press the Play button, sometimes I see a preloader but the screen stays black, no audio or video. In Chrome the content just starts playing, be it live or recorded content.

Steps I took to get audio/video working inb Firefox, but to no avail:

run above websites in private tabs download Firefox again and run it from its folder in Downloads start Firefox in Troubelshoot mode start Firefox in Troubleshoot mode and Refresh Firefox disabled / enabled Plugin Widevine Content Decryption Module provided by Google Inc disabled / enabled Play DRM-controlled content in Settings disabled / enabled Enhanced Tracking protection disablde / enabled allow media autoplay

In other discussions it was opted to remove the PulseAudio config by running the below command and rebooting rm ~/.config/pulse/*

Any help to get this working again would be greatly appreciated!

Asked by NeoRey 1 unyaka odlule

Answered by jonzn4SUSE 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (funda kabanzi)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Asked by KUJI8 1 unyaka odlule

Answered by KUJI8 1 unyaka odlule

  • Okugcinwe kunqolobane

Black screen at startup

Home built. PC Ubuntu 22.04.1 LTS Since we have update our OS from Ubuntu 20.04 LTS to Ubuntu 22.04 LTS (a few days ago) Firefox has only shown a Blank screen at first s… (funda kabanzi)

Home built. PC Ubuntu 22.04.1 LTS

Since we have update our OS from Ubuntu 20.04 LTS to Ubuntu 22.04 LTS (a few days ago) Firefox has only shown a Blank screen at first start up, only the very top line is visible showing "Activities" then "Firefox Web Browser". Nothing will work, the only thing that does is Quit.

Restarting Firefox the second time seems to work Okay.

Please can you advise me?

More info: richard@charged-particle:~$ firefox -P Gtk-Message: 10:11:53.892: Failed to load module "canberra-gtk-module" Gtk-Message: 10:11:53.894: Failed to load module "canberra-gtk-module" ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. Gtk-Message: 10:12:06.820: Failed to load module "canberra-gtk-module" Gtk-Message: 10:12:06.822: Failed to load module "canberra-gtk-module" ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. Missing chrome or resource URL: resource://gre/modules/UpdateListener.jsm Missing chrome or resource URL: resource://gre/modules/UpdateListener.sys.mjs

Asked by Number 1 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox snap permission denied

Hi, I've been struggling with this for months and can't find an easy solution or a good explanation. I'm running Ubuntu 22.04 pretty basic, I don't have many custom repos… (funda kabanzi)

Hi, I've been struggling with this for months and can't find an easy solution or a good explanation. I'm running Ubuntu 22.04 pretty basic, I don't have many custom repositories enabled or anything, just a few additional packages like slack, Teams or Chrome. Ubuntu switched Firefox to snaps as well, and I can't get internet access with it. The error message is:

--- May 12 12:16:20 nuc kernel: [12948.381392] audit: type=1400 audit(1683886580.562:131): apparmor="DENIED" operation="open" profile="snap.firefox.firefox" name="/etc/fstab" pid=7731 comm="firefox" requested_mask="r" denied_mask="r" fsuid=1000 ouid=0 May 12 12:15:43 nuc rtkit-daemon[1030]: message repeated 3 times: [ Supervising 10 threads of 4 processes of 1 users.] May 12 12:16:20 nuc dbus-daemon[790]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service' requested by ':1.175' (uid=1000 pid=7731 comm="/snap/firefox/2645/usr/lib/firefox/firefox " label="snap.firefox.firefox (enforce)") ---

Simply stopping (and aa-teardown) doesn't work at all, Firefox doesn't even start without apparmor running. I'm not an expert with apparmor, but I wanted to set in complain mode instead enforce, but I'm struggling with that, too. I didn't touch the /etc/hosts file, the error message is a little different on another Ubuntu 22.04 computer I use, there it complains about permission denied for the resolve.conf. So I'm asking the community, how do you deal with this? Searching the web gives me all kinds of ideas, but none of them work. Could anyone help me out here?

Thanks!

Asked by russian_roulette 9 izinyanga ezidlule

Last reply by jonzn4SUSE 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox tabs crash on kernel 6.0 (and following)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.… (funda kabanzi)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.15. But when I upgrade to kernel 6 (which is now at 6.0.5) Firefox tabs crash. Reloading doesn't help. Each new tab I open gives the same crash message. I have to restart to get Firefox going again. So I removed kernel 6 and reverted back to kernel 5.19 and have no problems any more. But question, what is the problem between kernel 6 and firefox? Does anybody else experience this problem?

I have no other problems with kernel 6 with other programs or hardware or whatever, only firefox tabs crash...

Asked by peterpov 1 unyaka odlule

Answered by peterpov 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes when I attempt to download or upload a file

Whenever a website prompts for me to upload or download a file and I except Firefox crashes, quitting in its entirety. This still occurs in "Troubleshoot" mode so I assu… (funda kabanzi)

Whenever a website prompts for me to upload or download a file and I except Firefox crashes, quitting in its entirety. This still occurs in "Troubleshoot" mode so I assume it is not any of my extensions. Here is a crash report from when this occurred if it helps. Another odd observation I made is that I am able to upload a file if I use a "drag-and-drop" feature on a website.

Asked by Reuben Braybrook 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tr… (funda kabanzi)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Asked by Elias Myserlis 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (funda kabanzi)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (funda kabanzi)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Asked by jesse20 1 unyaka odlule

Answered by jesse20 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to play Videos on Reddit

Hi, I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: http… (funda kabanzi)

Hi,

I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues#search but nothing seems to work.

Thanks

Asked by ghostsview 1 unyaka odlule

Answered by ghostsview 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

very small cursor on Firefox via snap after upgrading to ubuntu 22.04.1 LTS

HELLO very small cursor on Firefox windows (on all other windows the cursor size is normal) via snap after upgrading to ubuntu 22.04.1 LTS. how can i change it? Thank yo… (funda kabanzi)

HELLO very small cursor on Firefox windows (on all other windows the cursor size is normal) via snap after upgrading to ubuntu 22.04.1 LTS. how can i change it? Thank you

Asked by haimco2022 1 unyaka odlule

Answered by haimco2022 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (funda kabanzi)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 2 iminyaka edlule

Answered by Ibon Castilla Varela 1 unyaka odlule

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (funda kabanzi)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by wind8702 1 inyanga edlule

Last reply by wind8702 2 emasontweni adlule

  • Okugcinwe kunqolobane

Your Firefox profile cannot be loaded. It may be missing or inaccessible

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename pro… (funda kabanzi)

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename profileini file. Finally I have uninstall and install using terminal by "sudo apt install firefox" but still I am getting this error "Your Firefox profile cannot be loaded. It may be missing or inaccessible".

How to resolve this.

Thanks in advance.

Asked by ms.sona.12 8 izinyanga ezidlule

Last reply by cor-el 8 izinyanga ezidlule