Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (funda kabanzi)

Asked by Oldjon 2 iminyaka edlule

Answered by Oldjon 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Keeping mouse cursor over new tab button stops adress bar from updating

My problem is this: If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox wil… (funda kabanzi)

My problem is this:

If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox will stop the address bar from updating---it won't show my keyboard inputs, not will it search, or do anything else. This will resolve itself after I move my cursor away from the open new tab button and the tooltip stops showing, even my inputs will appear there.

This quite annoying, especially when opening a tab to search for something quickly...

Asked by frz 2 iminyaka edlule

Answered by frz 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (funda kabanzi)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

Asked by HnLA 2 iminyaka edlule

Answered by HnLA 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (funda kabanzi)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (funda kabanzi)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will most… (funda kabanzi)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 2 iminyaka edlule

Answered by bonzcrystall 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is with using Google Chrome within Firefox.

Hi, My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022. In short: Both gMail and Google Drive keep saying “… (funda kabanzi)

Hi,

My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022.

In short:

    • Both gMail and Google Drive keep saying “Ooops … the system encountered a problem (#2003) - Retrying in x s…” and “Not Connected”.
    • The above message may stop for a period and then gMail within FF fails to render its pages properly. Icons go missing. For example the check boxes to the left of the emails disappear while the remainder of the subject lines remains. Menu icons across the top of an open gMail document disappear (like Download, Report Spam and Delete icons ….). This seems to suggest a cache issue.
    • Search within FF using Google fails also. After entering search terms and pressing ENTER, nothing happens.

Note:

  • The stand-alone Google Chrome environment works fine. So gMail, Google Docs, Sheets etc work OK in the stand-alone Google Chrome app.
  • Duck Duck Go search works within the FF browser.
  • I have noted that if I simply log into MY Google Account under Firefox on her PC the same problem occurs.
  • If we log into my PC the problem is not apparent using either of our Google Accounts. So it appears to be an issue on her PC.

I have tried :

  • Flushing the cache in FF for all time, including data. Then rebooted.
  • We have followed your procedures under “Help” ie Runs a Firefox a tune up; used “Diagnose issues” and “cleared the startup cache”.
  • Have run Sophos AND MalwareBytes across the whole laptop. No PUPs or malware detected.

I uninstalled FF using Revo Uninstaller which initially uses the standard FF uninstall exe then it scans the drive for removes all FF files and entries within the Registry; then I re-installed the latest version of FF. Rebooted. No luck here either. I assume there is some remnant file that remains on the hard disk as some settings are retained after a new install.

Hardware: Lenovo ThinkPad , model 20QFS00B00. OS: Windows 10 Pro, vers 10.0.19044 Build 19044, 64 bit Firefox browser: is up-to-date; vers 99.0.1 (64 bit)


I can't find any recent issues related to this specific problem. Please advise what to try next.

Of course I'm happy to provide additional info if required or work through different scenarios to isolate the issue(s).

Thanks in advance for any assistance, Steve Gee

Asked by comservmaint 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub … (funda kabanzi)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (funda kabanzi)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 2 iminyaka edlule

Answered by Jacob 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (funda kabanzi)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by scriptguru1701 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Music pauses when not in focus

When playing music on music.youtube.com, if I navigate away from the tab, by either moving to a different tab or opening a different application the music pauses. This ha… (funda kabanzi)

When playing music on music.youtube.com, if I navigate away from the tab, by either moving to a different tab or opening a different application the music pauses. This happens consistently with two different Firefox profiles.

I admittedly have a quite a few plugins installed, so I tested this in a private window and this issue does not occur.

I attempted disabling the obvious plugins UBlock, 'I don't care about cookies', and Tampermonkey without any success. I also tried using a different user-agent without any success.

edit: removed erroneous error information

Asked by Hunter 2 iminyaka edlule

Answered by Dropa 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (funda kabanzi)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lightshot extension does not display itself.

I got mad at a website that wouldn't let me right click menu to save pictures, so I stubbornly saved them via less efficient means, in the process I picked up the Long Sc… (funda kabanzi)

I got mad at a website that wouldn't let me right click menu to save pictures, so I stubbornly saved them via less efficient means, in the process I picked up the Long Screenshot extension and this had an error shortly before or after I had an issue with Lightshot not appearing, other extensions did not appear either when I added them during this time period, but now these all appear with the exception of Lightshot, which gets deleted and reinstalled only to not appear, that of course being the problem, though I will also say that a right click menu not being there is like reaching onto my computer and pulling my finger away, sites that do that should be given the cold shoulder somehow, at least.

Asked by Moe Zilla 2 iminyaka edlule

Answered by Dropa 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't remember the youtube login

I had the same problem like the link below when I use firefox. https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/ So, did what th… (funda kabanzi)

I had the same problem like the link below when I use firefox.

https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/

So, did what the instruction says and it solved the problem regarding discord.

But, since I changed that setting, firefox doesn't remember my google login or dark skin settings of other websites (it was always automatically logged in when I use YouTube. Not like it remembers the password).

How can I solve it? I resetted firefox multiple times.

Asked by bgh1234554 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

video loading error

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can'… (funda kabanzi)

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.

Asked by Nektarios 2 iminyaka edlule

Answered by Nektarios 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and ru… (funda kabanzi)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 2 iminyaka edlule

Answered by jonzn4SUSE 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

UAC notification suddenly popping up

UAC notification pops up every time I try to open Firefox since last update on 5/5/22. I've deselected all options that run the program as an administrator, but it still … (funda kabanzi)

UAC notification pops up every time I try to open Firefox since last update on 5/5/22. I've deselected all options that run the program as an administrator, but it still shows up every time. I've checked that no admin is selected in both the shortcut I use and in the program itself. Any suggestions?

Asked by catjenkins74 2 iminyaka edlule

Answered by Magno Reis 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (funda kabanzi)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (funda kabanzi)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 2 iminyaka edlule

Answered by Kiki 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable webp crap.

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fie… (funda kabanzi)

Image url has jpg at the end, when I save, the extension is webp. webp opens as darkened version of the original image in browser. How to disable webp and save normal fiel that won't be dark? This olution doesn't work: https://support.mozilla.org/en-US/questions/1329624 Image saved as jpg still dark, as if it was still webp.

Asked by SF01 2 iminyaka edlule

Answered by user104147805413306348376805769878442569366 2 iminyaka edlule