Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (funda kabanzi)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by scriptguru1701 3 emasontweni adlule

Answered by jscher2000 - Support Volunteer 3 emasontweni adlule

  • Kusonjululiwe

Firefox starts but does not work

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to g… (funda kabanzi)

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to get onto the internet. Jim Klein

Asked by JimKlein 13 amahora adlule

Answered by jscher2000 - Support Volunteer 1 ihora elidlule

  • Kusonjululiwe

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (funda kabanzi)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Asked by jkersh4 1 usuku oludlule

Answered by Terry 21 amahora adlule

  • Kusonjululiwe

Automatic redirect

How do I shut off "Firefox prevented this page from automatically redirecting to another page"? I have pages that need to refresh automatically and this function is preve… (funda kabanzi)

How do I shut off "Firefox prevented this page from automatically redirecting to another page"? I have pages that need to refresh automatically and this function is preventing these pages from automatically updating. I have searched settings multiple times and have not been able to fix this. This just started after a Firefox update a month or so ago. PLEASE HELP!

Asked by lhmackie 1 usuku oludlule

Answered by cor-el 1 usuku oludlule

  • Kusonjululiwe

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (funda kabanzi)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Asked by cjcullen4 1 usuku oludlule

Answered by cor-el 1 usuku oludlule

  • Kusonjululiwe

cookies

suddenly Firefox is blocking my entry to a specific site with the measage "Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have… (funda kabanzi)

suddenly Firefox is blocking my entry to a specific site with the measage "Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have tried umpteen ways around this to no avail. Google Chrome does not have this problem!! I am using version 100.0.2

Asked by Elgar 1 usuku oludlule

Answered by cor-el 1 usuku oludlule

  • Kusonjululiwe

Firefox quick access to saved logins

Is there a way in Firefox to have quicker access to saved logins than through the menu structure? The menus are four layers deep, which is frustrating as it is difficult … (funda kabanzi)

Is there a way in Firefox to have quicker access to saved logins than through the menu structure? The menus are four layers deep, which is frustrating as it is difficult to remember the route when only using the feature occasionally. Some websites don't respect the Firefox Password Manager, so it sometimes becomes necessary to manually find the credentials.

Is there any way to create a bookmark to the saved login section?

Is there perhaps an add-on?

Thanks for any answers.

Asked by autahi 1 usuku oludlule

Answered by TanKS 1 usuku oludlule

  • Kusonjululiwe

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (funda kabanzi)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Asked by Allen Clark Copeland, Jr. 1 usuku oludlule

Answered by Allen Clark Copeland, Jr. 1 usuku oludlule

  • Kusonjululiwe

Settings: Downloads: "Always ask you where to save" function is not working in the last few versions

Good day Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you p… (funda kabanzi)

Good day

Even though my settings is set for "always ask ..", in the latest Firefox versions all files are automatically saved to "Downloads" on my hard drive. Could you please rectify this error?

Regards

George

Asked by George 2 ezinsukwini ezidlule

Answered by cor-el 2 ezinsukwini ezidlule

  • Kusonjululiwe

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (funda kabanzi)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

Asked by peterkronenberg 2 ezinsukwini ezidlule

Answered by Terry 1 usuku oludlule

  • Kusonjululiwe

Firefox can't Be uninstalled

Trying to open Firefox in Windows 10 is suddenly only showing a completely white screen (no title bar, closing X, etc) and can only be closed by right clicking on the sta… (funda kabanzi)

Trying to open Firefox in Windows 10 is suddenly only showing a completely white screen (no title bar, closing X, etc) and can only be closed by right clicking on the start bar icon and selecting "Close Program"

Have tried everything to fix the problem so decided that I would have to use the Control Panel and completely remove/uninstall the program and then re-download and install new (was able to save the bookmarks in html format from the "c" drive.

When selecting the Uninstall option in the Control Panel, rather than uninstalling as with any other program, a dialogue box appears offering to repair/reinstall the program, but on clicking the accept option another dialogue box appears stating that Firefox must be closed first --- but it is closed and also proved to be closed through the Task Manager section.

The Firefox version is 100.0.2

How can I completely uninstall Firefox when no option will allow this to happen. I have even tried via the "CMD" command.

Any assistance will be greatly appreciated as I have been working on t his problem for three days without any success.

Asked by car201 3 ezinsukwini ezidlule

Answered by Dropa 23 amahora adlule

  • Kusonjululiwe

Expired Certificates

Why do I keep getting this message from my A/V software (Bitdefender): firefox.exe attempted to establish a connection relying on an expired certificate to si1.lunrac.com… (funda kabanzi)

Why do I keep getting this message from my A/V software (Bitdefender): firefox.exe attempted to establish a connection relying on an expired certificate to si1.lunrac.com?

Asked by trainerjk 4 ezinsukwini ezidlule

Answered by cor-el 4 ezinsukwini ezidlule

  • Kusonjululiwe

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (funda kabanzi)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Asked by Wirxaw 5 ezinsukwini ezidlule

Answered by Wirxaw 4 ezinsukwini ezidlule

  • Kusonjululiwe

Anyone else lose Dashlane with every Firefox update?

Seems as if Firefox is updating every other day lately. I have Dashlane on my tool bar, and it seems to freeze/disable after every update. When I open Dashlane separate… (funda kabanzi)

Seems as if Firefox is updating every other day lately. I have Dashlane on my tool bar, and it seems to freeze/disable after every update. When I open Dashlane separately in the browser and log in, it congratulates me on installing it on a new device. What is Firefox changing with its updates that makes my computer look different to Dashlane? I cannot find the Dashlane version running but I do have it on automatically update.

Asked by shubunkinarts 5 ezinsukwini ezidlule

Answered by shubunkinarts 4 ezinsukwini ezidlule

  • Kusonjululiwe

Fresh installed firefox overwritten my old sync

Hey everyone. I decided to make a fresh windows install, and when i installed firefox as allways i logged in. Normally when i have logged in on a fresh installation of fi… (funda kabanzi)

Hey everyone.

I decided to make a fresh windows install, and when i installed firefox as allways i logged in.

Normally when i have logged in on a fresh installation of firefox it startes with the sync and getting all my old booksmarks, add-ons, passwords etc. but this time i didn't.

I thought that was weird but didn't pay mind to it, i thought i might have needed some time to sync. After 4 hours nothing has happended yet.

things i have tried:

  • Pressing Sync now under my profile
  • Pressing sync now under settings
  • Going to help - more techinical information - Databasen Places - Confirm integrety

The result was:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 5120KiB + pragma_user_version is 66 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 112348 unique pages + Table moz_origins has 24 records + Table moz_places has 139 records + Table moz_historyvisits has 157 records + Table moz_inputhistory has 1 records + Table moz_bookmarks has 13 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 7 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 15 records + Pages sequentiality: 100 + sqlite_schema: 32KiB (1.9%), 30.1% eff. + moz_origins: 32KiB (1.9%), 2.5% eff. + sqlite_autoindex_moz_origins_1: 32KiB (1.9%), 2.3% eff. + moz_places: 32KiB (1.9%), 93.5% eff. + moz_historyvisits: 32KiB (1.9%), 10.3% eff. + moz_inputhistory: 32KiB (1.9%), 0.1% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (1.9%), 0.1% eff. + moz_bookmarks: 32KiB (1.9%), 2.3% eff. + moz_bookmarks_deleted: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (1.9%), 0% eff. + moz_keywords: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (1.9%), 0% eff. + sqlite_sequence: 32KiB (1.9%), 0.1% eff. + moz_anno_attributes: 32KiB (1.9%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (1.9%), 0.2% eff. + moz_annos: 32KiB (1.9%), 1.9% eff. + moz_items_annos: 32KiB (1.9%), 0% eff. + moz_meta: 32KiB (1.9%), 0.8% eff. + moz_places_metadata: 32KiB (1.9%), 0% eff. + moz_places_metadata_search_queries: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (1.9%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (1.9%), 0% eff. + moz_session_metadata: 32KiB (1.9%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (1.9%), 0% eff. + moz_session_to_places: 32KiB (1.9%), 0% eff. + moz_previews_tombstones: 32KiB (1.9%), 0% eff. + sqlite_stat1: 32KiB (1.9%), 2.4% eff. + moz_places_url_hashindex: 32KiB (1.9%), 5.6% eff. + moz_places_hostindex: 32KiB (1.9%), 10% eff. + moz_places_visitcount: 32KiB (1.9%), 3.1% eff. + moz_places_frecencyindex: 32KiB (1.9%), 3.5% eff. + moz_places_lastvisitdateindex: 32KiB (1.9%), 6.3% eff. + moz_places_guid_uniqueindex: 32KiB (1.9%), 8.1% eff. + moz_places_originidindex: 32KiB (1.9%), 3.4% eff. + moz_historyvisits_placedateindex: 32KiB (1.9%), 8.3% eff. + moz_historyvisits_fromindex: 32KiB (1.9%), 3.8% eff. + moz_historyvisits_dateindex: 32KiB (1.9%), 7.3% eff. + moz_bookmarks_itemindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_parentindex: 32KiB (1.9%), 0.4% eff. + moz_bookmarks_itemlastmodifiedindex: 32KiB (1.9%), 0.7% eff. + moz_bookmarks_dateaddedindex: 32KiB (1.9%), 0.6% eff. + moz_bookmarks_guid_uniqueindex: 32KiB (1.9%), 0.8% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (1.9%), 0% eff. + moz_annos_placeattributeindex: 32KiB (1.9%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (1.9%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (1.9%), 0% eff. > Task: _refreshUI

I have to many things i would like to recover... this have never been an issue before? Do anyone have some tips?

Asked by oliver.veile 5 ezinsukwini ezidlule

Answered by Seburo 5 ezinsukwini ezidlule

  • Kusonjululiwe

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (funda kabanzi)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 5 ezinsukwini ezidlule

Answered by Terry 5 ezinsukwini ezidlule

  • Kusonjululiwe

Old themes

Hi there! My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was… (funda kabanzi)

Hi there!

My Firefox crashed for some reason and I decided to re-install it. Prior to re-installing I had an older theme from older versions of Firefox installed. It was the pink one of the themes you could choose from the "Application menu" (literal translation from German, the system language I'm using). With the new version installed, I somehow cannot find the old themes anymore. I was wondering if there could be any way of using the old themes in the new version? Thank you for your time in reading this request.

Sincerely, Nikola

Asked by dj111niko 6 ezinsukwini ezidlule

Answered by Terry 5 ezinsukwini ezidlule