• Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Reposition Tabs at bottom, directly above web page in Firefox 65.0? -- for Windows 10 - not for MacOSX

Can anyone supply updated code for the userChrome.css for restoring Tabs to below Menu bar, Location bar, and Personal Toolbar? The code below was working until I upgrad… (funda kabanzi)

Can anyone supply updated code for the userChrome.css for restoring Tabs to below Menu bar, Location bar, and Personal Toolbar? The code below was working until I upgraded to 65.0.

/* tabs on bottom */

  1. navigator-toolbox toolbar:not(#nav-bar):not(#toolbar-menubar) {-moz-box-ordinal-group:10}
  2. TabsToolbar {-moz-box-ordinal-group:1000!important}

Thank you for the help.


edited the title of this thread to include Windows 10 as the operating system the OP posted from

Asked by carrotwaffle 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

video lags, 1 solution is build in flash plugin like in waterfox or chrome

video lags, 1 solution is build in flash plugin like in waterfox or chrome, its impossible for user to fix, my OS: Win 8.1 all worked fine in waterfox until update 35.0, … (funda kabanzi)

video lags, 1 solution is build in flash plugin like in waterfox or chrome, its impossible for user to fix, my OS: Win 8.1 all worked fine in waterfox until update 35.0, it got memory leak after that, well it had small memory leak before, but after last update id got worse

i have tried meany things, & i'm not talking about YouTube, i'm talking about anime watching AuEngien & MP4Upload as 2 examples

i have 1sec or 2sec video freeze & then it speeds up to make even the 1sec - 2sec

Asked by Sugram22 5 iminyaka edlule

Answered by user1194064 5 iminyaka edlule

  • Okugcinwe kunqolobane

Arial Fonts especially not well-displayed in Firefox although well applied in source. (IE, Chrome are well-displayed)

Hello, 1. The Arial fonts were internally and originally existing in Avada. I didn’t use custom fonts files as your previous instruction. 2. If the fonts’ properties were… (funda kabanzi)

Hello,

1. The Arial fonts were internally and originally existing in Avada. I didn’t use custom fonts files as your previous instruction.

2. If the fonts’ properties were such so, then it should be same as IE and Chrome, not only Firefox, but they are well seen in IE and Chrome, however, not in Firefox, so that’s why I’m not understood myself.

I acknowledge that your theme does properly apply the fonts to source code, but I think this is the problem of fonts operation itself, or Firefox Browser problem, so discussing about in Avada-inserted internal fonts files’ properties, and discussing about Firefox Browser’s problem would be a wise way to narrow down this issues.

https://support.mozilla.org/en-US/kb/get-community-support

So could you tell me opinions or insights about them?

Thanks for your time and consideration.

Sincerely from,

Sukwoo Hong

From: Avada Support mailto:help@theme-fusion.com Sent: Wednesday, July 19, 2017 3:08 PM To: Sukwoo <aeons0000@hotmail.com> Subject: Re: css code isn't applied at all or partially applied in perspective of fonts.

Rodrigo replied Jul 19, 2:07am Hello,

As I previously showed you, Avada currently assigns Arial to your headers correctly.

Once this is done, the appearance of the font will depend on the font file itself, and on the way in which the browser displays it.

So, in your case, this is just the way in which Arial displays korean characters.

I'm afraid that we cannot provide much insight regarding this issue, since this does not depend on Avada, but on the font itself.

From the theme's side, we can only ensure that the font is correctly applied in the source code of the website, as it's currently the case in your page.


How would you rate my reply? Great Okay Not Good



--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 18, 7:15am Hello,


I understood from now that Avada theme without problem converted Arial fonts successfully to the source code of my website,

but the OS of mine and my desktop computer machine's properties would affect the actual display of the fonts.

I agree with you. However, I have tested these on the five different computers nearby my end, OS X, Windows, and so on,

Although so, the same issues simultaneously occurred in them, all 5 computers, So would the culprits of this issue be "the problem of machine" or "the problem of OS"? If so, just depending on machine like your end, the display of the fonts in Korean or Japanese is all-fine, and some of the machines in my end would be hard to properly display the Arial fonts, because of problem of the machine in my end? I'm wondering about it.


I tried to understand that only my one computer machine has problem and any other computers in other countries are fine, then no problem,

However, 5 computers all are getting same problem in my end, so that's why I'm confused although you professionally explained to me about web-safe fonts.


Thanks anyway for the kind explanation of web-fonts from you, and also, sorry for any inconvenience triggered by my misunderstanding or blindness about documents.

I'm just confused, so want to clarify, but not so easy according to me narrow-scope of knowledge.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 17, 5:30pm Hello,

As we previously explained, Arial is a web safe font. That means that the font file won't be implemented by the particular theme in your WP installation, but it will be retrieved from the OS fonts in the computer that visits the website.

That's why it's called a web-safe font. I can suggest to check out the guide about web-safe fonts again: http://www.coffeecup.com/help/articles/what-is-a-web-safe-font/

So, once the theme applies Arial in the source code, the browser will get the font file from the OS directory, and display it. Because of this, there's we cannot provide extensive help regarding this matter. Avada can only apply Arial in the source code of the website, which is currently the case, as you can see when you inspect the styles of the website.


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 17, 12:08am Hello,


This problem has been continued for several months, so I should do something for this issues, very tired of trying something.


1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense.


2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end,

or the fonts should be not properly displayed in both your end and my end,

however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops.


3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person.


I would like to make thing to solve clear, since this discussion started to be long-winded.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Sukwoo replied Jul 17, 12:06am Hello,


This problem has been continued for several months, so I should do something for this issues, very tired of trying something.


1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense.


2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end,

or the fonts should be not properly displayed in both your end and my end,

however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops.


3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person.


I would like to make thing to solve clear, since this discussion started to be long-winded.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 16, 11:40am Hello,

I attached a screenshot to this message. It was taken using Firefox, in Windows 10. As you can see in the styles applied to the element, Arial is currently assigned as the font of the title.

The way in which the font is displayed depends on the browser itself, and not on Avada. Avada will only be in charge of setting Arial as the font-family, which is correctly applied, as you can see in the screenshot.

The specific display of the font will depend on the font's character map, as well as on the browser in which it's displayed.

Unfortunately, there's not much help we can offer regarding this issue, since Avada currently applies Arial correctly in the source code of your page.


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.



{#HS:376349548-165462#} This email has been limited to the 6 most recent threads.

Asked by aeons0000 3 iminyaka edlule

Last reply by jscher2000 3 iminyaka edlule

  • Okugcinwe kunqolobane

Videos freezing when i watch an episode

i tried watching an episode of Friends on vodlocker & gorillavid & it starts to skip, the video become staticky, changes to green then crashes. (shockwave) also P… (funda kabanzi)

i tried watching an episode of Friends on vodlocker & gorillavid & it starts to skip, the video become staticky, changes to green then crashes. (shockwave)

also Pandora does the same thing. i listen to a song, it starts to skip, shockwave crash box pops up. i stop the plugin then the tab closes.

i allow Adobe flash to run on the page.

i have no add ons or downloads. i reset firefox yesterday. i'm confused as to whats wrong.

Asked by UserofFirefox2014 5 iminyaka edlule

Last reply by James 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox is unbearably slow after updating to version 27

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU … (funda kabanzi)

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

Asked by hj21c1yg 6 iminyaka edlule

Last reply by petef 6 iminyaka edlule

  • Okugcinwe kunqolobane

firefox 22 keeps crashing

bp-51be9f9b-c8d8-455a-b8ea-e70072130723 bp-8e5327a5-0523-42af-ab49-374a72130723 bp-ea6e0da5-2757-4b2a-b107-cb62d2130723 I use ffox with 100 tabs open, it crashes once per… (funda kabanzi)

bp-51be9f9b-c8d8-455a-b8ea-e70072130723
bp-8e5327a5-0523-42af-ab49-374a72130723
bp-ea6e0da5-2757-4b2a-b107-cb62d2130723

I use ffox with 100 tabs open, it crashes once per 2hours or so, sometimes faster...

I have tried almost everything...

I have used addons like MEMORY FOX, UNLOAD TAB, but no solution...

all extensions updated, all plugins updated....


thanks for any help...

Asked by Jota 7 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Firefox 29 is full of problems.

- Session restore brings up tabs that I had closed before closing Firefox. Sometimes it even selects a tab that I didn't have selected when I closed it. - Leaking memory … (funda kabanzi)

- Session restore brings up tabs that I had closed before closing Firefox. Sometimes it even selects a tab that I didn't have selected when I closed it.

- Leaking memory like nobody's business. It went from 500 MB to 1.5 GB overnight (i.e. while it was "idling" minimized on the desktop).

- The config.trim_on_minimize setting is missing. Why is this?

- When the memory usage gets above ~1 GB (FYI, this is a guess), I start seeing problems with Firefox displaying web-page graphics and even, in one instance, shutting down text input on a web page (this was within Facebook).

- Randomly crashes for no apparent reason. FYI, this happened after I updated to Firefox 28 as well.

None of these problems ever happened before I upgraded to Firefox 28 and 29. I'm very close to abandoning Firefox altogether if these problems are not resolved promptly and permanently. In other words, I've nearly had enough of this. Whatever happened to "If it ain't broke, don't fix it"?

Asked by robbyrob 6 iminyaka edlule

Last reply by John99 6 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Before Quantum I could put Podcasts on the top bar. After Quantum I cannot. Why not?

Please can someone help with this issue. My Podcasts USED to be on the top bar, easy to just click and open. In Quantum I cannot find them, they do not show on the top ba… (funda kabanzi)

Please can someone help with this issue.

My Podcasts USED to be on the top bar, easy to just click and open. In Quantum I cannot find them, they do not show on the top bar also NASA image of the day used to be on the top bar, again easy to open, now I cannot find them.
Please can someone help?

Asked by clangerx 2 iminyaka edlule

Last reply by the-edmeister 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why did you add plugin-container.exe it causes crashes on the computer runs without firefox running and uses 3.5 gigs of my memory

why did you start using plugin-container.exe. It is constantly causing crashes on my computer proven by when I install firefox 3.6.4 or .5 or .6. the program also freque… (funda kabanzi)

why did you start using plugin-container.exe. It is constantly causing crashes on my computer proven by when I install firefox 3.6.4 or .5 or .6. the program also frequently uses 3.5 gigs of memory. When I remove firefox and install an older version that doesn't use it I have lots of memory left and no crashes.

This happened

Not sure how often

== when I installed firefox 3.6.4

Asked by AnonymousUser 10 iminyaka edlule

Last reply by nwerle 9 iminyaka edlule

  • Okugcinwe kunqolobane

Windows 8 and CSS problems (FF 16 & 17)

I just got a brand spanking new Win 8 computer (intl English). The only things installed on it are Adobe Master's Collection, Steam, Office and Firefox. In addition I tri… (funda kabanzi)

I just got a brand spanking new Win 8 computer (intl English). The only things installed on it are Adobe Master's Collection, Steam, Office and Firefox. In addition I tried installing adblocker, because that's a must for me and if this problem is resolved by removing it I will have to switch to another browser.

Now, the problem is that FF is having problems loading pages with CSS. Occasionally, this results in a pages with nothing at all (except background color, it seems) or with just unformatted text. Most of the time this is fixed by doing a shift+reload, but not always. Some times it's just partially fixed and some elements don't load still.

I've tried disabling all extensions and plugins and I've also tried resetting FF. The problem always comes back. I've even tried resetting my hosts file.

Do you have any more ways of fixing it? I believe I've done everything in my power, except change browsers (which I really don't want to do unless it's my only option).

The only thing I haven't tried, which I'll try now, is unpin all my app tabs and see if that fixes anything. I'll update this if I can...

Pages affected: Facebook (some of the time), Couch Potato (installed on my server - never seen this on other computers or even other browsers on my computer, always), MyFitnessPal (occasionally), and some low-tech dating page I'm on.

Cheers, Lars

Asked by Tiwas 8 iminyaka edlule

Last reply by anzelina 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to get a multirow bookmarks toolbar in Firefox 74?

Hi, Today I installed the new Firefox 74 but now my multirow bookmarks toolbar is not working correct anymore. They are not side by side, they are now among one another. … (funda kabanzi)

Hi,

Today I installed the new Firefox 74 but now my multirow bookmarks toolbar is not working correct anymore. They are not side by side, they are now among one another. See attached screen, ca. 75% of the screen is used by the bookmarks.

The following code is contained in my userChrome.css file:

/* Multi-Row Bookmarks Toolbar Firefox 66+ */

#PersonalToolbar {
  min-height: unset !important;
  max-height: unset !important;
/* text-align: center !important; */
}

#PersonalToolbar #PlacesToolbarItems {
  overflow-x: visible !important;
  overflow-y: visible !important;
  display: inline-block !important;
}

#PlacesToolbarItems > .bookmark-item > .toolbarbutton-icon[label]:not([label=""]) {
  /* Reduce padding on individual bookmarks to fit rows closer together */
  margin-inline-end: 0px !important;
}

Does anybody have a solution for this?

PS: If you need more info, please ask...

Best regards heusmich

Asked by heusmich 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Shockwave Flash crashing

Shockwave Flash 12.0.0.77 keeps crashing. It was only installed on 14 March 2014 and I am told it is up to date. I am running Firefox 28.0 on Windows 7 home premium. The … (funda kabanzi)

Shockwave Flash 12.0.0.77 keeps crashing. It was only installed on 14 March 2014 and I am told it is up to date. I am running Firefox 28.0 on Windows 7 home premium.

The message I get is Warning: Unresponsive Plugin Shockwave Flash maybe busy, or it may have stopped responding, <snip>

I used to get this with an older version of Shockwave Flash and an older verison of Firefox, but in the last few days it has started to happen again (since I updated Firefox to the latest version).

Asked by BarrieAvis 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After installing Firefox 6 it disables java 6.0.26 and says "not compatible...". The last version ov java is 1.6.0.26 which is what most users use. What is the solution?

This morning I installed Firefox 6 and it says that it is not compatible with Java Console 6.0.26 and it is disabled. I am using Windows 7 Professional 32 bit. Is this no… (funda kabanzi)

This morning I installed Firefox 6 and it says that it is not compatible with Java Console 6.0.26 and it is disabled. I am using Windows 7 Professional 32 bit. Is this normal?

Asked by zrosandic 9 iminyaka edlule

Answered by Matt Brubeck 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Address Bar Goes to Bing

When typing into the address bar everything goes to bing search now. I have done everything from changing keyword.url to starting in safe mode to completely uninstalling … (funda kabanzi)

When typing into the address bar everything goes to bing search now. I have done everything from changing keyword.url to starting in safe mode to completely uninstalling and reinstalling Firefox. Nothing works and it always goes back to a bing search whenever I type anything in.

Asked by AnonymousUser 10 iminyaka edlule

Answered by AnonymousUser 10 iminyaka edlule

  • Okugcinwe kunqolobane

Newest version of Adobe Flash does not work with Firefox

Last week Adobe Flash stopped actuating/working with Firefox and there is no black box in the address bar or any place else that I see that asks me to activate it. I have… (funda kabanzi)

Last week Adobe Flash stopped actuating/working with Firefox and there is no black box in the address bar or any place else that I see that asks me to activate it. I have it set as Always Activate on the Plug-Ins page but that isn't helping. I checked and have the most recent version. I had to go through several steps to activate it but it does work in Chrome. I run Win 7 and Firefox is my default browser. Please advise how I can get Flash to work again as it is hampering a lot of my activity on the web. Thank you.

Asked by tek360 1 unyaka odlule

Last reply by Kymber 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't use the Norton Toolbar on Firefox 4.0 because it says they're not compatable... how can i get them to work?

The Norton toolbar and the last Firefox i had worked fine together, however, when i updated Firefox, as the information was transferring, it told me that I could no longe… (funda kabanzi)

The Norton toolbar and the last Firefox i had worked fine together, however, when i updated Firefox, as the information was transferring, it told me that I could no longer use the Norton toolbar because they weren't compatible. It said this even though both of them are updated.

Asked by Iceflame14 9 iminyaka edlule

Answered by TonyE 9 iminyaka edlule