Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (funda kabanzi)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 6 izinyanga ezidlule

Answered by zeroknight 6 izinyanga ezidlule

site images often do not load (ex: amazon shopping cart)

This started a week or two ago intermittantly on some websites. Today I cannot see any images of amazon items in the shopping cart. I can see the thumbnails in the righ… (funda kabanzi)

This started a week or two ago intermittantly on some websites. Today I cannot see any images of amazon items in the shopping cart. I can see the thumbnails in the right side bar, and if I click on an item, the image appears on its for sale page. Ebay usually shows the first image, but the rest won't load, unless I click on "unable to load images" and then they might. Or if I use the icon to put the images in their own box, I can < and > to navigate them

Turned the new "secure DNS" feature off & on, no difference. Turned off NoScript, no difference.

Asked by FireFoxSucks 1 isonto elidlule

Last reply by cor-el 3 ezinsukwini ezidlule

  • Okugcinwe kunqolobane

usps tracking and informed delivery does not work on firefox, but works on edge!

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from … (funda kabanzi)

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from usps and that did not work, and neither did turning off ad block plus. im at a loss here.

Asked by 09grizzly550 1 unyaka odlule

Last reply by 09grizzly550 1 unyaka odlule

  • Okugcinwe kunqolobane

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.o… (funda kabanzi)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 2 iminyaka edlule

Last reply by FireFoxFan1 1 unyaka odlule

  • Okugcinwe kunqolobane

I'm getting a popup blocked on a page I need to have the popup working

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup t… (funda kabanzi)

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup to show on this page (need login to see actual page)

https://app.gohighlevel.com/location/ApwnvXGFIEHm8LKgmFQz/page-builder/hKQsgETZFHVjwGxTUCeN

I cannot find anything else which can be blocking it, but something is.

If I load the page in Edge, it works fine.

Asked by Christopher 8 izinyanga ezidlule

Last reply by Christopher 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Unable to access Microsoft One Drive without first Refreshing Firefox each time

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of ti… (funda kabanzi)

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of time before the address link again breaks down into an incomplete address that does not open One Drive. I've repeated this process a number of times and each and every time the only means of access to One Drive is by Refreshing Firefox. Access to One Drive is fine on other browsers. I've cleared the cache, and run Firefox in Troubleshoot mode, but the only thing that works, and does so consistently, is to first Refresh Firefox. It will then go to the correct address for One Drive for a short period of time, before again breaking down into an incomplete forwarding address. I prefer using Firefox, but regular access to One Drive, without all these unnecessary steps, is a requirement

Asked by anastasiaanthony8 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error. Please fix it ASAP.

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error:, Secure connection failed, Firefox did … (funda kabanzi)

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error:, Secure connection failed, Firefox did not connect.

This is obviously something in the latest download, because the exact same sites have no problem when i open them in Chrome. In fact, it's the ONLY way I can post this problem, because Firefox is preventing me from accessing the Internet entirely.

Please fix this ASAP, or I will have to move permanently to a new browser. I can't afford this kind of disruption to my work.

Asked by BHealthy 1 unyaka odlule

Last reply by BHealthy 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox backspace doesn't work in new iCloud Calendar on the web...

Hi all, Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on … (funda kabanzi)

Hi all,

Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on Windows - I've tried other web browsers to access iCloud web portal and Chrome's backspace key registers so its not an Apple iCloud problem, just Firefox. Is there a setting or do I have to wait for an update?

Thanks in advance.

Asked by wm_cheng 9 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

Helvetica font renders blank after updating to 112 via snap store

After running `snap refresh firefox`, many sites I use no longer render any text. Via some fiddling via the developer console, it appears to be that any text with `font… (funda kabanzi)

After running `snap refresh firefox`, many sites I use no longer render any text.

Via some fiddling via the developer console, it appears to be that any text with `font-family: Helvetica`. Removing that CSS restores the text, adding it removes the text.

There's a fix for CVE-2023-29537 in this release that affects font initialization - possibly related?

Asked by daniel270 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (funda kabanzi)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

Hardware Video Encoding seems broken on Arch Linux with an AMD RX 7800 XT

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on … (funda kabanzi)

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on the internet about the problem and I am having a lot of trouble with it. YouTube playback with libva-mesa-driver and libva-vdpau-driver will start stop restart start playing audio then crash with a this error every single time. I am at my wits end trying to figure out this problem and I would love help figuring out the problem I am using firefox-developer-edition as a note thanks Ozzy

Asked by Ozzy Helix 2 izinyanga ezidlule

Last reply by Ozzy Helix 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

eBay UK - Site Issues

I have been using FF for many years but recently have started having issues on eBay.co.uk At the moment it specifically relates to leaving feedback on my sold items. I'… (funda kabanzi)

I have been using FF for many years but recently have started having issues on eBay.co.uk

At the moment it specifically relates to leaving feedback on my sold items.

I'm currently logging in on MS Edge or Chrome to leave feedback as FF just will not work.

I've tried FF on a clean install on a 2nd PC (no add-ons) and still get the issue.

Please help as I am now having to use Edge & Chrome so much I may as well move over to them which I would rather not do.

Asked by Ian 6 izinyanga ezidlule

Last reply by Ian 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not al… (funda kabanzi)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Asked by selena_vella 2 iminyaka edlule

Last reply by selena_vella 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (funda kabanzi)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 2 iminyaka edlule

Answered by h.bade93 2 iminyaka edlule

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (funda kabanzi)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

Asked by s malik 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

cannot access this website

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or bot… (funda kabanzi)

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or both ? HTTPS://KE9NS.COM

Asked by Johner 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (funda kabanzi)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule