Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (funda kabanzi)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 6 ezinsukwini ezidlule

Last reply by teeny_weeny 2 ezinsukwini ezidlule

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (funda kabanzi)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 2 emasontweni adlule

Last reply by Olliesshop 6 ezinsukwini ezidlule

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (funda kabanzi)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 6 ezinsukwini ezidlule

Last reply by ginchinchili 5 ezinsukwini ezidlule

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (funda kabanzi)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 2 emasontweni adlule

Last reply by davebesag 5 ezinsukwini ezidlule

ISP help has lost all previous e-mails included family history files

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer. I can go into the original profile and see the size of the… (funda kabanzi)

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer.

I can go into the original profile and see the size of the inbox confirming that the old e-mails still are present but I am not able to get Thunderbird to display them. when opened normally. I have even attempted to move the files manually into the new profile local folder in attempts to recover them. I have spent allot of hours trying to get access to recover the family history files that had not yet been backed up and are no longer replaceable.

I have since copied the mail directory from in the profile and brought it to my own computer but I am still unable to get the original e-mails to display. System restore will not work in any mode and I have run out of ideas. Does anyone have any suggestions on a program that can let the files be displayed so they can be recovered?

Asked by damadark1 1 isonto elidlule

Last reply by damadark1 5 ezinsukwini ezidlule

Firefox - Frequent, frustrating hangs and lockups on new PC

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gf… (funda kabanzi)

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gforce 1070 GPU (stand in until I can get better in the new year) Should easily be enough to run Firefox right? Apparently not.

Performance in Firefox is little better than it was on my old rig, (which was still lousy). The browser constantly freezes and locks up, not responding at all to mouse clicks between tabs or on the page. It is especially common when a website opens a file requester, such as when I'm working on my website in Wordpress, but it also happens when working with downloads or seemingly randomly too (my downloads folder is on the C drive and always accessble).

I've tried disabling all plugins (I only have 3, Privacy Badger, Facebook container and Sticky Password), I don't see what point there is in resetting the profile as I only got this computer 3 days ago.

Regards software that might conflict, I run Malwarebytes anti-malware and DisplayFusion but I've tried disabling the latter and still no joy.

I really don't want to Chrome but it's leaving me little choice here. Is there anything else I can try? Thunderbird on the same PC works perfectly.

Asked by matthewab20011 3 ezinsukwini ezidlule

Last reply by matthewab20011 1 usuku oludlule

Sending of password did not succeed. Server error - please try again later.

I started getting this error "Sending of password for user xxxx@sbcglobal.net did not succeed. Mail server inbound.att.net responded: server error - please try again late… (funda kabanzi)

I started getting this error "Sending of password for user xxxx@sbcglobal.net did not succeed. Mail server inbound.att.net responded: server error - please try again later." on 11/17/20, when TB updated to version 78.5.0. I'm aware that ATT requires a secure mail key, and tried to update to that, but still no luck. Both incoming & outgoing servers are set to normal password authentication. I'm using the correct ATT Pop server settings. Deleted saved passwords, restarted TB, tried to re-enter the SMK, but keeping getting the same error message. I can access my mail through att.net, so that's working, but really want to keep using TB. Any help would be greatly appreciated. OS is Windows 10 Pro.

Asked by jnkoskiniemi 3 ezinsukwini ezidlule

Last reply by jnkoskiniemi 2 ezinsukwini ezidlule

Thunderbird 78 upgrade -> incoming mails stop working (SSL/TLS). Provider supports TLS 1.3, but getting mail works only with security set to "none"

Hi! I upgraded (automatic upgrade) to Thunderbird version 78.4.0. After that incoming emails stop working. This is not TLS version problem - my provider supports TLS 1.3,… (funda kabanzi)

Hi!

I upgraded (automatic upgrade) to Thunderbird version 78.4.0. After that incoming emails stop working. This is not TLS version problem - my provider supports TLS 1.3, changing minimum TLS version to 1 didn't solve this problem, also outgoing emails with SSL/TLS settings works correctly. Same problem with POP3 and IMAP. I tried contact my provider but they didn't find any problem on their side. I also tried change email password without success - Thunderbird didn't ask for new password or show error, that old password is incorrect. I'm also not able to set new email account in Thunderbird. Only solution is to set security to "none" - but I don't like it

Asked by hribik 1 inyanga edlule

Last reply by hribik 5 ezinsukwini ezidlule

Secure Connection Failed with no specific error code

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below a… (funda kabanzi)

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below attached secure connection failed page. The page loads fine with Chrome, IE, Edge Things I've tried: 78.5.0esr and 83.0 on a windows machine with NO antivirus installed Clearing all cache Using private windows Complete uninstall & reinstall

       spun up a clean windows VM loaded FF (with & without the below settings changed)

I have referenced https://www.clickssl.net/blog/secure-connection-failed-firefox with no success. About:config => security.ssl.enable_ocsp_stapling changed to false with no success security.enterprise_roots.enabled changed to true with no success configured the above options one at a time and both at the same time I have also run the following to verify SSL is working C:\Users\>curl -vk https://patch.emp.nwnit.com

Asked by pford 2 ezinsukwini ezidlule

Last reply by pford 22 amahora adlule

How do I eliminate the calendar from Thunderbird? Constantly creates problems.

I need to eliminate the calendar from Thunderbird, which I do not need. Thunderbird continually locks up, will not restart, requires zapping from Task manager, and then t… (funda kabanzi)

I need to eliminate the calendar from Thunderbird, which I do not need. Thunderbird continually locks up, will not restart, requires zapping from Task manager, and then takes ten minutes to get back up. All caused by the calendar. How to eliminate the calendar?

Messages such as: "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://calendar/content/widgets/calendar-minimonth.js:519"

Script: chrome://calendar/content/calendar-multiday-view.js:54

Asked by Sackbut 1 isonto elidlule

Last reply by Sackbut 5 ezinsukwini ezidlule

Thunderbird 78.4 is very slow on my Imac. [Mac]

Hello everybody. Thanks by advance for your tips ! I'm a Thunderbird user for decade. It has always worked fine on my Imac. But the last release Thunderbird 78.4 is very … (funda kabanzi)

Hello everybody. Thanks by advance for your tips ! I'm a Thunderbird user for decade. It has always worked fine on my Imac. But the last release Thunderbird 78.4 is very slow. Especially the scroll of the left menu with my (hundreds) mail folders. Can I fiw this ? On downgrade to a previous release without having to reinstall everything ? Many thanks. Gwen

Asked by gwenkeraval 1 inyanga edlule

Last reply by gwenkeraval 5 ezinsukwini ezidlule

Some pictures take a green mask

Hi there! Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firef… (funda kabanzi)

Hi there!

Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firefox does not help. Open picture from local computer gives nothing - green layer and weird colours

Windows 7 x64, Firefox 83

Asked by ostapenko.sergey 2 ezinsukwini ezidlule

Last reply by ostapenko.sergey 1 usuku oludlule

Thunderbird 78.5.0 Not Downloading Email From Xfinity Mail Server

November 30, 2020 As of a day or two ago, Thunderbird 78.5.0 will not download email from the Comcast/Xfinity Server. I can send mail out, but I can not receive email wi… (funda kabanzi)

November 30, 2020

As of a day or two ago, Thunderbird 78.5.0 will not download email from the Comcast/Xfinity Server. I can send mail out, but I can not receive email with Thunderbird. It appears as though Thunderbird is hanging when it is attempting to bring down email. I have been running 78.5.0 since November 19. My guess is Comcast changed something, and Thunderbird is the victim.

Any ideas to get around this problem?

Thanks, RR

Asked by r.riviello 4 ezinsukwini ezidlule

Last reply by r.riviello 3 ezinsukwini ezidlule

Slow Firefox for Deasktop!!!!!!!!!!

Hello, Can you tell me what happen with your browser in around last 1 year? My internet connection is: Download~1000 Mbps,Upload~600 Mbps. See attached photo what is my … (funda kabanzi)

Hello, Can you tell me what happen with your browser in around last 1 year? My internet connection is: Download~1000 Mbps,Upload~600 Mbps. See attached photo what is my internet,when i test it with different browsers which i have installed on my PC. See what is the statistic for Firefox O.O WTF? I like your browser and use it from very long time,but if will it crash my connection,i will forget for it! Do something!

Asked by Angel Of Death 5 ezinsukwini ezidlule

Last reply by Angel Of Death 5 ezinsukwini ezidlule

Missing account passwords after updating Thunderbird to version 78.4.3

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working)… (funda kabanzi)

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working). After restarting the Thunderbird, all the passwords are missing again. I have no Firefox installed. How could it be resolved?

Asked by bakyla 2 emasontweni adlule

Last reply by bakyla 6 ezinsukwini ezidlule

Setting `delete cookies and site data when firefox is closed`

For our website we de use OAuth2 to login. For this to succeed we need to store some data in de localstorage or sessionstorage. But the data in the storage is cleared whe… (funda kabanzi)

For our website we de use OAuth2 to login. For this to succeed we need to store some data in de localstorage or sessionstorage. But the data in the storage is cleared when we redirect back from our authenticator. This only happens when `delete cookies and site data when firefox is closed` is checked.

We are not closing Firefox, we are only redirecting the between two different domains. Is this intended?

Asked by joepheijnen1994 5 ezinsukwini ezidlule

Last reply by joepheijnen1994 4 ezinsukwini ezidlule

Thunderbird 78.5.0 Opens Minimized Off Screen

More often than not, when I open my laptop (Dell Inspiron 17, Windows 10) from sleep mode, Thunderbird is minimized and off screen. I can maximize using the icon in the … (funda kabanzi)

More often than not, when I open my laptop (Dell Inspiron 17, Windows 10) from sleep mode, Thunderbird is minimized and off screen. I can maximize using the icon in the taskbar. But to resize and relocate to visible and useful settings, I have to right click on the taskbar icon, right click on the menu icon in upper left and click the Move option and move with the arrow keys. Once I see it, it's just a small bar with a few menu bar options showing from which I can then resize (can't resize normal view to that small a size, else would've attached screen shot). How do I stop this behavior? Want it to re-open in the last size and location it was set at before puttng the laptop into sleep mode.

nick

Asked by firefox596 6 ezinsukwini ezidlule

Last reply by firefox596 6 ezinsukwini ezidlule