Thunderbird 102.0.3 with Ionos.com and TLS 1.2

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks … (funda kabanzi)

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks

Asked by j 1 isonto elidlule

Last reply by j 4 ezinsukwini ezidlule

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (funda kabanzi)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 inyanga edlule

Last reply by j 4 ezinsukwini ezidlule

Thunderbird constantly crashes [@ OOM | large | NS_ABORT_OOM | nsTSubstring<T>::Append | GatherLine ] for imap account

Since the last update, Thunderbird has had major problems. It seemed to lose all my folders and accounts, eventually it found them (but completely lost several folders), … (funda kabanzi)

Since the last update, Thunderbird has had major problems. It seemed to lose all my folders and accounts, eventually it found them (but completely lost several folders), and all the filters seemm to be screwed up. Now, it has taken to crashing within seconds of starting the program. Any ideas? This has only been since the recent update to 102.0b4 (32 bit). Most recent crash reports in attached image - I can't keep the program running long enough to do anything else.

Any help appreciated.

Asked by kiwijetpilot 1 inyanga edlule

Last reply by kiwijetpilot 6 ezinsukwini ezidlule

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (funda kabanzi)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 2 emasontweni adlule

Last reply by bowtieperformance 1 usuku oludlule

Thunderbird email not sending. .

No error message, acts like it has sent, shows in sent folder but not received. No settings have been changed. The email is used with two different service providers so t… (funda kabanzi)

No error message, acts like it has sent, shows in sent folder but not received. No settings have been changed. The email is used with two different service providers so that is not the issue. I have turned off any firewall and anti-virus and the problem persist.

Thanks. Ryan

Asked by ryansingleton82 6 ezinsukwini ezidlule

Last reply by ryansingleton82 4 ezinsukwini ezidlule

Password not recognised in Hotmail

Every time I try and send a hotmail email it pops up and askes for password, I enter it (and it is correct) and just asks again and again but also says: Sending of the m… (funda kabanzi)

Every time I try and send a hotmail email it pops up and askes for password, I enter it (and it is correct) and just asks again and again but also says: Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.office365.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

but that does not help

Asked by steve.g6yrk 1 isonto elidlule

Last reply by steve.g6yrk 6 ezinsukwini ezidlule

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (funda kabanzi)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 1 inyanga edlule

Last reply by billybgame 5 ezinsukwini ezidlule

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (funda kabanzi)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 2 emasontweni adlule

Last reply by s.l.o.o.o.m_92 13 amahora adlule

Version 102 - Emails open without me clicking on them

Upgraded to v102 yesterday, and am really annoyed with the way so many things are behaving differently. Latest annoyance is that when I'm looking at a folder, and archive… (funda kabanzi)

Upgraded to v102 yesterday, and am really annoyed with the way so many things are behaving differently.

Latest annoyance is that when I'm looking at a folder, and archive an email (by pressing A if that makes any difference), TB then highlights the next email down, which is fine. However, it seems to think I want it to open the email, and so pops up a window to show me the message.

Can I stop it doing this? It never did this before, and I really don't want it popping up email windows without asking me. I just discovered about fives windows, all showing the same email, all hiding behind my main TB window.

Thanks for any help. In case it makes any difference, attached is the only bit of the settings that looks like it might be relevant. Can't see anything there that would control this though.

Thanks

Asked by MrYossu 1 inyanga edlule

Last reply by MrYossu 4 ezinsukwini ezidlule

"Sending of password for user XXXX failed..."

I'm running Ubuntu 18.04. Would update to latest Ubuntu LTS but our internet is really slow and it's capped. Thunderbird version 91.9.1. I use TB to retrieve/send email… (funda kabanzi)

I'm running Ubuntu 18.04. Would update to latest Ubuntu LTS but our internet is really slow and it's capped. Thunderbird version 91.9.1. I use TB to retrieve/send emails from two Gmail accounts. Both are set up as POP. This morning TB failed to get email from the second email account. First error message is "Sending of password for user XXX did not succeed. Mail server pop.googlemail.com responded: Username and password not accepted." I clicked OK, got second message. "Login to server pop.googlemail.com with username XXX not accepted."

Fortunately our main email account is still working.

Looking at Password Mgr in TB, I have 5 entries. There are two "mailbox://pop.gmail" entries, one for each email account. There are two "smtp://smtp.googlemail.com" entries, again one for each email account. There's one "oauth://accounts.google.com entry. This one has an extremely long password. 40 or 50 characters?

I read some stuff about OAuth but it's confusing. Read some instructions for tweaking TB to use OAuth but I don't want to break one or both accounts!

Asked by Telkwa 2 izinyanga ezidlule

Last reply by Telkwa 6 ezinsukwini ezidlule

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (funda kabanzi)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Asked by alan.sharkey 3 emasontweni adlule

Last reply by alan.sharkey 3 ezinsukwini ezidlule

Auto Entry Of Email Address......

Greetings-- I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now t… (funda kabanzi)

Greetings--

I had to reset my computer, and in the process, I lost Thunderbird. Upon re-installing Thunderbird, everything went really smoothly - however, I notice now that when I type, let's say, the first one or two letters of an email address in the "TO" line while composing, the name and email address no longer shows up so that I can click on the one I want. It's almost as if my address book and my "Write" area are not communicating.

How can I get it so that when I type in the first letter of a name, the list of addresses show up to pick from?

Thank you so much for your time and help.

Asked by Rjceasar 1 inyanga edlule

Last reply by Rjceasar 1 usuku oludlule

Installing certificates

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderb… (funda kabanzi)

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderbird. On one account I have installed (some years back) my digital certificate which appears to be working eg. the s/mime certificate does get attached to my sent emails. The problem arises with one of my other accounts. I obtained a new certificate from the same authority and cannot seem to install it. When I go to e2ee in Thunderbird setup, I click on Manage S/MIME Certificates and the only one shown is the first account named cert. I try clicking Select instead and Thunderbird reports an error saying Cert Manager cannot find a valid cert with the correct email address. I have checked and the certificate is installed under mmc in Windows and also in Firefox. I’ve been trying to resolve this for days, even got a new cert from the authority (after revoking/deleting the old one). Any suggestions would be appreciated. Thanks

Asked by kinesp 4 ezinsukwini ezidlule

Last reply by kinesp 1 usuku oludlule

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (funda kabanzi)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 izinyanga ezidlule

Last reply by StevenCee 21 amahora adlule

Crash when upload file to website

Crashing when ever upload any file to website, already given all permission (storage also) log : 5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure… (funda kabanzi)

Crashing when ever upload any file to website, already given all permission (storage also)


log :

5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242


java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.app.ActivityThread.deliverResults(ActivityThread.java:5864) at android.app.ActivityThread.handleSendResult(ActivityThread.java:5903) at android.app.servertransaction.ActivityResultItem.execute(ActivityResultItem.java:54) at android.app.servertransaction.ActivityTransactionItem.execute(ActivityTransactionItem.java:45) at android.app.servertransaction.TransactionExecutor.executeCallbacks(TransactionExecutor.java:135) at android.app.servertransaction.TransactionExecutor.execute(TransactionExecutor.java:95) at android.app.ActivityThread$H.handleMessage(ActivityThread.java:2438) at android.os.Handler.dispatchMessage(Handler.java:106) at android.os.Looper.loopOnce(Looper.java:226) at android.os.Looper.loop(Looper.java:313) at android.app.ActivityThread.main(ActivityThread.java:8663) at java.lang.reflect.Method.invoke(Native Method) at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:567) at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:1135) Caused by: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.os.Parcel.createExceptionOrNull(Parcel.java:2437) at android.os.Parcel.createException(Parcel.java:2421) at android.os.Parcel.readException(Parcel.java:2404) at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java:190) at android.database.DatabaseUtils.readExceptionWithFileNotFoundExceptionFromParcel(DatabaseUtils.java:153) at android.content.ContentProviderProxy.openTypedAssetFile(ContentProviderNative.java:780) at android.content.ContentResolver.openTypedAssetFileDescriptor(ContentResolver.java:2034) at android.content.ContentResolver.openAssetFileDescriptor(ContentResolver.java:1849) at android.content.ContentResolver.openInputStream(ContentResolver.java:1525) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate.access$toFileUri(GeckoPromptDelegate.kt:22) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate$onFilePrompt$onSelectSingle$1.invoke(GeckoPromptDelegate.kt:4) at mozilla.components.feature.prompts.file.FilePicker$onActivityResult$1.invoke(FilePicker.kt:25) at mozilla.components.feature.prompts.PromptFeatureKt.consumePromptFrom(PromptFeature.kt:9) at mozilla.components.feature.prompts.PromptFeature.onActivityResult(PromptFeature.kt:18) at mozilla.components.support.base.feature.ViewBoundFeatureWrapper.onActivityResult(ViewBoundFeatureWrapper.kt:3) at org.mozilla.fenix.browser.BaseBrowserFragment.onActivityResult(BaseBrowserFragment.kt:6) at org.mozilla.fenix.HomeActivity.onActivityResult(HomeActivity.kt:5) at android.app.Activity.dispatchActivityResult(Activity.java:8659) at android.app.ActivityThread.deliverResults(ActivityThread.java:5857) ... 13 more

Asked by Mohit 1 usuku oludlule

Last reply by Mohit 1 ihora elidlule

bell email only accessible on Firefox private browser

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me… (funda kabanzi)

For sometime now I have been unable to access my Bell email on Firefox except if I use private browsing and then it allows me to get to my login and by default allows me to enter my login and password. But if I don't use privacy browsing mode, I cannot get to my email. This is on my android Samsung phone btw. Bell tells me it's a browser issue and that I'm to contact Firefox or switch to Chrome or Edge, but I'd rather do it through Firefox. Can anyone assist as to how I can correct this issue?

Asked by bigalster 2 ezinsukwini ezidlule

Last reply by bigalster 23 amahora adlule

Autofill passwords

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to… (funda kabanzi)

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to save logins" and "autofill logins" are grayed out. Have disabled all add-ons and extentions. Site is Amazon.com - i have deleted it and then added it back. Firefox is set to "remember history" Does not matter if Firefox is closed down or not. Any Ideas?

Asked by floorcrawler 1 isonto elidlule

Last reply by floorcrawler 6 ezinsukwini ezidlule

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (funda kabanzi)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 2 ezinsukwini ezidlule

Last reply by BrianM 1 usuku oludlule