X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to stop "Always Connet with HTTPS"

Kuphostiwe

Hello, I have a small issue. A while back I tweaked the settings and prefs of about:config, and in that, I forced Firefox to always automatically access every site with HTTPS instead of HTTP. I did this as an added security feature for a friend, but that was a while ago. Now, I have noticed that she can't acess her e-mail, or a lot of other sites.I already reset firefox, but all that did was reset the exceptions, now its asking for an exception everytime. But thats not the problem even IF I add the exception, the entire Yahoo site messes up. ALL graphics and everything are disabled. All you see is raw Text data and hyperlinks that are all broken. It works fine if I access another browser and it connects normally. But no matter what, it keeps trying to connect HTTPS. I don't really remember what settings I changed, and I would like to revert it back. Any help would be appreciated.

Hello, I have a small issue. A while back I tweaked the settings and prefs of about:config, and in that, I forced Firefox to always automatically access every site with HTTPS instead of HTTP. I did this as an added security feature for a friend, but that was a while ago. Now, I have noticed that she can't acess her e-mail, or a lot of other sites.I already reset firefox, but all that did was reset the exceptions, now its asking for an exception everytime. But thats not the problem even IF I add the exception, the entire Yahoo site messes up. ALL graphics and everything are disabled. All you see is raw Text data and hyperlinks that are all broken. It works fine if I access another browser and it connects normally. But no matter what, it keeps trying to connect HTTPS. I don't really remember what settings I changed, and I would like to revert it back. Any help would be appreciated.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.6
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • 5.1.20513.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • Firefox 26.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • ArcSoft Video Downloader Extension 2.0.0.8 ({B728AB94-9BC7-49b7-B76A-422BB31B2FD0}) (Akusebenzi)
  • AVG SafeGuard toolbar 17.0.1.12 (avg@toolbar) (Akusebenzi)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)
  • RAW Thumbnail Viewer 2.0.0.11 (RAWThumbnailViewer@arcsoft.com.cn) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Mobile Intel(R) 945GM Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x27a2
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 11-3-2005
  • driverDate2:
  • driverVersion: 6.14.10.4421
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • extensions.lastAppVersion: 26.0
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d10: 3
  • gfx.blacklist.layers.direct3d10-1: 3
  • gfx.blacklist.layers.direct3d9: 3
  • gfx.blacklist.layers.opengl: 3
  • gfx.blacklist.stagefright: 3
  • gfx.blacklist.suggested-driver-version: 6.1400.1000.5218
  • gfx.blacklist.webgl.angle: 3
  • gfx.blacklist.webgl.msaa: 3
  • gfx.blacklist.webgl.opengl: 3
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 53428
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
philipp
  • Top 25 Contributor
  • Moderator
5282 izisombululo 23336 izimpendulo
Kuphostiwe

hello bc22889, i don't know which setting you might have switched (there's also a https-everywhere addon), but maybe we should address the root of the issue and why encrypted connections are failing

first please make sure that the date & time is set correctly on your system.
if this doesn't solve the issue (or it is already set properly), could you tell us which error code is shown under technical details on the error message and when you inspect the certificate which issuer information it does contain (see screenshot)?

"This Connection is Untrusted" error message appears - What to do

hello bc22889, i don't know which setting you might have switched (there's also a https-everywhere addon), but maybe we should address the root of the issue and why encrypted connections are failing first please make sure that the date & time is set correctly on your system. <br>if this doesn't solve the issue (or it is already set properly), could you tell us which error code is shown under ''technical details'' on the error message and when you inspect the certificate which''' issuer information''' it does contain (see screenshot)? [["This Connection is Untrusted" error message appears - What to do]]