X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I'm trying to run a program that says I need mac osx /c firefox +2 - what is +2

Kuphostiwe

I need to take an online course and pass a test... the course states I need Mac OSX with firefox +2, I don't know what +2 is, I don't think I have it because the course is telling me my system is not compatible. how can I make my system work? If it helps, the course is AHA online PALS course for health care providers.

I need to take an online course and pass a test... the course states I need Mac OSX with firefox +2, I don't know what +2 is, I don't think I have it because the course is telling me my system is not compatible. how can I make my system work? If it helps, the course is AHA online PALS course for health care providers.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Logitech Harmony Browser Plug-In 1.0.0.1
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20100101 Firefox/13.0.1

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17540 izisombululo 158599 izimpendulo
Kuphostiwe

You should always use the latest Firefox release to get the latest bug and security patches.

You can find the full version of the latest Firefox 26.0 release in all languages and for all Operating Systems here:

If the current Firefox release isn't working then you need to contact the website and ask them which Firefox versions they support.

If you can post a link to a public page that doesn't require authentication (login) that generates this error message then we can have a look at it.

You should always use the latest Firefox release to get the latest bug and security patches. You can find the full version of the latest Firefox 26.0 release in all languages and for all Operating Systems here: *http://www.mozilla.org/en-US/firefox/all.html If the current Firefox release isn't working then you need to contact the website and ask them which Firefox versions they support. If you can post a link to a public page that doesn't require authentication (login) that generates this error message then we can have a look at it.
James
  • Top 25 Contributor
  • Moderator
1598 izisombululo 11291 izimpendulo
Kuphostiwe

The +2 may be referring to way back when Firefox was at version 2.0.0.* as the last security update for it 2.0.0.20 was released five years ago on December 18, 2008.

You could even try User Agent Switcher extension for only when using this site to fool it in thinking you are using a much older version. https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

The +2 may be referring to way back when Firefox was at version 2.0.0.* as the last security update for it 2.0.0.20 was released five years ago on December 18, '''2008'''. You could even try User Agent Switcher extension for '''only''' when using this site to fool it in thinking you are using a much older version. https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/