X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to change page set-up so that I do not have to scroll to the right to get back to 'home' on Facebook?

Kuphostiwe

When I on Facebook, I have to scroll to the right using the 'toolbar' at the bottom to get to 'home'. Even when I am on my News Feed page I have to scroll to the right to see HOME I have changed the font to 9 in TOOLS, OPTIONS, CONTENT, ADVANCED but this has not resolved the problem I guess I want to know how to adjust the page set-up so that MOST of the Facebook page is visible, particularly the HOME button?

When I on Facebook, I have to scroll to the right using the 'toolbar' at the bottom to get to 'home'. Even when I am on my News Feed page I have to scroll to the right to see HOME I have changed the font to 9 in TOOLS, OPTIONS, CONTENT, ADVANCED but this has not resolved the problem I guess I want to know how to adjust the page set-up so that MOST of the Facebook page is visible, particularly the HOME button?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.7.0.15362
  • Shockwave Flash 11.8 r800
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Google Update
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Picasa plugin
  • Facebook Desktop Plugin
  • Facebook Video Calling Plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Office Live Update v1.4
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • Firefox 24.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Izandiso

  • Cool Smiley Bar for Facebook 1.0.0.6 (pluswinks@PlusWinks)
  • Default Full Zoom Level 5.8 ({D9A7CBEC-DE1A-444f-A092-844461596C4D})
  • Print Edit 10.1 (printedit@DW-dev)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Vertical Toolbar 0.5.1 (verticaltoolbar@xuldev.org)
  • appbario12 10.20.1.508 ({465fcfbb-47a4-4866-a5d5-d12f9a77da00}) (Akusebenzi)
  • Babylon 1.1.9 (ffxtlbr@babylon.com) (Akusebenzi)
  • Microsoft .NET Framework Assistant 1.2.1 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)
  • Skype Click to Call 6.12.0.13601 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce 6150SE nForce 430
  • adapterDescription2:
  • adapterDeviceID: 0x03d0
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion: 6.14.13.783
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 6150SE nForce 430 Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_document_fonts: 0
  • browser.display.use_system_colors: True
  • browser.history_expire_days.mirror: 20
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.name.serif.x-western: Calibri
  • font.size.fixed.x-western: 9
  • font.size.variable.x-western: 9
  • general.useragent.extra.microsoftdotnet: ( .NET CLR 3.5.30729; .NET4.0C)
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT3279411&SearchSource=2&CUI=UN37412456403147723&UM=2&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1381426776
  • places.history.expiration.transient_current_max_pages: 51991
  • places.history.expiration.transient_optimal_database_size: 83185336
  • places.last_vacuum: 1310327919
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • security.warn_leaving_secure: True
  • security.warn_submit_insecure: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1381077671

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
mohammed.samad 17 izisombululo 233 izimpendulo
Kuphostiwe

i think you have zoomed in your page ºTo zoom in, increasing the size, press and hold Ctrl while pressing +.

ºTo zoom out, decreasing the size, press and hold Ctrl while pressing -.
ºTo reset size back to normal, press and hold Ctrl while pressing 0.
reset I back by pressing ctrl while 0
i think you have zoomed in your page ºTo zoom in, increasing the size, press and hold Ctrl while pressing +. ºTo zoom out, decreasing the size, press and hold Ctrl while pressing -. ºTo reset size back to normal, press and hold Ctrl while pressing 0. reset I back by pressing ctrl while 0
mohammed.samad 17 izisombululo 233 izimpendulo
Kuphostiwe

Impendulo Ewusizo

zoom in zoom out guide http://mzl.la/LGna5e

zoom in zoom out guide http://mzl.la/LGna5e
mohammed.samad 17 izisombululo 233 izimpendulo
Kuphostiwe

Impendulo Ewusizo

zoom in zoom out guide http://mzl.la/LGna5e

zoom in zoom out guide http://mzl.la/LGna5e
cor-el
  • Top 10 Contributor
  • Moderator
17682 izisombululo 159964 izimpendulo
Kuphostiwe

What zoom setting did you set in the Default Full Zoom Level extension as the default?

What zoom setting did you set in the Default Full Zoom Level extension as the default?

Umnikazi wombuzo

Sorry but I checked ZOOM under VIEW and I cannot see where to check the zoom setting. How and where does a person check the zoom setting to find the Default Full Zoom Level as you ask? Both when I + or - the zoom level in ZOOM in VIEW and when I restore down or view fullscreen at the very top right, the problem does NOT resolve. In Chrome I can see the WHOLE FaceBook toolbar right the way across to * (settings)

Sorry but I checked ZOOM under VIEW and I cannot see where to check the zoom setting. How and where does a person check the zoom setting to find the Default Full Zoom Level as you ask? Both when I + or - the zoom level in ZOOM in VIEW and when I restore down or view fullscreen at the very top right, the problem does NOT resolve. In Chrome I can see the WHOLE FaceBook toolbar right the way across to * (settings)

Umnikazi wombuzo

Thank you for the link that you gave me which I read. I have now put the zoom + and - in the toolbar and adjusted them and I still do NOT see all the way to the right to the * (settings) in FaceBook. In Chrome I see all the way to the right to 'settings' in FB. What am I doing wrong please? I have also adjusted RESTORE DOWN and FULL SCREEN at the top right which also does not help

Thank you for the link that you gave me which I read. I have now put the zoom + and - in the toolbar and adjusted them and I still do NOT see all the way to the right to the * (settings) in FaceBook. In Chrome I see all the way to the right to 'settings' in FB. What am I doing wrong please? I have also adjusted RESTORE DOWN and FULL SCREEN at the top right which also does not help

Umnikazi wombuzo

Sorry but I checked ZOOM under VIEW and I cannot see where to check the zoom setting. How and where does a person check the zoom setting to find the Default Full Zoom Level as you ask? Both when I + or - the zoom level in ZOOM in VIEW and when I restore down or view fullscreen at the very top right, the problem does NOT resolve. In Chrome I can see the WHOLE FaceBook toolbar right the way across to * (settings)

Sorry but I checked ZOOM under VIEW and I cannot see where to check the zoom setting. How and where does a person check the zoom setting to find the Default Full Zoom Level as you ask? Both when I + or - the zoom level in ZOOM in VIEW and when I restore down or view fullscreen at the very top right, the problem does NOT resolve. In Chrome I can see the WHOLE FaceBook toolbar right the way across to * (settings)
cor-el
  • Top 10 Contributor
  • Moderator
17682 izisombululo 159964 izimpendulo
Kuphostiwe

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Umnikazi wombuzo

Hi Cor-el

Changed Advanced font settings as you suggested and have a screenshot attached. Unfortunately as you can see, I can still not see all the way to the right to 'settings' in Facebook as I can when using Chrome. FireFox used to be working fine in this regard but not anymore. PS The present font is really quite big don't you agree? Sue

Hi Cor-el Changed Advanced font settings as you suggested and have a screenshot attached. Unfortunately as you can see, I can still not see all the way to the right to 'settings' in Facebook as I can when using Chrome. FireFox used to be working fine in this regard but not anymore. PS The present font is really quite big don't you agree? Sue

Umnikazi wombuzo

Hi Cor-el Attaching screenshots of Firefox showing zoom and Facebook view in Chrome showing that I can see all the way to settings on the right. Thanks for your help - much appreciated! Sue

Hi Cor-el Attaching screenshots of Firefox showing zoom and Facebook view in Chrome showing that I can see all the way to settings on the right. Thanks for your help - much appreciated! Sue
cor-el
  • Top 10 Contributor
  • Moderator
17682 izisombululo 159964 izimpendulo
Kuphostiwe

Default Full Zoom Level shows as an installed and enabled extension in the System Details List in your first post.

This extension can set a default zoom level to be used on web pages and usually adds one or more buttons to the Navigation Toolbar that shows a drop-down list with zoom levels when clicked.
I assume that the A icon (Text Zoom) that I see in the screenshot is part of this extension.
There are more button available in the Customize window that can be dragged on a toolbar including a DefaultFullZoom icon.

You can also check the settings of this extension in "Firefox/Tools > Add-ons > Extensions".

Default Full Zoom Level shows as an installed and enabled extension in the System Details List in your first post. This extension can set a default zoom level to be used on web pages and usually adds one or more buttons to the Navigation Toolbar that shows a drop-down list with zoom levels when clicked.<br /> I assume that the A icon (Text Zoom) that I see in the screenshot is part of this extension.<br /> There are more button available in the Customize window that can be dragged on a toolbar including a DefaultFullZoom icon. You can also check the settings of this extension in "Firefox/Tools > Add-ons > Extensions".