X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to stop the message "the quicktime plugin has crashed"? I need to overide it

Kuphostiwe

It's a "false positive" on an internal HTTP system we use. It may be crashing but it doesn't stop me using the webpage, and it's annoying having it popup everytime.

It's a "false positive" on an internal HTTP system we use. It may be crashing but it doesn't stop me using the webpage, and it's annoying having it popup everytime.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.8 r800
  • HttpWatch Basic - HTTP Viewer for Firefox
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • VMware Client Support Plug-in
  • VMware Remote Console Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Citrix Receiver Plugin (Win32)
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

Eminye Imininingwane

Dron Rathore 4 izisombululo 46 izimpendulo
Kuphostiwe

I think your Quick Time plugin is outdated, you can try reinstalling the newer version or you can make the plugin deactivated(follow the below steps):

  1. Under the "Firefox" menu, click on "Addons"
  2. Under "Plugins" category find the "Quick Time" plugin
  3. And using the drop down list in right of it select "Never Activate".
I think your Quick Time plugin is outdated, you can try reinstalling the newer version or you can make the plugin deactivated(follow the below steps): # Under the "Firefox" menu, click on "Addons" # Under "Plugins" category find the "Quick Time" plugin # And using the drop down list in right of it select "Never Activate".

Umnikazi wombuzo

When I try to update Quicktime from the Apple website, nothing happens, I think it's being blocked and there's no option to download anything.

When I go to view my Add-ons, Quicktime isn't in there!

When I try to update Quicktime from the Apple website, nothing happens, I think it's being blocked and there's no option to download anything. When I go to view my Add-ons, Quicktime isn't in there!
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Hello str1der, see also : Update Firefox to the latest version

thank you

Hello str1der, see also : [https://support.mozilla.org/en-US/kb/update-firefox-latest-version#os=win7&browser=fx22 Update Firefox to the latest version] thank you