X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do disable this Warning? Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection

Kuphostiwe

Going from a secure page back to a non secure page I am constantly getting this warning. I had it disabled in the config page but it has now come back. I dropped IE for Firefox but if I have to put up with this it's Bye Bye Firefox.

Going from a secure page back to a non secure page I am constantly getting this warning. I had it disabled in the config page but it has now come back. I dropped IE for Firefox but if I have to put up with this it's Bye Bye Firefox.

Okulungisiwe ngu the-edmeister

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.0.2
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

Eminye Imininingwane

thx1200 0 izisombululo 5 izimpendulo
Kuphostiwe

NVSteve - use my greasemonkey script a few posts above. It will fix your issue. http://userscripts.org/scripts/show/173384

NVSteve - use my greasemonkey script a few posts above. It will fix your issue. http://userscripts.org/scripts/show/173384
NVSteve 0 izisombululo 16 izimpendulo
Kuphostiwe

I get the message when I have previously logged in with Hotmail credentials on Microsoft sites, particularly links from one KB article to another. I am not "posting" anything, but just the fact that I logged in (perhaps hours ago) causes the browser to think I'm "posting" something every time I change pages. One user here suggested turning off 3rd Party Cookies, which helped reduce the number of messages from 2 or 3 per page to only 1 per page. The question I have is: WHY were the options to suppress security messages taken away?

I get the message when I have previously logged in with Hotmail credentials on Microsoft sites, particularly links from one KB article to another. I am not "posting" anything, but just the fact that I logged in (perhaps hours ago) causes the browser to think I'm "posting" something every time I change pages. One user here suggested turning off 3rd Party Cookies, which helped reduce the number of messages from 2 or 3 per page to only 1 per page. The question I have is: WHY were the options to suppress security messages taken away?
NVSteve 0 izisombululo 16 izimpendulo
Kuphostiwe

Thanks but I'm not a programmer or Firefox guru, so I have to plead ignorance. I don't even know HOW to run your script.

Thanks but I'm not a programmer or Firefox guru, so I have to plead ignorance. I don't even know HOW to run your script.
NVSteve 0 izisombululo 16 izimpendulo
Kuphostiwe

No, I never select "Stay signed in" - but if I never actually signed out, Microsoft allows me to use the support sites with the current credentials.

No, I never select "Stay signed in" - but if I never actually signed out, Microsoft allows me to use the support sites with the current credentials.
NVSteve 0 izisombululo 16 izimpendulo
Kuphostiwe

BTW, Edit This Post is broken, it brings up the wrong message to edit.

In any case, Microsoft Answers requires you to be logged in to participate (like this board does) and to be able to navigate to your threads easily. So it's not practical to log out in order to follow a link to a KB article, for example, because in the process of logging out, you lose the page you were on and sometimes it's hard to find again. It's just a silly waste of time and effort due to Mozilla removing the ability to suppress a message that in this case seems totally unnecessary.

BTW, Edit This Post is broken, it brings up the wrong message to edit. In any case, Microsoft Answers requires you to be logged in to participate (like this board does) and to be able to navigate to your threads easily. So it's not practical to log out in order to follow a link to a KB article, for example, because in the process of logging out, you lose the page you were on and sometimes it's hard to find again. It's just a silly waste of time and effort due to Mozilla removing the ability to suppress a message that in this case seems totally unnecessary.
thx1200 0 izisombululo 5 izimpendulo
Kuphostiwe

NVSteve - Go to FireFox menu -> Add-ons. Search for Greasemonkey. Click to Install it. Restart. Now go to this page: http://userscripts.org/scripts/show/173384 . In the upper right corner, click Install. Now Microsoft sites will no longer bug you.

NVSteve - Go to FireFox menu -> Add-ons. Search for Greasemonkey. Click to Install it. Restart. Now go to this page: http://userscripts.org/scripts/show/173384 . In the upper right corner, click Install. Now Microsoft sites will no longer bug you.