Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After upgrading to 20.0.1, my mouse scrolling speed is slow

  • 3 uphendule
  • 35 zinale nkinga
  • 3673 views
  • Igcine ukuphendulwa ngu Rains

more options

I've just updated to 20.0.1 from 19.0.2 and suddenly, the speed of my mouse scrolling has decreased dramatically. When I tried other browsers, it was usual/normal speed but for firefox, it was very slow (i.e around 5+ lines decreased).

I have looked at one of the recent post about this problem (https://support.mozilla.org/en-US/questions/948356?esab=a&s=mouse+wheel+scroll&r=0&as=s) however, even setting mousewheel.enable_pixel_scrolling to "false", it didn't revert back to normal/usual speed.

FYI, this is without smooth scrolling. I don't use this feature due to personal preference.

Help would be appreciate it.

Okulungisiwe ngu Kanade_

All Replies (3)

more options

If there is a problem with scrolling on web pages then try to disable smooth scrolling.

  • Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"

Try to disable hardware acceleration in Firefox.

more options

Thank you for the reply.

Like I said, I don't use smooth scrolling at all. It's disabled at all times.

Also, hardware accel is always disabled as well.

more options

I had a similar problem where it seemed like smooth scrolling was always "ON". Whenever I moved my mouse scrollwheel for 1 notch, the page only scrolled for a few pixels. So it looked like smooth scrolling was enabled somewhere even though it was set to "OFF" in Firefox options.

It turned out that it was a Logitech extension that was causing the problem, more precisely Logitech SetPoint software which was smoothing the scrolling and overriding Firefox's settings.

So if you have a Logitech mouse and Logitech SetPoint software installed, go into Firefox menu Tools -> Add-ons, then click on "Extensions" on the left and then find Logitech SetPoint entry and DISABLE it. I did that and scrolling was then back to normal, as configured within Firefox settings.

Okulungisiwe ngu Rains