Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I remove the autocomplete drop-down menu from textboxs, not the awesome bar?

  • 2 uphendule
  • 8 zinale nkinga
  • 568 views
  • Igcine ukuphendulwa ngu cor-el

more options

I like having the drop-down menu from the url, but the autocomplete option for textboxs within like when I type my username and it pops up with all of the ones that has been used on that site are really annoying. How do I get rid for the latter? I didn't have this before I upgraded to Firefox, and now I can't get rid of it. Fyi, I'm rather tech inept, don't use complicated comp sci words please!

Isisombululo esikhethiwe

  1. Click the Firefox button in the top left corner of the window and choose Options. If there's no Firefox button and the menu bar is displayed instead, open the Tools menu and choose Options.
  2. In the Options window, click the Privacy icon at the top.
  3. Next to “Firefox will:” choose Use custom settings for history.
  4. Clear the checkbox next to Remember search and form history.
  5. Click the OK button.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

  1. Click the Firefox button in the top left corner of the window and choose Options. If there's no Firefox button and the menu bar is displayed instead, open the Tools menu and choose Options.
  2. In the Options window, click the Privacy icon at the top.
  3. Next to “Firefox will:” choose Use custom settings for history.
  4. Clear the checkbox next to Remember search and form history.
  5. Click the OK button.

more options

You can use History > 'Clear Recent History" to clear already saved form data.

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.

See also "Prevent Firefox from automatically completing URLs":