X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unexpectedly ypdating for a very long time in the middle of the day while I am online in class. Can I time these events for the middle of the night instead?

Kuphostiwe

instead of coming onto the site and allowing me to navigate, the Firefox site automatically updated and did a lon (more than 30 minutes) check on whether plugins were compatible. I cannot use your site if this is going to happen, as I cannot afford to retake classes.Need to be able to time maintenance updates and have the program ask my permission first.

instead of coming onto the site and allowing me to navigate, the Firefox site automatically updated and did a lon (more than 30 minutes) check on whether plugins were compatible. I cannot use your site if this is going to happen, as I cannot afford to retake classes.Need to be able to time maintenance updates and have the program ask my permission first.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • 4.1.10329.0
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8770 izisombululo 71712 izimpendulo
Kuphostiwe

Impendulo Ewusizo

To have Firefox notify you instead of updating automatically, change your setting here:

orange Firefox button or classic Tools menu > Options > Advanced

On the "Update" mini-tab, change to "Check for updates"

To have Firefox notify you instead of updating automatically, change your setting here: orange Firefox button ''or'' classic Tools menu > Options > Advanced On the "Update" mini-tab, change to "Check for updates"