X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

blue background when I type and typing not shown on google

Kuphostiwe

Entry boxes turn blue when I type and when searching on google I can't see what I am typing at all. The subject line on Yahoo email turns blue but I can see what I am typing there.

Entry boxes turn blue when I type and when searching on google I can't see what I am typing at all. The subject line on Yahoo email turns blue but I can see what I am typing there.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

Today. I was using 5.0 and upgraded to 6.0. Happens with both

Fakela amapulagi

  • Google Talk Plugin Video Accelerator version:0.1.44.9
  • Version 2.2.2.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Google Update
  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

Eminye Imininingwane

tallpaw55 0 izisombululo 1 izimpendulo
Kuphostiwe

I am having the same problem... blue background when I type and the type letters and or numbers not showing in the google box. It just started happening when I upgraded to Firefox 6.0.1. I went to Internet Explorer 9 and tried the same thing. I can see everything in I.E. 9 and I do not have that blue box. Definitely a Firefox problem. Lets get a fix Firefox !!!!!

I am having the same problem... blue background when I type and the type letters and or numbers not showing in the google box. It just started happening when I upgraded to Firefox 6.0.1. I went to Internet Explorer 9 and tried the same thing. I can see everything in I.E. 9 and I '''do not''' have that blue box. Definitely a Firefox problem. Lets get a fix Firefox !!!!!
mikebull7775@gmail.com 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I discovered the problem with my issue, I recently downloaded Comcast Constant Guard application. I found the Keystroke protection part of this product produced a masking of the the Google Search Bar. It did not occur in Internet Explorer but Firefox was masked. I disabled that function and resolved the issue. Thanks!

I discovered the problem with my issue, I recently downloaded Comcast Constant Guard application. I found the Keystroke protection part of this product produced a masking of the the Google Search Bar. It did not occur in Internet Explorer but Firefox was masked. I disabled that function and resolved the issue. Thanks!
ytAndy 0 izisombululo 10 izimpendulo
Kuphostiwe

hi i have set mine to green BG with blue text in about:config by changing browser.display.focus_background_color #00ff00 browser.display.focus_text_color #0000ff you can try this so long as no add on overrides it. i added a pic to show where it is. i hope this is helpful :-)

hi i have set mine to green BG with blue text in about:config by changing browser.display.focus_background_color #00ff00 browser.display.focus_text_color #0000ff you can try this so long as no add on overrides it. i added a pic to show where it is. i hope this is helpful :-)
jwasserman 0 izisombululo 4 izimpendulo
Kuphostiwe

For the last two days search boxes on every website is blue when I use Firefox. Google’s search box is blued out completely and I cannot see what I am typing in the search box. None of this happens when I use Internet Explorer. Please fix!

For the last two days search boxes on every website is blue when I use Firefox. Google’s search box is blued out completely and I cannot see what I am typing in the search box. None of this happens when I use Internet Explorer. Please fix!
jwasserman 0 izisombululo 4 izimpendulo
Kuphostiwe

How did you disable the keystroke protection in Comcast/Norton Constant Guard? Please let us know. Thanks!

How did you disable the keystroke protection in Comcast/Norton Constant Guard? Please let us know. Thanks!

Umnikazi wombuzo

If you disable the keystroke protection aren't you loosing the CG protection? I do have CG but it must have been upgraded so it works with Firefox 6 but not with 5. I have gone back to 5 because of frequent crashes.

If you disable the keystroke protection aren't you loosing the CG protection? I do have CG but it must have been upgraded so it works with Firefox 6 but not with 5. I have gone back to 5 because of frequent crashes.
jwasserman 0 izisombululo 4 izimpendulo
Kuphostiwe

I downgraded to Firefox 5 and now there are NO blue shadings in any website's user entry boxes and I can see what I'm typing into the Google search box. I won't upgrade again to Firefox 6 for a month or so until the bugs are worked out of it.

I downgraded to Firefox 5 and now there are NO blue shadings in any website's user entry boxes and I can see what I'm typing into the Google search box. I won't upgrade again to Firefox 6 for a month or so until the bugs are worked out of it.
mikebull7775@gmail.com 0 izisombululo 2 izimpendulo
Kuphostiwe

The Keystroke protection is one of the settings in CG you can control, I believe it is under Option. You can disable temporarily or just turn that function off all together. I ended up uninstalling the entire CG program and have just left Norton installed. It was just too busy an application for me even without Keystroke protection. Thanks!!

The Keystroke protection is one of the settings in CG you can control, I believe it is under Option. You can disable temporarily or just turn that function off all together. I ended up uninstalling the entire CG program and have just left Norton installed. It was just too busy an application for me even without Keystroke protection. Thanks!!
outtahere 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Uninstalled Constant Guard. Was afraid I'd lose Norton Security Suite, too, but that remained. Blue box in Google problem went away. Can't say it's forever, but for now it's better.

Uninstalled Constant Guard. Was afraid I'd lose Norton Security Suite, too, but that remained. Blue box in Google problem went away. Can't say it's forever, but for now it's better.

Umnikazi wombuzo

I uninstalled CG and went with firefox 6.0. So far, so good.

I uninstalled CG and went with firefox 6.0. So far, so good.
Indiolexi 0 izisombululo 1 izimpendulo
Kuphostiwe

I have CG through Comcast as well, I did not have to uninstall the CG instead I was able to change the settings under the options. Under Additional Options click on "Configure my Anti-keylogging protection" and disable that feature. It worked for me, no more annoying blue bar in Google and other web sites.

I have CG through Comcast as well, I did not have to uninstall the CG instead I was able to change the settings under the options. Under Additional Options click on "Configure my Anti-keylogging protection" and disable that feature. It worked for me, no more annoying blue bar in Google and other web sites.
synthyarose 0 izisombululo 2 izimpendulo
Kuphostiwe

I had Firefox crashing constantly, in a matter of minutes after each other. I also had blue line covering my Google search bar so I could not see what I was typing. I had installed Constant Guard from Comcast also. I noticed others with same problem mentioned, Constant Guard. So instead of trying to change, locate, trouble shoot or whatever, <too long for me to attempt> I uninstalled Constant Guard completely from computer. Walla! Blue line gone! and I am still online! So it's something between Firefox and Constant Guard. Norton will stay, not part of Constant Guard. Hope this helps everyone because I was going crazy!

I had Firefox crashing constantly, in a matter of minutes after each other. I also had blue line covering my Google search bar so I could not see what I was typing. I had installed Constant Guard from Comcast also. I noticed others with same problem mentioned, Constant Guard. So instead of trying to change, locate, trouble shoot or whatever, <too long for me to attempt> I uninstalled Constant Guard completely from computer. Walla! Blue line gone! and I am still online! So it's something between Firefox and Constant Guard. Norton will stay, not part of Constant Guard. Hope this helps everyone because I was going crazy!
billfleming 0 izisombululo 1 izimpendulo
Kuphostiwe

I uninstalled Comcast's Constant Guard Protection Suite. Doing this SOLVED the blue masking problem with Google searches but DID NOT DISTURB the Comcast NORTON Protection!!  :o)

I uninstalled Comcast's Constant Guard Protection Suite. Doing this SOLVED the blue masking problem with Google searches but DID NOT DISTURB the Comcast NORTON Protection!! :o)
CarlJ1 0 izisombululo 1 izimpendulo
Kuphostiwe

I happen to like CG and Firefox but would rather use either BING or IE--> Google than compromise my CG. I know there are a number of gyrations I can go through to disable, but if Firefox wants us to use it, then they need to be the ones going through the gyrations!! I am a software engineer and I believe this to be a simple fix. Too many other options out there for me to worry about it. I will check back every now and then, but for now, Firefox is history!

I happen to like CG and Firefox but would rather use either BING or IE--> Google than compromise my CG. I know there are a number of gyrations I can go through to disable, but if Firefox wants us to use it, then they need to be the ones going through the gyrations!! I am a software engineer and I believe this to be a simple fix. Too many other options out there for me to worry about it. I will check back every now and then, but for now, Firefox is history!
doitall 0 izisombululo 1 izimpendulo
Kuphostiwe

The blue shading (from Constantguard's keystroke protection indicator) is being hidden by Google's "Instant" search mode. YOU CAN TURN INSTANT OFF Open the Google settings (The little gear icon in the Google page), select "Search Settings" and select "Do not use Google Instant". Not only will the blue shading come back, but the annoying Instant lookup will cease!

This works in Internet Explorer too!

More info:

http://customer.comcast.com/Pages/FAQViewer.aspx?Guid=347f904d-f6bf-4b09-a2ff-c13aa6e35234

http://guardedid.com/support_faq.aspx (the first FAQ)

The blue shading (from Constantguard's keystroke protection indicator) is being hidden by Google's "Instant" search mode. YOU CAN TURN INSTANT OFF Open the Google settings (The little gear icon in the Google page), select "Search Settings" and select "Do not use Google Instant". Not only will the blue shading come back, but the annoying Instant lookup will cease! This works in Internet Explorer too! More info: [http://customer.comcast.com/Pages/FAQViewer.aspx?Guid=347f904d-f6bf-4b09-a2ff-c13aa6e35234 http://customer.comcast.com/Pages/FAQViewer.aspx?Guid=347f904d-f6bf-4b09-a2ff-c13aa6e35234 ] [http://guardedid.com/support_faq.aspx http://guardedid.com/support_faq.aspx (the first FAQ)]

Okulungisiwe ngu doitall