X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After Upgrading to new version Firefox will not open at all

Kuphostiwe

I am running Windows 7 - 64 bit version. Firefox prompted me to upgrade to the new version, which I did. It downloaded straightaway but after I installed it the programme does not appear on screen at all. This hapenned several weeks ago so I uninstalled it and went back to an earlier version. Now I cannot work out how to do this again, so I am stuck without Firefox altogether.

I am running Windows 7 - 64 bit version. Firefox prompted me to upgrade to the new version, which I did. It downloaded straightaway but after I installed it the programme does not appear on screen at all. This hapenned several weeks ago so I uninstalled it and went back to an earlier version. Now I cannot work out how to do this again, so I am stuck without Firefox altogether.

Eminye Imininingwane Yohlelo

Lokhu kwenzekile

Ngaso sonke isikhathi lapho i-Firefox ivulwa

Lokhu kwaqala ngenkathi...

I upgraded to latest Firefox version

Fakela amapulagi

Cannot work out how to find out.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Media Center PC 5.0; SLCC1; .NET4.0C; IEMB3)

Eminye Imininingwane

alan_r 127 izisombululo 1451 izimpendulo
Kuphostiwe

I would be interested if you or someone else can tell me what the IEMB3 in your User Agent string is.

If you get to the stage where Fx 6 seems to be installed, try starting it in Firefox Safe Mode - hold down the Shift Key as you double click on the Firefox icon>ignore the page that opens>Continue. If the browser opens O.K. you need to do some Troubleshooting - in Default theme -

https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes

I would be interested if you or someone else can tell me what the '''IEMB3''' in your User Agent string is. If you get to the stage where Fx 6 seems to be installed, try starting it in Firefox Safe Mode - hold down the Shift Key as you double click on the Firefox icon>ignore the page that opens>Continue. If the browser opens O.K. you need to do some Troubleshooting - in Default theme - https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes

Okulungisiwe ngu alan_r