Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

An add-on is telling me I have a different version of Firefox than I actually have.

  • 2 uphendule
  • 1 inale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu minizilla30

more options

I have the current version of Firefox (5.0.1), and went to download an add-on (Scrapbook by Gomita). It tells me the current version of their add-on (1.4.7) isn't compatible with the version I have, which they tell me is 3.0.11. I know I have 5.0.1 of Firefox, as I downloaded it again today. Why is this?

Isisombululo esikhethiwe

The User Agent supplied with your post (used to identify the browser you are using) shows Firefox 3.0.11:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729) FBSMTWB

See http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

See also User Agent (Wikipedia)


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



The problem could be caused by that "FBSMTWB" at the end of your User Agent



Not related to your question, but...

You need to update some plug-ins:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

The User Agent supplied with your post (used to identify the browser you are using) shows Firefox 3.0.11:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729) FBSMTWB

See http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

See also User Agent (Wikipedia)


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



The problem could be caused by that "FBSMTWB" at the end of your User Agent



Not related to your question, but...

You need to update some plug-ins:

Okulungisiwe ngu SafeBrowser

more options

Thank you so much, that's what it was. I don't have a clue how FBS got onto my machine, but there it was. Again, thanks!