Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

autosearch in the location bar is not working

  • 1 baphendule
  • 21 zinale nkinga
  • 52 views
  • Igcine ukuphendulwa ngu cor-el

more options

I used to be able to type a word in the location (or address) bar and I would get directed to the best website that google could think of. If I typed "dogs" in there and hit enter I would go to the dog page of wikipedia. If I type "hotmail", I'll get sent to hotmail.com. This is not happening anymore. Now I just get the google search results of the keyword I entered. I've tried going to about:config and making sure the keyword.url is at default and I've tried different things with the browser.fixup stuff, but nothing works. This all happened when I upgraded firefox too, so I think that is the problem. What can I do to fix it and get it back?

Isisombululo esikhethiwe

You can modify the pref keyword.URL on the about:config page to use Google's "I'm Feeling Lucky" or Google's "Browse By Name".


Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (1)

more options

Isisombululo Esikhethiwe

You can modify the pref keyword.URL on the about:config page to use Google's "I'm Feeling Lucky" or Google's "Browse By Name".