Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

want google results when typing into url

  • 2 uphendule
  • 32 zinale nkinga
  • 43 views
  • Igcine ukuphendulwa ngu ScottieDog

more options

Hello, When I used to type into the URL I would automatically get Google Search Results (if it was not a valid URL).

Now I get AltaVista Google Search Results.

I want to change this preference back, so that it goes to standard google search results again.

Anyone any idea how to do this ?

It happened when i installed AltaVista Toolbar, I have removed AltaVista toolbar, and the problem is still there. Also reinstalled FF, and still there. HELLLLLP !

Isisombululo esikhethiwe

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. In the filter box type keyword
  4. Right-click on keyword.URL and choose Reset to set it back to Google
  5. Also make sure keyword.enabled is set to true (double-click to change its value)
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 15

All Replies (2)

more options

Isisombululo Esikhethiwe

  1. Type about:config into the location bar and press enter
  2. Accept the warning message that appears, you will be taken to a list of preferences
  3. In the filter box type keyword
  4. Right-click on keyword.URL and choose Reset to set it back to Google
  5. Also make sure keyword.enabled is set to true (double-click to change its value)
more options

thats absolutely brilliant... thanks so much...

worked perfectly.