X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I clear a list of usernames which is automatically offered when I login to a site.

Kuphostiwe

For example, if I want to sign into gmail, it asks for the username. As soon as I type in the first letter, it gives me a selection which it stored. Once I made a mistake and typed my password in there which also begins with the same letter. How do I clear the list? Actually, how can I set Firefox so that it doesn't automatically store that information.

For example, if I want to sign into gmail, it asks for the username. As soon as I type in the first letter, it gives me a selection which it stored. Once I made a mistake and typed my password in there which also begins with the same letter. How do I clear the list? Actually, how can I set Firefox so that it doesn't automatically store that information.

Isisombululo esikhethiwe

You can highlight that entry in the drop down list and press Shift+Delete or remove that entry in the Password Manager. Firefox > Preferences > Security: Passwords: "Saved Passwords" > "Show Passwords"

See http://kb.mozillazine.org/Deleting_autocomplete_entries


http://kb.mozillazine.org/Password_Manager

Funda le mpendulo ngokuhambisana nalesi sihloko 75

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Netscape Navigator Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.50524.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.0 r22

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8

Eminye Imininingwane

Umnikazi wombuzo

yea since i share my computer with the rest of my family members i put in my password but had to change it they wouldnt get in!

yea since i share my computer with the rest of my family members i put in my password but had to change it they wouldnt get in!
cor-el
  • Top 10 Contributor
  • Moderator
17851 izisombululo 161559 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can highlight that entry in the drop down list and press Shift+Delete or remove that entry in the Password Manager. Firefox > Preferences > Security: Passwords: "Saved Passwords" > "Show Passwords"

See http://kb.mozillazine.org/Deleting_autocomplete_entries


http://kb.mozillazine.org/Password_Manager

You can highlight that entry in the drop down list and press Shift+Delete or remove that entry in the Password Manager. Firefox > Preferences > Security: Passwords: "Saved Passwords" > "Show Passwords" See http://kb.mozillazine.org/Deleting_autocomplete_entries ---- http://kb.mozillazine.org/Password_Manager
pagebypage 0 izisombululo 1 izimpendulo
Kuphostiwe

yeah, i tried that and it didn't work at all.

yeah, i tried that and it didn't work at all.
cor-el
  • Top 10 Contributor
  • Moderator
17851 izisombululo 161559 izimpendulo
Kuphostiwe

Do you mean that you can't remove stored passwords?

Did you try it in the Password Manager?

Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

If you are not on Windows then see: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

Do you mean that you can't remove stored passwords? Did you try it in the Password Manager? Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords" If you are not on Windows then see: [http://kb.mozillazine.org/Menu_differences Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences]
llpme 0 izisombululo 1 izimpendulo
Kuphostiwe

I am having a similar problem. I have Firefox 3.6.9 set to private browsing (never remember history) but user names are still being stored. There is nothing to clear in the stored password settings.

I am having a similar problem. I have Firefox 3.6.9 set to private browsing (never remember history) but user names are still being stored. There is nothing to clear in the stored password settings.
cor-el
  • Top 10 Contributor
  • Moderator
17851 izisombululo 161559 izimpendulo
Kuphostiwe

If you are in private browsing mode then the password manager still works, but won't autofill names and passwords and will also not offer to store new passwords. You should still be able to remove a stored name in the Password Manager.

If you are in private browsing mode then the password manager still works, but won't autofill names and passwords and will also not offer to store new passwords. You should still be able to remove a stored name in the Password Manager.
March11Hare 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Password Manager deals only with passwords. The problem described above is about the User Name. I tried the Shift+Delete tactic, and it worked! Be sure to follow instructions in the link provided in the solution: http://kb.mozillazine.org/Deleting_autocomplete_entries

Password Manager deals only with passwords. The problem described above is about the User Name. I tried the Shift+Delete tactic, and it worked! Be sure to follow instructions in the link provided in the solution: http://kb.mozillazine.org/Deleting_autocomplete_entries

Okulungisiwe ngu March11Hare

srgvm 0 izisombululo 1 izimpendulo
Kuphostiwe

None of the solutions mentioned above worked for my 3.6.13 version or are available options.

What I did was Tools >Options>Privacy, then click off "Remember Search and Form History".

None of the solutions mentioned above worked for my 3.6.13 version or are available options. What I did was Tools >Options>Privacy, then click off "Remember Search and Form History".
cor-el
  • Top 10 Contributor
  • Moderator
17851 izisombululo 161559 izimpendulo
Kuphostiwe

If remembering passwords is disabled, but saving form data is still enabled then Firefox will remember the user name as form data (not the password). If you disable remember form data then you the drop down list won't open to show saved entries, but that doesn't mean that they are removed. As soon as you re-enable form fill that data will reappear. The only ways to remove such a saved form entry is ti either press the Delete key while an entry in the drop down list is highlighted or use Delete browsing, search and download history on Firefox to clear all saved form data.

If remembering passwords is disabled, but saving form data is still enabled then Firefox will remember the user name as form data (not the password). If you disable remember form data then you the drop down list won't open to show saved entries, but that doesn't mean that they are removed. As soon as you re-enable form fill that data will reappear. The only ways to remove such a saved form entry is ti either press the Delete key while an entry in the drop down list is highlighted or use [[Clear Recent History]] to clear all saved form data.
BenSt 0 izisombululo 5 izimpendulo
Kuphostiwe

Cor-el, this is the second time this week your answers have helped me. Thanks, Ben

Cor-el, this is the second time this week your answers have helped me. Thanks, Ben
cor-el
  • Top 10 Contributor
  • Moderator
17851 izisombululo 161559 izimpendulo
Kuphostiwe

You're welcome Ben.

You're welcome Ben.