Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have a Mac and I would like to remove the "Firefox prevented this site from automatically redirecting to another page" feature. You show how for Windows, but I have not found how for Mac

  • 5 uphendule
  • 43 zinale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu AnonymousUser

more options

I have a Mac and I would like to remove the "Firefox prevented this site from automatically redirecting to another page" feature. You show how for Windows, but I have not found how for Mac

This happened

Every time Firefox opened

== I try to go from page to a new page

Isisombululo esikhethiwe

All Replies (5)

more options

I have the same problem and need help removing this on a mac:

"firefox prevented this page from automatically redirecting to another page"

more options

Instead of receiving a solution I received the reply from richard harper who has the same problem. Can't someone come up with a fix?

more options

Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

See: Firefox > Preferences > Advanced > General : Accessibility : [[ ] "Warn me when web sites try to redirect or reload the page" See #General_tab

See also http://kb.mozillazine.org/accessibility.blockautorefresh

more options

Thank you Cor-el. You're my new best friend!!! It worked. Richard Harper

more options

Isisombululo Esikhethiwe

Thanks Cor-el.