Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I restore the bar at the bottom of my screen that displays add-on icons?

  • 9 uphendule
  • 73 zinale nkinga
  • 87650 views
  • Igcine ukuphendulwa ngu racheljlc

more options

Previously, the icons for add-ons (e.g., noscript, the weather, or reminders) were displayed at the bottom of my screen, and I could click on them to perform the relevant function. Now they are not displayed, and I don't know how to get them back. I'm particularly interested in getting back noscript, as I almost always use it, but I regularly accessed a lot of add-ons from the now-missing information bar. I don't even know what this information/icon bar/display is called.

This happened

Every time Firefox opened

== I don't know -- an unintended keystroke?

Isisombululo esikhethiwe

It is possible that the screen is too high and that the status bar and scroll bar fall off at the bottom.

Open the system menu via Alt+Space and see if you can resize that window. If that works then close Firefox to save that setting.

See also http://kb.mozillazine.org/Resizing_oversize_window --- See also http://kb.mozillazine.org/Corrupt_localstore.rdf

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (9)

more options

Click "View" in the Menu Bar at the top of your Firefox window, if there is no check mark next to "Status Bar", click on "Status Bar" to place a check mark. Did that solve your problem?

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (Linux & OSX see: Restore the Menu bar in Firefox ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M Windows Method 2. Press and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar. The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See: http://support.mozilla.com/en-US/kb/Menu+bar+is+missing

Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed).

To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed).

Full Screen mode http://kb.mozillazine.org/Netbooks#Full_screen

Also see: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars

more options

I posted the first question. I want to add that view/status bar is checked, and always has been, and that did not solve my problem. Also, I found it hard to look up if there are already posted answers to my problem, because I don't know the proper name of the information bar that went missing, so I could not search effectively. Where can I get a visual dictionary/glossary of the various parts of the Firefox screen?

more options

Isisombululo Esikhethiwe

It is possible that the screen is too high and that the status bar and scroll bar fall off at the bottom.

Open the system menu via Alt+Space and see if you can resize that window. If that works then close Firefox to save that setting.

See also http://kb.mozillazine.org/Resizing_oversize_window --- See also http://kb.mozillazine.org/Corrupt_localstore.rdf

more options

Hello cor-el, You diagnosed the exact problem. I followed your suggestion and easily resolved my problem. Never in a million, billion years would I have resolved this arcane and esoteric (for me) problem on my own. Thank you very much.

more options

You're welcome

more options

This suggestion worked...somehow it must have become unticked.

more options

Hi,

I have 3.6.15 installed and my add-ons are not showing after the update. I tried all the suggestions above but still my add-ons dont show up not above nor below. Is there an other way to access them? thx in advance

more options

Delete the files extensions.* (extensions.rdf, extensions.cache, extensions.ini, extensions.sqlite) and compatibility.ini in the Firefox profile folder to reset the extensions registry. New files will be created when required.

See "Corrupt extension files": http://kb.mozillazine.org/Unable_to_install_themes_or_extensions

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the "Find Updates" button (Firefox 4: click the Tools button at the left side of the Search Bar) to do a compatibility check.

more options

Thank you so much!! It makes such a difference to have that.